<!DOCTYPE html>
<html>

<head profile="http://gmpg.org/xfn/11">

<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">

<meta name="mobile-web-app-capable" content="yes">

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/style.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" media="print" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/print.css" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Top 10 Crazy Photos of 2018</title>
	
<meta name="generator" content="WordPress 3.8" /> <!-- leave this for stats -->

<link rel="alternate" type="application/rss+xml" title="Impact Lab RSS Feed" href="http://www.impactlab.net/feed/" />

<link rel="pingback" href="http://www.impactlab.net/xmlrpc.php" />

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/style.css" type="text/css" media="screen" /><style type="text/css">div.ilsb-parent , div.ilsb-child {background-color:#FFFFFF;}div.ilsb-child {border-bottom:2px solid #884098}div.ilsb-child span {display:block;}</style><link rel='stylesheet' id='wp-polls-css'  href='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/ilsb.js?ver=0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.impactlab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.impactlab.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 10 most intriguing inventions of 2018' href='http://www.impactlab.net/2018/12/31/the-10-most-intriguing-inventions-of-2018/' />
<meta name="generator" content="WordPress 3.8" />
<link rel='canonical' href='http://www.impactlab.net/2019/01/01/top-10-crazy-photos-of-2018/' />
<link rel='shortlink' href='http://www.impactlab.net/?p=140384' />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<script type="text/javascript" src="http://www.impactlab.net/wp-content/plugins/quicktime-embed/qtobject.js"></script>


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.impactlab.net/wp-content/uploads/2019/01/1-library-8j7g5d3s.jpg" />
<!-- End Facebook Like Thumbnail -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}
</style>
<!-- Vipers Video Quicktags v6.2.6 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptacess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.impactlab.net/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- www.impactlab.net -->
<meta name="google-site-verification" content="CzrYFPrRYoej27wCsH4mggVf8XY1sOTNk7XHzDNikhA" />
<!-- impactlab.com -->
<meta name="google-site-verification" content="Gi2U50DtH3RHSOK9I_HyOfAzWvRHJwT_46TfqBjiu5g" />

<meta name="google-site-verification" content="jYFWydr4WE0MSg3pRZYme4_LUgc-wYVMmLfhC2dm7Ws" />
<!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _kmq = _kmq || [];
  var _kmk = _kmk || 'feca88d046bfb4d13c21b095172a6bea75d7c1bf';
  function _kms(u){
    setTimeout(function(){
      var d = document, f = d.getElementsByTagName('script')[0],
      s = d.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = u;
      f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.kissmetrics.com/i.js');
  _kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>

</head>

<body>

<div id="page">
<div id="content">

<div class="container">

<h1 class="site_title"><a href="http://www.impactlab.net"><span>Impact Lab</span></a></h1>
<form method="get" id="searchform" action="http://www.impactlab.net/">
<div><input type="text" class="search_input" value="Search This Site" name="s" id="s" onfocus="if (this.value == 'Search This Site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search This Site';}" />
<input type="image" src="http://www.impactlab.net/wp-content/themes/xmark-101-updated/images/search.gif" id="button" />
<br /><a href="http://www.davinciinstitute.com/newsletter/"><span style="color:blue">Subscribe Now to Our Free Email Newsletter</span></a>
</div>
</form>
<div class="banner_ad" align="center">

<!-- Begin AdServe code : banner:header-2/7 -->
<div class='ilad ilad-header'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=465' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/09/33-Predictions-banner.jpg' alt='33 predictions banner' /></a></div>
<!-- End AdServe code -->

</div>

<div id="navSquare" style="margin-top: -30px;">
<nav role="navigation">
  <h2 style="display: none;">Main Navigation</h2>
  <ul>
    <li><a href="http://www.impactlab.com/">Home</a></li>
    <li><a href="http://www.davinciinstitute.com/">DaVinci Institute</a></li>
    <li><a href="http://www.davinciinstitute.com/speakers.php">DaVinci Speakers</a></li>
    <li><a href="http://www.davinciinstitute.com/papers.php">DaVinci Papers</a></li>
    <li><a href="https://www.davinciinstitute.com/calendar.php">DaVinci Events</a></li>
  <li class="page_item page-item-31357 page_item_has_children"><a href="http://www.impactlab.net/about/">About</a></li>
  </ul>
</nav>
<div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0173099998465070";
/* ATF Link Unit Below Navigation */
google_ad_slot = "5443014462";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<script type="text/javascript">
/* mixpanel.track("Page View - " + window.location.pathname); */

jQuery(document).ready(function() {

	jQuery(".ilad").each(function(index) {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', 'Ad Impression', {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	  
	});
	
	jQuery(".ilad").click(function() {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', "Ad Click", {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	});
});

</script>
</div>
</div>





<div id="left">



<div id="lside">



<div id="blogc" class="blogc">






<div class="date">January 1st, 2019 at 10:50 am</div>



<h1 class="main_title"><a href="http://www.impactlab.net/2019/01/01/top-10-crazy-photos-of-2018/" rel="bookmark" title="Permanent Link to Top 10 Crazy Photos of 2018">Top 10 Crazy Photos of 2018</a></h1>



<div class="author"> in: <a href="http://www.impactlab.net/category/science-technology-news/" title="View all posts in Science &amp; Technology News" rel="category tag">Science & Technology News</a></div>


<div class="post">

<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/1-library-8j7g5d3s.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140394 aligncenter" alt=" I’m addicted to great libraries! The Royal Portuguese Cabinet of Reading in Rio de Janeiro!" src="http://www.impactlab.net/wp-content/uploads/2019/01/1-library-8j7g5d3s.jpg" width="576" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">1.) I’m addicted to great libraries! The Royal Portuguese Cabinet of Reading in Rio de Janeiro!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="text-align: left;"><a href="https://futuristspeaker.com/thomas-frey-bio/"><strong>Futurist Thomas Frey</strong></a>: Over the past year I&#8217;ve posted tons of crazy photos. These are the ones that connected with people the most.</p>
<p style="text-align: left;"><span id="more-140384"></span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/2-einstein-chaplin-8jhg6d4.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140393 aligncenter" alt="2.) Albert Einstein met Charlie Chaplin in 1931, Einstein said, “What I admire most about your art and its universality. You do not say a word, and yet the world understands you.&quot; “It's true,” replied Chaplin. &quot;But your fame is even greater. The world admires you, when no one understands you at all!” " src="http://www.impactlab.net/wp-content/uploads/2019/01/2-einstein-chaplin-8jhg6d4.jpg" width="599" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;"> 2.) Albert Einstein met Charlie Chaplin in 1931, Einstein said, “What I admire most about your art and its universality. You do not say a word, and yet the world understands you.&#8221; “It&#8217;s true,” replied Chaplin. &#8220;But your fame is even greater. The world admires you, when no one understands you at all!”
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p><p style=""><div class='ilad ilad-1'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/3-apartment-9jh75d.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140392 aligncenter" alt="3.) Yes, a single wall mural can add acres to your apartment! " src="http://www.impactlab.net/wp-content/uploads/2019/01/3-apartment-9jh75d.jpg" width="480" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">3.) Yes, a single wall mural can add acres to your apartment!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/4-pot-of-gold-9jg6d4.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140391 aligncenter" alt="4.) I found the pot at the end of the rainbow!" src="http://www.impactlab.net/wp-content/uploads/2019/01/4-pot-of-gold-9jg6d4.jpg" width="540" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">4.) I found the pot at the end of the rainbow!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/5-fence-0k8hd5.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140390 aligncenter" alt="5.) And suddenly the fence decided it was time to leave!" src="http://www.impactlab.net/wp-content/uploads/2019/01/5-fence-0k8hd5.jpg" width="474" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">5.) And suddenly the fence decided it was time to leave!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/6-china-bldg-0kh875f.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140389 aligncenter" alt="6.) Guangzhou Circle building in China has 33 floors tall, 910,000 sq ft, designed by Italian architect Joseph di Pasquale, completed in 2013! " src="http://www.impactlab.net/wp-content/uploads/2019/01/6-china-bldg-0kh875f.jpg" width="480" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;"> 6.) Guangzhou Circle building in China has 33 floors tall, 910,000 sq ft, designed by Italian architect Joseph di Pasquale, completed in 2013!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/7-bus-building-9jh75f.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140388 aligncenter" alt="7.) Some buses just mess with your head!" src="http://www.impactlab.net/wp-content/uploads/2019/01/7-bus-building-9jh75f.jpg" width="491" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">7.) Some buses just mess with your head!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/8-long-table-j9h86f5.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140387 aligncenter" alt="8.) I was invited to the never-ending dinner in the forest!" src="http://www.impactlab.net/wp-content/uploads/2019/01/8-long-table-j9h86f5.jpg" width="583" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">8.) I was invited to the never-ending dinner in the forest!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/9-bonsai-5d6gj98.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140386 aligncenter" alt="9.) This bonsai tree recently sold for ¥1,800,000 ($16,000)! " src="http://www.impactlab.net/wp-content/uploads/2019/01/9-bonsai-5d6gj98.jpg" width="642" height="720" /></a></p>
<p style="text-align: center; padding-left: 30px;">9.) This bonsai tree recently sold for ¥1,800,000 ($16,000)!</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<p style="padding-left: 30px;"><a href="http://www.impactlab.net/wp-content/uploads/2019/01/10-stanley-9jh7gd5.jpg" rel="lightbox[140384]"><img class="size-full wp-image-140395 aligncenter" alt="10.) One night in 1974, Stephen King and his wife Tabitha stayed in room 217 at The Stanley Hotel in Estes Park, CO. They were the only guests and that experience inspired “The Shining!&quot;" src="http://www.impactlab.net/wp-content/uploads/2019/01/10-stanley-9jh7gd5.jpg" width="720" height="540" /></a></p>
<p style="text-align: center; padding-left: 30px;">10.) One night in 1974, Stephen King and his wife Tabitha stayed in room 217 at The Stanley Hotel in Estes Park, CO. They were the only guests and that experience inspired “The Shining!&#8221;</p>
<p style="text-align: center; padding-left: 30px;"><span style="color: #ffffff;">.</span></p>
<div class="ilsb-parent ilsb-arial"><a href="#" class="ilsb ilsb-share">Share This</a><br /><div class="ilsb-child"><span><a rel="nofollow" href="http://www.impactlab.net/feed/" class="ilsb ilsb-subscribe" title="Subscribe to RSS" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Subscribe</a></span><span><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.impactlab.net/2019/01/01/top-10-crazy-photos-of-2018/" class="ilsb ilsb-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Facebook</a></span><span><a rel="nofollow" href="http://reddit.com/submit?url=http://www.impactlab.net/2019/01/01/top-10-crazy-photos-of-2018/&amp;title=Top+10+Crazy+Photos+of+2018" class="ilsb ilsb-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Reddit</a></span><span><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http://www.impactlab.net/2019/01/01/top-10-crazy-photos-of-2018/&amp;title=Top+10+Crazy+Photos+of+2018" class="ilsb ilsb-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >StumbleUpon</a></span></div></div><p style="text-align: center;"><div class='ilad ilad-2'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p>
</div>



















<p class="nocomments">Comments are closed.</p>












</div>

</div>

<div align="center" style="margin-top: 35px;">
	

<!-- Begin AdServe code : banner:top_rectangle-20/21 -->
<div class='ilad ilad-top_rectangle'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=490' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/10/Drones-square.jpg' alt='Drones square' /></a></div>
<!-- End AdServe code -->

</div>


<div id="lside2">
<ul>
<li id="samsarin_php_widget-4" class="widget samsarin_php_widget"> <center>

<!-- Begin AdServe code : banner:skyscraper_1-1/8 -->
<div class='ilad ilad-skyscraper_1'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=467' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/09/162-Future-Jobs-tower.jpg' alt='162 Future Jobs tower' /></a></div>
<!-- End AdServe code -->

</center> </li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.impactlab.net/tag/amazing/' class='tag-link-154' title='302 topics' style='font-size: 9.3873873873874pt;'>amazing</a>
<a href='http://www.impactlab.net/tag/animals/' class='tag-link-33' title='296 topics' style='font-size: 9.2612612612613pt;'>Animals</a>
<a href='http://www.impactlab.net/tag/art/' class='tag-link-214' title='360 topics' style='font-size: 10.396396396396pt;'>Art</a>
<a href='http://www.impactlab.net/tag/brain/' class='tag-link-910' title='558 topics' style='font-size: 12.792792792793pt;'>Brain</a>
<a href='http://www.impactlab.net/tag/business/' class='tag-link-179' title='651 topics' style='font-size: 13.54954954955pt;'>Business</a>
<a href='http://www.impactlab.net/tag/car/' class='tag-link-69' title='236 topics' style='font-size: 8pt;'>car</a>
<a href='http://www.impactlab.net/tag/children/' class='tag-link-390' title='329 topics' style='font-size: 9.8918918918919pt;'>Children</a>
<a href='http://www.impactlab.net/tag/china/' class='tag-link-501' title='392 topics' style='font-size: 10.774774774775pt;'>China</a>
<a href='http://www.impactlab.net/tag/computer/' class='tag-link-530' title='328 topics' style='font-size: 9.8918918918919pt;'>Computer</a>
<a href='http://www.impactlab.net/tag/economy/' class='tag-link-1032' title='539 topics' style='font-size: 12.540540540541pt;'>Economy</a>
<a href='http://www.impactlab.net/tag/education/' class='tag-link-888' title='449 topics' style='font-size: 11.531531531532pt;'>Education</a>
<a href='http://www.impactlab.net/tag/energy/' class='tag-link-759' title='445 topics' style='font-size: 11.531531531532pt;'>energy</a>
<a href='http://www.impactlab.net/tag/food/' class='tag-link-171' title='408 topics' style='font-size: 11.027027027027pt;'>Food</a>
<a href='http://www.impactlab.net/tag/funny/' class='tag-link-156' title='318 topics' style='font-size: 9.6396396396396pt;'>funny</a>
<a href='http://www.impactlab.net/tag/future/' class='tag-link-397' title='1,152 topics' style='font-size: 16.702702702703pt;'>future</a>
<a href='http://www.impactlab.net/tag/global/' class='tag-link-172' title='246 topics' style='font-size: 8.2522522522523pt;'>global</a>
<a href='http://www.impactlab.net/tag/google/' class='tag-link-37' title='322 topics' style='font-size: 9.7657657657658pt;'>google</a>
<a href='http://www.impactlab.net/tag/government/' class='tag-link-880' title='305 topics' style='font-size: 9.5135135135135pt;'>government</a>
<a href='http://www.impactlab.net/tag/health/' class='tag-link-405' title='976 topics' style='font-size: 15.81981981982pt;'>Health</a>
<a href='http://www.impactlab.net/tag/humor/' class='tag-link-739' title='374 topics' style='font-size: 10.522522522523pt;'>Humor</a>
<a href='http://www.impactlab.net/tag/internet/' class='tag-link-574' title='795 topics' style='font-size: 14.684684684685pt;'>Internet</a>
<a href='http://www.impactlab.net/tag/jobs/' class='tag-link-664' title='277 topics' style='font-size: 8.8828828828829pt;'>jobs</a>
<a href='http://www.impactlab.net/tag/joke/' class='tag-link-443' title='298 topics' style='font-size: 9.3873873873874pt;'>joke</a>
<a href='http://www.impactlab.net/tag/medical/' class='tag-link-162' title='267 topics' style='font-size: 8.7567567567568pt;'>medical</a>
<a href='http://www.impactlab.net/tag/money/' class='tag-link-1703' title='380 topics' style='font-size: 10.648648648649pt;'>money</a>
<a href='http://www.impactlab.net/tag/nasa/' class='tag-link-353' title='276 topics' style='font-size: 8.8828828828829pt;'>NASA</a>
<a href='http://www.impactlab.net/tag/online/' class='tag-link-56' title='267 topics' style='font-size: 8.7567567567568pt;'>online</a>
<a href='http://www.impactlab.net/tag/photo/' class='tag-link-638' title='313 topics' style='font-size: 9.6396396396396pt;'>photo</a>
<a href='http://www.impactlab.net/tag/photography/' class='tag-link-1124' title='264 topics' style='font-size: 8.6306306306306pt;'>photography</a>
<a href='http://www.impactlab.net/tag/photos/' class='tag-link-152' title='536 topics' style='font-size: 12.540540540541pt;'>photos</a>
<a href='http://www.impactlab.net/tag/power/' class='tag-link-900' title='252 topics' style='font-size: 8.3783783783784pt;'>Power</a>
<a href='http://www.impactlab.net/tag/robot/' class='tag-link-173' title='281 topics' style='font-size: 9.009009009009pt;'>robot</a>
<a href='http://www.impactlab.net/tag/science/' class='tag-link-619' title='523 topics' style='font-size: 12.414414414414pt;'>Science</a>
<a href='http://www.impactlab.net/tag/solar/' class='tag-link-313' title='241 topics' style='font-size: 8.1261261261261pt;'>solar</a>
<a href='http://www.impactlab.net/tag/space/' class='tag-link-492' title='317 topics' style='font-size: 9.6396396396396pt;'>Space</a>
<a href='http://www.impactlab.net/tag/study/' class='tag-link-239' title='996 topics' style='font-size: 15.945945945946pt;'>study</a>
<a href='http://www.impactlab.net/tag/technology/' class='tag-link-3702' title='3,017 topics' style='font-size: 22pt;'>Technology</a>
<a href='http://www.impactlab.net/tag/thomas-frey/' class='tag-link-4083' title='355 topics' style='font-size: 10.27027027027pt;'>Thomas Frey</a>
<a href='http://www.impactlab.net/tag/top-10/' class='tag-link-456' title='362 topics' style='font-size: 10.396396396396pt;'>top 10</a>
<a href='http://www.impactlab.net/tag/top-10-photos-of-the-week/' class='tag-link-1833' title='280 topics' style='font-size: 9.009009009009pt;'>Top 10 Photos of the Week</a>
<a href='http://www.impactlab.net/tag/trend/' class='tag-link-782' title='959 topics' style='font-size: 15.693693693694pt;'>Trend</a>
<a href='http://www.impactlab.net/tag/trends/' class='tag-link-346' title='418 topics' style='font-size: 11.153153153153pt;'>trends</a>
<a href='http://www.impactlab.net/tag/video/' class='tag-link-28' title='926 topics' style='font-size: 15.567567567568pt;'>video</a>
<a href='http://www.impactlab.net/tag/water/' class='tag-link-149' title='256 topics' style='font-size: 8.5045045045045pt;'>Water</a>
<a href='http://www.impactlab.net/tag/women/' class='tag-link-253' title='303 topics' style='font-size: 9.3873873873874pt;'>Women</a></div>
</li>
</ul>
</div><!--close lside2-->

			
<div id="rside">
<ul>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class='rsswidget' href='http://www.futuristspeaker.com/feed/' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.impactlab.net/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://futuristspeaker.com/' title='Thomas Frey Google&#039;s Top Rated Futurist Speaker'>Recent Posts on FuturistSpeaker.com</a></h2>
<ul><li><a class='rsswidget' href='https://futuristspeaker.com/business-trends/the-coming-driverless-mobile-office-era-17-mind-bending-examples/' title='The post The Coming Driverless Mobile Office Era: Seventeen Mind-Bending Examples appeared first on Futurist Speaker.'>The Coming Driverless Mobile Office Era: Seventeen Mind-Bending Examples</a> <span class="rss-date">December 18, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/social-trends/approaching-the-empty-pockets-lifestyle/' title='The post Approaching the “empty pockets” lifestyle appeared first on Futurist Speaker.'>Approaching the “empty pockets” lifestyle</a> <span class="rss-date">December 10, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/future-of-transportation/driverless-cars-the-hardest-design-problem-yet-to-be-solved-is-one-that-you-will-never-guess/' title='The post Driverless cars, the hardest design problem yet to be solved is one that you’ll never guess appeared first on Futurist Speaker.'>Driverless cars, the hardest design problem yet to be solved is one that you’ll never guess</a> <span class="rss-date">December 3, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/futurist-thomas-frey-insights/the-inner-vision-theory-three-surprising-ways-it-controls-your-future/' title='The post The Inner Vision Theory: Three surprising ways it controls your future appeared first on Futurist Speaker.'>The Inner Vision Theory: Three surprising ways it controls your future</a> <span class="rss-date">November 28, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/social-trends/colonizing-mars-the-people-of-mars-have-spoken/' title='The post “The People of Mars Have Spoken!” appeared first on Futurist Speaker.'>“The People of Mars Have Spoken!”</a> <span class="rss-date">November 21, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/artificial-intelligence/the-coming-era-of-ai-enhanced-superhumans/' title='The post The Coming Era of AI-Enhanced Superhumans appeared first on Futurist Speaker.'>The Coming Era of AI-Enhanced Superhumans</a> <span class="rss-date">October 16, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/future-of-work/future-of-work-the-new-age-of-employment/' title='The post Future of Work: The New Age of Employment appeared first on Futurist Speaker.'>Future of Work: The New Age of Employment</a> <span class="rss-date">October 2, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/technology-trends/seven-ways-digital-twins-will-affect-your-life-in-2028-and-beyond/' title='The post Seven ways digital twins will affect your life in 2028 and beyond appeared first on Futurist Speaker.'>Seven ways digital twins will affect your life in 2028 and beyond</a> <span class="rss-date">September 25, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/business-trends/52-future-degrees-colleges-are-not-offering-yet/' title='I was thoroughly intrigued when I found out the Colorado School of Mines in Golden, Colorado was offering a degree in asteroid mining. Yes, the idea of extracting water, oxygen, minerals, and metals from an asteroid sounds like science fiction to most people, but it’s not that far away.  In fact, Colorado School of Mines’ newly launched “Space Resources” program will help people get in on the ground floor. The post 52 Future Degrees Colleges Are Not Offering Yet appeared first on Futurist Speaker.'>52 Future Degrees Colleges Are Not Offering Yet</a> <span class="rss-date">August 28, 2018</span></li><li><a class='rsswidget' href='https://futuristspeaker.com/technology-trends/using-drones-to-eliminate-future-forest-fires/' title='In 2013, I proposed using drones to extinguish future forest fires. Admittedly, both the idea and the technology were crude, and proposing an idea like this is not the same as implementing a solution. During the first few minutes, between the time when a fire first starts and when it reaches a point of being out of control, is a containment window where only a few gallons of water or a few pounds of fire retardant is necessary to put the evil genie back into its bottle. The post Using Drones to Eliminate Future Forest Fires appeared first on Futurist Speaker.'>Using Drones to Eliminate Future Forest Fires</a> <span class="rss-date">August 22, 2018</span></li></ul></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.impactlab.net/2019/01/01/top-10-crazy-photos-of-2018/">Top 10 Crazy Photos of 2018</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/31/the-10-most-intriguing-inventions-of-2018/">The 10 most intriguing inventions of 2018</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/31/how-data-mining-reveals-the-worlds-healthiest-cuisines/">How data mining reveals the world&#8217;s healthiest cuisines</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/31/life-blood-of-tesla-batteries-hits-supply-limits-in-andean-mine/">Life-blood of Tesla batteries hits supply limits in Andean mine</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/30/teens-trust-driverless-cars-older-folks-not-so-much/">Teens trust driverless cars: Older folks, not so much</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/30/we-are-closer-than-ever-to-achieving-the-hyperloop-but-not-the-one-we-first-imagined/">We are closer than ever to achieving the Hyperloop &#8211; But not the one we first imagined</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/30/a-nobel-prize-winning-psychologist-says-most-people-dont-really-want-to-be-happy/">A Nobel Prize-winning psychologist says most people don’t really want to be happy</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/29/6-of-the-most-amazing-things-that-were-3d-printed-in-2018/">6 of the most amazing things that were 3D-printed in 2018</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/29/the-very-human-problem-blocking-the-path-to-self-driving-cars/">The very human problem blocking the path to self-driving cars</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/29/the-autonomous-car-is-the-next-entertainment-frontier/">The autonomous car is the next entertainment frontier</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/28/19-trends-well-be-obsessing-over-in-2019/">19 trends we’ll be obsessing over in 2019</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/28/the-challenge-of-rural-depopulation-facing-the-scenario-of-demographic-deserts-in-the-eu/">The challenge of rural depopulation: Facing the scenario of demographic deserts in the EU</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/28/ibm-fingernail-sensor-tracks-health-through-your-grip/">IBM fingernail sensor tracks health through your grip</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/27/google-created-ai-that-just-needs-a-few-snapshots-to-make-3d-models-of-its-surroundings/">Google created AI that just needs a few snapshots to make 3D models of its surroundings</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/12/27/neural-stem-cells-grown-from-blood-could-revolutionize-medicine/">Neural stem cells grown from blood could revolutionize medicine</a>
						</li>
				</ul>
		</li>
<li id="samsarin_php_widget-3" class="widget samsarin_php_widget"><h2 class="widgettitle"> Upcoming Events at the DaVinci Institute </h2>
  </li>
<li id="text-10" class="widget widget_text"><h2 class="widgettitle">About</h2>
			<div class="textwidget"><left>

<br><br>
Impact Lab is owned and operated by Impact Lab LLC.
<br><br>
</div>
		</li>
<li id="categories-1" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-36559"><a href="http://www.impactlab.net/category/2019-predictions-2/" title="View all posts filed under 2019 Predictions">2019 Predictions</a>
</li>
	<li class="cat-item cat-item-33442"><a href="http://www.impactlab.net/category/3d-printer-2/" title="View all posts filed under 3D Printer">3D Printer</a>
</li>
	<li class="cat-item cat-item-33832"><a href="http://www.impactlab.net/category/advertising-2/" title="View all posts filed under Advertising">Advertising</a>
</li>
	<li class="cat-item cat-item-32861"><a href="http://www.impactlab.net/category/agriculture-2/" title="View all posts filed under Agriculture">Agriculture</a>
</li>
	<li class="cat-item cat-item-4693"><a href="http://www.impactlab.net/category/ai/" title="View all posts filed under AI">AI</a>
</li>
	<li class="cat-item cat-item-28764"><a href="http://www.impactlab.net/category/airbnb/" title="View all posts filed under Airbnb">Airbnb</a>
</li>
	<li class="cat-item cat-item-4221"><a href="http://www.impactlab.net/category/airbus/" title="View all posts filed under Airbus">Airbus</a>
</li>
	<li class="cat-item cat-item-14190"><a href="http://www.impactlab.net/category/alternative-transportation/" title="View all posts filed under Alternative Transportation">Alternative Transportation</a>
</li>
	<li class="cat-item cat-item-34814"><a href="http://www.impactlab.net/category/alzheimers-disease-2/" title="View all posts filed under Alzheimer&#039;s Disease">Alzheimer&#039;s Disease</a>
</li>
	<li class="cat-item cat-item-18839"><a href="http://www.impactlab.net/category/amazon-com/" title="View all posts filed under Amazon.com">Amazon.com</a>
</li>
	<li class="cat-item cat-item-1168"><a href="http://www.impactlab.net/category/analysis/" title="View all posts filed under Analysis">Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.impactlab.net/category/animals/" title="View all posts filed under Animals">Animals</a>
</li>
	<li class="cat-item cat-item-6796"><a href="http://www.impactlab.net/category/app/" title="View all posts filed under App">App</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://www.impactlab.net/category/apple/" title="View all posts filed under Apple">Apple</a>
</li>
	<li class="cat-item cat-item-2217"><a href="http://www.impactlab.net/category/architecture/" title="View all posts filed under Architecture">Architecture</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.impactlab.net/category/art/" title="View all posts filed under Art">Art</a>
</li>
	<li class="cat-item cat-item-1066"><a href="http://www.impactlab.net/category/artificial-intelligence/" title="View all posts filed under Artificial Intelligence">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-15645"><a href="http://www.impactlab.net/category/augmented-reality/" title="View all posts filed under Augmented Reality">Augmented Reality</a>
</li>
	<li class="cat-item cat-item-34968"><a href="http://www.impactlab.net/category/automation-2/" title="View all posts filed under Automation">Automation</a>
</li>
	<li class="cat-item cat-item-33960"><a href="http://www.impactlab.net/category/automobiles-2/" title="View all posts filed under Automobiles">Automobiles</a>
</li>
	<li class="cat-item cat-item-34784"><a href="http://www.impactlab.net/category/aviation-2/" title="View all posts filed under Aviation">Aviation</a>
</li>
	<li class="cat-item cat-item-12756"><a href="http://www.impactlab.net/category/award-winner/" title="View all posts filed under Award Winner">Award Winner</a>
</li>
	<li class="cat-item cat-item-19177"><a href="http://www.impactlab.net/category/baby-gadgets/" title="View all posts filed under Baby Gadgets">Baby Gadgets</a>
</li>
	<li class="cat-item cat-item-7219"><a href="http://www.impactlab.net/category/banking/" title="View all posts filed under Banking">Banking</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://www.impactlab.net/category/batteries/" title="View all posts filed under Batteries">Batteries</a>
</li>
	<li class="cat-item cat-item-1452"><a href="http://www.impactlab.net/category/battery/" title="View all posts filed under Battery">Battery</a>
</li>
	<li class="cat-item cat-item-34228"><a href="http://www.impactlab.net/category/beer-2/" title="View all posts filed under Beer">Beer</a>
</li>
	<li class="cat-item cat-item-972"><a href="http://www.impactlab.net/category/bicycle/" title="View all posts filed under bicycle">bicycle</a>
</li>
	<li class="cat-item cat-item-34742"><a href="http://www.impactlab.net/category/big-data-2/" title="View all posts filed under Big Data">Big Data</a>
</li>
	<li class="cat-item cat-item-1827"><a href="http://www.impactlab.net/category/big-problems/" title="View all posts filed under Big Problems">Big Problems</a>
</li>
	<li class="cat-item cat-item-34129"><a href="http://www.impactlab.net/category/bill-gates-2/" title="View all posts filed under Bill Gates">Bill Gates</a>
</li>
	<li class="cat-item cat-item-34107"><a href="http://www.impactlab.net/category/biotech-2/" title="View all posts filed under Biotech">Biotech</a>
</li>
	<li class="cat-item cat-item-7048"><a href="http://www.impactlab.net/category/birth/" title="View all posts filed under Birth">Birth</a>
</li>
	<li class="cat-item cat-item-33943"><a href="http://www.impactlab.net/category/bitcoin-2/" title="View all posts filed under Bitcoin">Bitcoin</a>
</li>
	<li class="cat-item cat-item-34812"><a href="http://www.impactlab.net/category/blockchain-2/" title="View all posts filed under Blockchain">Blockchain</a>
</li>
	<li class="cat-item cat-item-5054"><a href="http://www.impactlab.net/category/bluetooth/" title="View all posts filed under bluetooth">bluetooth</a>
</li>
	<li class="cat-item cat-item-34655"><a href="http://www.impactlab.net/category/body-antenna/" title="View all posts filed under body antenna">body antenna</a>
</li>
	<li class="cat-item cat-item-5109"><a href="http://www.impactlab.net/category/boeing/" title="View all posts filed under Boeing">Boeing</a>
</li>
	<li class="cat-item cat-item-34808"><a href="http://www.impactlab.net/category/botnet-2/" title="View all posts filed under Botnet">Botnet</a>
</li>
	<li class="cat-item cat-item-910"><a href="http://www.impactlab.net/category/brain/" title="View all posts filed under Brain">Brain</a>
</li>
	<li class="cat-item cat-item-34553"><a href="http://www.impactlab.net/category/brain-hacking/" title="View all posts filed under brain hacking">brain hacking</a>
</li>
	<li class="cat-item cat-item-34787"><a href="http://www.impactlab.net/category/brain-malware/" title="View all posts filed under brain malware">brain malware</a>
</li>
	<li class="cat-item cat-item-34786"><a href="http://www.impactlab.net/category/brain-computer-interfaces/" title="View all posts filed under brain-computer interfaces">brain-computer interfaces</a>
</li>
	<li class="cat-item cat-item-34789"><a href="http://www.impactlab.net/category/brains-2/" title="View all posts filed under brains">brains</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.impactlab.net/category/breakthrough-thinking/" title="View all posts filed under Breakthrough Thinking">Breakthrough Thinking</a>
</li>
	<li class="cat-item cat-item-179"><a href="http://www.impactlab.net/category/business/" title="View all posts filed under Business">Business</a>
</li>
	<li class="cat-item cat-item-34813"><a href="http://www.impactlab.net/category/camping-2/" title="View all posts filed under Camping">Camping</a>
</li>
	<li class="cat-item cat-item-378"><a href="http://www.impactlab.net/category/cancer/" title="View all posts filed under Cancer">Cancer</a>
</li>
	<li class="cat-item cat-item-35567"><a href="http://www.impactlab.net/category/ces-2018/" title="View all posts filed under CES 2018">CES 2018</a>
</li>
	<li class="cat-item cat-item-390"><a href="http://www.impactlab.net/category/children/" title="View all posts filed under Children">Children</a>
</li>
	<li class="cat-item cat-item-501"><a href="http://www.impactlab.net/category/china/" title="View all posts filed under China">China</a>
</li>
	<li class="cat-item cat-item-34818"><a href="http://www.impactlab.net/category/cia-2/" title="View all posts filed under CIA">CIA</a>
</li>
	<li class="cat-item cat-item-34795"><a href="http://www.impactlab.net/category/cinema-2/" title="View all posts filed under Cinema">Cinema</a>
</li>
	<li class="cat-item cat-item-13321"><a href="http://www.impactlab.net/category/citibank/" title="View all posts filed under Citibank">Citibank</a>
</li>
	<li class="cat-item cat-item-34824"><a href="http://www.impactlab.net/category/city-planning/" title="View all posts filed under City Planning">City Planning</a>
</li>
	<li class="cat-item cat-item-34130"><a href="http://www.impactlab.net/category/climate-change-2/" title="View all posts filed under Climate Change">Climate Change</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.impactlab.net/category/clothing/" title="View all posts filed under Clothing">Clothing</a>
</li>
	<li class="cat-item cat-item-34020"><a href="http://www.impactlab.net/category/coding-2/" title="View all posts filed under Coding">Coding</a>
</li>
	<li class="cat-item cat-item-33839"><a href="http://www.impactlab.net/category/coding-schools/" title="View all posts filed under Coding Schools">Coding Schools</a>
</li>
	<li class="cat-item cat-item-6192"><a href="http://www.impactlab.net/category/communication/" title="View all posts filed under communication">communication</a>
</li>
	<li class="cat-item cat-item-34809"><a href="http://www.impactlab.net/category/computer-security/" title="View all posts filed under Computer Security">Computer Security</a>
</li>
	<li class="cat-item cat-item-34821"><a href="http://www.impactlab.net/category/cooking-2/" title="View all posts filed under Cooking">Cooking</a>
</li>
	<li class="cat-item cat-item-17085"><a href="http://www.impactlab.net/category/corporate-manipulation/" title="View all posts filed under Corporate Manipulation">Corporate Manipulation</a>
</li>
	<li class="cat-item cat-item-34332"><a href="http://www.impactlab.net/category/coworking-2/" title="View all posts filed under Coworking">Coworking</a>
</li>
	<li class="cat-item cat-item-16140"><a href="http://www.impactlab.net/category/crazy-photos/" title="View all posts filed under Crazy Photos">Crazy Photos</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.impactlab.net/category/crazy-stuff/" title="View all posts filed under Crazy Stuff">Crazy Stuff</a>
</li>
	<li class="cat-item cat-item-1323"><a href="http://www.impactlab.net/category/credit/" title="View all posts filed under Credit">Credit</a>
</li>
	<li class="cat-item cat-item-34780"><a href="http://www.impactlab.net/category/crime-2/" title="View all posts filed under Crime">Crime</a>
</li>
	<li class="cat-item cat-item-34781"><a href="http://www.impactlab.net/category/crime-prevention-2/" title="View all posts filed under Crime Prevention">Crime Prevention</a>
</li>
	<li class="cat-item cat-item-34098"><a href="http://www.impactlab.net/category/crypto-technology/" title="View all posts filed under Crypto-Technology">Crypto-Technology</a>
</li>
	<li class="cat-item cat-item-1689"><a href="http://www.impactlab.net/category/culture/" title="View all posts filed under Culture">Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.impactlab.net/category/current-events/" title="View all posts filed under Current Events">Current Events</a>
</li>
	<li class="cat-item cat-item-4689"><a href="http://www.impactlab.net/category/cutting-edge/" title="View all posts filed under cutting edge">cutting edge</a>
</li>
	<li class="cat-item cat-item-335"><a href="http://www.impactlab.net/category/darpa/" title="View all posts filed under DARPA">DARPA</a>
</li>
	<li class="cat-item cat-item-34775"><a href="http://www.impactlab.net/category/dating-2/" title="View all posts filed under Dating">Dating</a>
</li>
	<li class="cat-item cat-item-30896"><a href="http://www.impactlab.net/category/davinci-coders/" title="View all posts filed under DaVinci Coders">DaVinci Coders</a>
</li>
	<li class="cat-item cat-item-33806"><a href="http://www.impactlab.net/category/davinci-institute-2/" title="View all posts filed under DaVinci Institute">DaVinci Institute</a>
</li>
	<li class="cat-item cat-item-24107"><a href="http://www.impactlab.net/category/davinci-inventor-showcase/" title="View all posts filed under DaVinci Inventor Showcase">DaVinci Inventor Showcase</a>
</li>
	<li class="cat-item cat-item-28768"><a href="http://www.impactlab.net/category/ddos/" title="View all posts filed under DDoS">DDoS</a>
</li>
	<li class="cat-item cat-item-1199"><a href="http://www.impactlab.net/category/diy/" title="View all posts filed under DIY">DIY</a>
</li>
	<li class="cat-item cat-item-34802"><a href="http://www.impactlab.net/category/dna-2/" title="View all posts filed under DNA">DNA</a>
</li>
	<li class="cat-item cat-item-34794"><a href="http://www.impactlab.net/category/driverless-cars-2/" title="View all posts filed under Driverless cars">Driverless cars</a>
</li>
	<li class="cat-item cat-item-34793"><a href="http://www.impactlab.net/category/driverless-vehicles/" title="View all posts filed under Driverless vehicles">Driverless vehicles</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://www.impactlab.net/category/drone/" title="View all posts filed under Drone">Drone</a>
</li>
	<li class="cat-item cat-item-7725"><a href="http://www.impactlab.net/category/drones/" title="View all posts filed under drones">drones</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.impactlab.net/category/ecological-products/" title="View all posts filed under Ecological Products">Ecological Products</a>
</li>
	<li class="cat-item cat-item-1032"><a href="http://www.impactlab.net/category/economy/" title="View all posts filed under Economy">Economy</a>
</li>
	<li class="cat-item cat-item-888"><a href="http://www.impactlab.net/category/education/" title="View all posts filed under Education">Education</a>
</li>
	<li class="cat-item cat-item-34799"><a href="http://www.impactlab.net/category/electric-automobile/" title="View all posts filed under Electric Automobile">Electric Automobile</a>
</li>
	<li class="cat-item cat-item-34798"><a href="http://www.impactlab.net/category/electric-vehicles-2/" title="View all posts filed under Electric Vehicles">Electric Vehicles</a>
</li>
	<li class="cat-item cat-item-27527"><a href="http://www.impactlab.net/category/elon-musk/" title="View all posts filed under Elon Musk">Elon Musk</a>
</li>
	<li class="cat-item cat-item-34401"><a href="http://www.impactlab.net/category/employment-2/" title="View all posts filed under Employment">Employment</a>
</li>
	<li class="cat-item cat-item-32555"><a href="http://www.impactlab.net/category/energy-2/" title="View all posts filed under Energy">Energy</a>
</li>
	<li class="cat-item cat-item-1554"><a href="http://www.impactlab.net/category/engineering/" title="View all posts filed under Engineering">Engineering</a>
</li>
	<li class="cat-item cat-item-2130"><a href="http://www.impactlab.net/category/entertainment/" title="View all posts filed under Entertainment">Entertainment</a>
</li>
	<li class="cat-item cat-item-32895"><a href="http://www.impactlab.net/category/environment-2/" title="View all posts filed under Environment">Environment</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.impactlab.net/category/facebook/" title="View all posts filed under facebook">facebook</a>
</li>
	<li class="cat-item cat-item-1022"><a href="http://www.impactlab.net/category/famous-inventor/" title="View all posts filed under Famous Inventor">Famous Inventor</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://www.impactlab.net/category/farming/" title="View all posts filed under Farming">Farming</a>
</li>
	<li class="cat-item cat-item-2195"><a href="http://www.impactlab.net/category/farms/" title="View all posts filed under Farms">Farms</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.impactlab.net/category/fashion/" title="View all posts filed under Fashion">Fashion</a>
</li>
	<li class="cat-item cat-item-34772"><a href="http://www.impactlab.net/category/film-2/" title="View all posts filed under Film">Film</a>
</li>
	<li class="cat-item cat-item-34773"><a href="http://www.impactlab.net/category/films-2/" title="View all posts filed under Films">Films</a>
</li>
	<li class="cat-item cat-item-34807"><a href="http://www.impactlab.net/category/finance-2/" title="View all posts filed under Finance">Finance</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://www.impactlab.net/category/food/" title="View all posts filed under Food">Food</a>
</li>
	<li class="cat-item cat-item-33091"><a href="http://www.impactlab.net/category/ford-motor-company/" title="View all posts filed under Ford Motor Company">Ford Motor Company</a>
</li>
	<li class="cat-item cat-item-34071"><a href="http://www.impactlab.net/category/future-2/" title="View all posts filed under Future">Future</a>
</li>
	<li class="cat-item cat-item-33830"><a href="http://www.impactlab.net/category/futurist-2/" title="View all posts filed under Futurist">Futurist</a>
</li>
	<li class="cat-item cat-item-33901"><a href="http://www.impactlab.net/category/game-development/" title="View all posts filed under Game Development">Game Development</a>
</li>
	<li class="cat-item cat-item-489"><a href="http://www.impactlab.net/category/games/" title="View all posts filed under Games">Games</a>
</li>
	<li class="cat-item cat-item-34804"><a href="http://www.impactlab.net/category/genes-2/" title="View all posts filed under Genes">Genes</a>
</li>
	<li class="cat-item cat-item-34803"><a href="http://www.impactlab.net/category/genetics-2/" title="View all posts filed under Genetics">Genetics</a>
</li>
	<li class="cat-item cat-item-34792"><a href="http://www.impactlab.net/category/ghost-children/" title="View all posts filed under Ghost Children">Ghost Children</a>
</li>
	<li class="cat-item cat-item-1498"><a href="http://www.impactlab.net/category/global-warming/" title="View all posts filed under Global Warming">Global Warming</a>
</li>
	<li class="cat-item cat-item-714"><a href="http://www.impactlab.net/category/globalism/" title="View all posts filed under Globalism">Globalism</a>
</li>
	<li class="cat-item cat-item-34060"><a href="http://www.impactlab.net/category/google-2/" title="View all posts filed under Google">Google</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.impactlab.net/category/government/" title="View all posts filed under government">government</a>
</li>
	<li class="cat-item cat-item-513"><a href="http://www.impactlab.net/category/great-new-product/" title="View all posts filed under Great New Product">Great New Product</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.impactlab.net/category/great-videos/" title="View all posts filed under Great Videos">Great Videos</a>
</li>
	<li class="cat-item cat-item-7094"><a href="http://www.impactlab.net/category/green-friendly/" title="View all posts filed under Green Friendly">Green Friendly</a>
</li>
	<li class="cat-item cat-item-34785"><a href="http://www.impactlab.net/category/hackers-2/" title="View all posts filed under Hackers">Hackers</a>
</li>
	<li class="cat-item cat-item-2495"><a href="http://www.impactlab.net/category/hacking/" title="View all posts filed under Hacking">Hacking</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.impactlab.net/category/health-fitness/" title="View all posts filed under Health &amp; Fitness">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-34045"><a href="http://www.impactlab.net/category/healthcare-2/" title="View all posts filed under Healthcare">Healthcare</a>
</li>
	<li class="cat-item cat-item-35138"><a href="http://www.impactlab.net/category/education/higher-education-education/" title="View all posts filed under Higher Education">Higher Education</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.impactlab.net/category/historical-perspectives/" title="View all posts filed under Historical Perspectives">Historical Perspectives</a>
</li>
	<li class="cat-item cat-item-34806"><a href="http://www.impactlab.net/category/home-technology/" title="View all posts filed under Home Technology">Home Technology</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.impactlab.net/category/hot-issues/" title="View all posts filed under Hot Issues">Hot Issues</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.impactlab.net/category/housing/" title="View all posts filed under Housing">Housing</a>
</li>
	<li class="cat-item cat-item-2277"><a href="http://www.impactlab.net/category/human-behavior/" title="View all posts filed under Human Behavior">Human Behavior</a>
</li>
	<li class="cat-item cat-item-739"><a href="http://www.impactlab.net/category/humor/" title="View all posts filed under Humor">Humor</a>
</li>
	<li class="cat-item cat-item-32412"><a href="http://www.impactlab.net/category/hyperloop/" title="View all posts filed under Hyperloop">Hyperloop</a>
</li>
	<li class="cat-item cat-item-34782"><a href="http://www.impactlab.net/category/ibm-2/" title="View all posts filed under IBM">IBM</a>
</li>
	<li class="cat-item cat-item-34783"><a href="http://www.impactlab.net/category/ibm-watson-2/" title="View all posts filed under IBM Watson">IBM Watson</a>
</li>
	<li class="cat-item cat-item-33859"><a href="http://www.impactlab.net/category/ideas-2/" title="View all posts filed under Ideas">Ideas</a>
</li>
	<li class="cat-item cat-item-3891"><a href="http://www.impactlab.net/category/insects/" title="View all posts filed under Insects">Insects</a>
</li>
	<li class="cat-item cat-item-34820"><a href="http://www.impactlab.net/category/insurance-2/" title="View all posts filed under Insurance">Insurance</a>
</li>
	<li class="cat-item cat-item-34796"><a href="http://www.impactlab.net/category/intellectual-property-2/" title="View all posts filed under Intellectual Property">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-34838"><a href="http://www.impactlab.net/category/intelligence-2/" title="View all posts filed under Intelligence">Intelligence</a>
</li>
	<li class="cat-item cat-item-574"><a href="http://www.impactlab.net/category/internet/" title="View all posts filed under Internet">Internet</a>
</li>
	<li class="cat-item cat-item-34779"><a href="http://www.impactlab.net/category/internet-of-things-2/" title="View all posts filed under Internet of Things">Internet of Things</a>
</li>
	<li class="cat-item cat-item-34766"><a href="http://www.impactlab.net/category/inventions-2/" title="View all posts filed under Inventions">Inventions</a>
</li>
	<li class="cat-item cat-item-1148"><a href="http://www.impactlab.net/category/latest-news/" title="View all posts filed under Latest News">Latest News</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://www.impactlab.net/category/latest-trend/" title="View all posts filed under Latest Trend">Latest Trend</a>
</li>
	<li class="cat-item cat-item-34769"><a href="http://www.impactlab.net/category/law-enforcement-2/" title="View all posts filed under Law Enforcement">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-368"><a href="http://www.impactlab.net/category/led/" title="View all posts filed under LED">LED</a>
</li>
	<li class="cat-item cat-item-34797"><a href="http://www.impactlab.net/category/legal-issues/" title="View all posts filed under Legal Issues">Legal Issues</a>
</li>
	<li class="cat-item cat-item-33952"><a href="http://www.impactlab.net/category/legalized-marijuana/" title="View all posts filed under Legalized marijuana">Legalized marijuana</a>
</li>
	<li class="cat-item cat-item-34771"><a href="http://www.impactlab.net/category/life-skills/" title="View all posts filed under Life Skills">Life Skills</a>
</li>
	<li class="cat-item cat-item-34801"><a href="http://www.impactlab.net/category/machine-learning-2/" title="View all posts filed under Machine Learning">Machine Learning</a>
</li>
	<li class="cat-item cat-item-33831"><a href="http://www.impactlab.net/category/marketing-2/" title="View all posts filed under Marketing">Marketing</a>
</li>
	<li class="cat-item cat-item-34778"><a href="http://www.impactlab.net/category/mass-transit-2/" title="View all posts filed under Mass Transit">Mass Transit</a>
</li>
	<li class="cat-item cat-item-1178"><a href="http://www.impactlab.net/category/medical-breakthrough/" title="View all posts filed under Medical Breakthrough">Medical Breakthrough</a>
</li>
	<li class="cat-item cat-item-34111"><a href="http://www.impactlab.net/category/medicine-2/" title="View all posts filed under Medicine">Medicine</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://www.impactlab.net/category/memory/" title="View all posts filed under Memory">Memory</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://www.impactlab.net/category/microsoft/" title="View all posts filed under Microsoft">Microsoft</a>
</li>
	<li class="cat-item cat-item-34200"><a href="http://www.impactlab.net/category/military-2/" title="View all posts filed under Military">Military</a>
</li>
	<li class="cat-item cat-item-34388"><a href="http://www.impactlab.net/category/military-drones/" title="View all posts filed under military drones">military drones</a>
</li>
	<li class="cat-item cat-item-26900"><a href="http://www.impactlab.net/category/mobile-apps/" title="View all posts filed under mobile apps">mobile apps</a>
</li>
	<li class="cat-item cat-item-33833"><a href="http://www.impactlab.net/category/mobile-technology/" title="View all posts filed under mobile technology">mobile technology</a>
</li>
	<li class="cat-item cat-item-2282"><a href="http://www.impactlab.net/category/money-talk/" title="View all posts filed under Money Talk">Money Talk</a>
</li>
	<li class="cat-item cat-item-34774"><a href="http://www.impactlab.net/category/movies-2/" title="View all posts filed under Movies">Movies</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.impactlab.net/category/music/" title="View all posts filed under Music">Music</a>
</li>
	<li class="cat-item cat-item-509"><a href="http://www.impactlab.net/category/nanotechnology/" title="View all posts filed under Nanotechnology">Nanotechnology</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://www.impactlab.net/category/nasa/" title="View all posts filed under NASA">NASA</a>
</li>
	<li class="cat-item cat-item-20318"><a href="http://www.impactlab.net/category/netflix/" title="View all posts filed under Netflix">Netflix</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.impactlab.net/category/new-discoveries/" title="View all posts filed under New Discoveries">New Discoveries</a>
</li>
	<li class="cat-item cat-item-12445"><a href="http://www.impactlab.net/category/new-inventions/" title="View all posts filed under New Inventions">New Inventions</a>
</li>
	<li class="cat-item cat-item-5158"><a href="http://www.impactlab.net/category/new-technology/" title="View all posts filed under new technology">new technology</a>
</li>
	<li class="cat-item cat-item-230"><a href="http://www.impactlab.net/category/new-viewpoints/" title="View all posts filed under New Viewpoints">New Viewpoints</a>
</li>
	<li class="cat-item cat-item-34822"><a href="http://www.impactlab.net/category/parenting-2/" title="View all posts filed under Parenting">Parenting</a>
</li>
	<li class="cat-item cat-item-34705"><a href="http://www.impactlab.net/category/patents-2/" title="View all posts filed under Patents">Patents</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.impactlab.net/category/people-making-a-difference/" title="View all posts filed under People Making a Difference">People Making a Difference</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.impactlab.net/category/photo-perspectives/" title="View all posts filed under Photo Perspectives">Photo Perspectives</a>
</li>
	<li class="cat-item cat-item-15509"><a href="http://www.impactlab.net/category/plant-life/" title="View all posts filed under Plant Life">Plant Life</a>
</li>
	<li class="cat-item cat-item-2862"><a href="http://www.impactlab.net/category/privacy/" title="View all posts filed under privacy">privacy</a>
</li>
	<li class="cat-item cat-item-34816"><a href="http://www.impactlab.net/category/programming-2/" title="View all posts filed under Programming">Programming</a>
</li>
	<li class="cat-item cat-item-34768"><a href="http://www.impactlab.net/category/quantum-computing-2/" title="View all posts filed under quantum computing">quantum computing</a>
</li>
	<li class="cat-item cat-item-7502"><a href="http://www.impactlab.net/category/drones/racing/" title="View all posts filed under Racing">Racing</a>
</li>
	<li class="cat-item cat-item-2208"><a href="http://www.impactlab.net/category/record-breaker/" title="View all posts filed under Record Breaker">Record Breaker</a>
</li>
	<li class="cat-item cat-item-1730"><a href="http://www.impactlab.net/category/recycling/" title="View all posts filed under Recycling">Recycling</a>
</li>
	<li class="cat-item cat-item-1147"><a href="http://www.impactlab.net/category/report/" title="View all posts filed under Report">Report</a>
</li>
	<li class="cat-item cat-item-33807"><a href="http://www.impactlab.net/category/robotics-2/" title="View all posts filed under Robotics">Robotics</a>
</li>
	<li class="cat-item cat-item-1255"><a href="http://www.impactlab.net/category/robots/" title="View all posts filed under Robots">Robots</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.impactlab.net/category/science-technology-news/" title="View all posts filed under Science &amp; Technology News">Science &amp; Technology News</a>
</li>
	<li class="cat-item cat-item-33908"><a href="http://www.impactlab.net/category/science-fiction-2/" title="View all posts filed under Science Fiction">Science Fiction</a>
</li>
	<li class="cat-item cat-item-17630"><a href="http://www.impactlab.net/category/sealife/" title="View all posts filed under Sealife">Sealife</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.impactlab.net/category/security/" title="View all posts filed under security">security</a>
</li>
	<li class="cat-item cat-item-34078"><a href="http://www.impactlab.net/category/self-driving-cars-2/" title="View all posts filed under Self-driving Cars">Self-driving Cars</a>
</li>
	<li class="cat-item cat-item-781"><a href="http://www.impactlab.net/category/shopping/" title="View all posts filed under Shopping">Shopping</a>
</li>
	<li class="cat-item cat-item-3640"><a href="http://www.impactlab.net/category/social-media/" title="View all posts filed under Social Media">Social Media</a>
</li>
	<li class="cat-item cat-item-34817"><a href="http://www.impactlab.net/category/software-development-2/" title="View all posts filed under Software Development">Software Development</a>
</li>
	<li class="cat-item cat-item-3334"><a href="http://www.impactlab.net/category/solar-energy/" title="View all posts filed under Solar Energy">Solar Energy</a>
</li>
	<li class="cat-item cat-item-3108"><a href="http://www.impactlab.net/category/solar-power/" title="View all posts filed under Solar Power">Solar Power</a>
</li>
	<li class="cat-item cat-item-492"><a href="http://www.impactlab.net/category/space/" title="View all posts filed under Space">Space</a>
</li>
	<li class="cat-item cat-item-34805"><a href="http://www.impactlab.net/category/space-flight-2/" title="View all posts filed under Space Flight">Space Flight</a>
</li>
	<li class="cat-item cat-item-22382"><a href="http://www.impactlab.net/category/spacex/" title="View all posts filed under SpaceX">SpaceX</a>
</li>
	<li class="cat-item cat-item-14029"><a href="http://www.impactlab.net/category/spirituality/" title="View all posts filed under Spirituality">Spirituality</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.impactlab.net/category/sports/" title="View all posts filed under sports">sports</a>
</li>
	<li class="cat-item cat-item-2501"><a href="http://www.impactlab.net/category/star-trek/" title="View all posts filed under Star Trek">Star Trek</a>
</li>
	<li class="cat-item cat-item-407"><a href="http://www.impactlab.net/category/star-wars/" title="View all posts filed under Star Wars">Star Wars</a>
</li>
	<li class="cat-item cat-item-33861"><a href="http://www.impactlab.net/category/startup-2/" title="View all posts filed under Startup">Startup</a>
</li>
	<li class="cat-item cat-item-35207"><a href="http://www.impactlab.net/category/stem-cells-2/" title="View all posts filed under Stem cells">Stem cells</a>
</li>
	<li class="cat-item cat-item-34788"><a href="http://www.impactlab.net/category/subliminal-messages/" title="View all posts filed under subliminal messages">subliminal messages</a>
</li>
	<li class="cat-item cat-item-33834"><a href="http://www.impactlab.net/category/technological-unemployment/" title="View all posts filed under Technological Unemployment">Technological Unemployment</a>
</li>
	<li class="cat-item cat-item-34770"><a href="http://www.impactlab.net/category/terrorism-2/" title="View all posts filed under Terrorism">Terrorism</a>
</li>
	<li class="cat-item cat-item-34777"><a href="http://www.impactlab.net/category/tesla-2/" title="View all posts filed under Tesla">Tesla</a>
</li>
	<li class="cat-item cat-item-34819"><a href="http://www.impactlab.net/category/textiles-2/" title="View all posts filed under Textiles">Textiles</a>
</li>
	<li class="cat-item cat-item-34062"><a href="http://www.impactlab.net/category/tiny-house/" title="View all posts filed under Tiny House">Tiny House</a>
</li>
	<li class="cat-item cat-item-15006"><a href="http://www.impactlab.net/category/tom-frey/" title="View all posts filed under Tom Frey">Tom Frey</a>
</li>
	<li class="cat-item cat-item-456"><a href="http://www.impactlab.net/category/top-10/" title="View all posts filed under top 10">top 10</a>
</li>
	<li class="cat-item cat-item-35414"><a href="http://www.impactlab.net/category/top-25-inventions-of-2017/" title="View all posts filed under Top 25 Inventions of 2017">Top 25 Inventions of 2017</a>
</li>
	<li class="cat-item cat-item-34823"><a href="http://www.impactlab.net/category/tourism-2/" title="View all posts filed under Tourism">Tourism</a>
</li>
	<li class="cat-item cat-item-33862"><a href="http://www.impactlab.net/category/transportation-2/" title="View all posts filed under Transportation">Transportation</a>
</li>
	<li class="cat-item cat-item-34176"><a href="http://www.impactlab.net/category/travel-2/" title="View all posts filed under Travel">Travel</a>
</li>
	<li class="cat-item cat-item-147"><a href="http://www.impactlab.net/category/twitter/" title="View all posts filed under Twitter">Twitter</a>
</li>
	<li class="cat-item cat-item-5642"><a href="http://www.impactlab.net/category/uber/" title="View all posts filed under Uber">Uber</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.impactlab.net/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-34811"><a href="http://www.impactlab.net/category/united-parcel-service/" title="View all posts filed under United Parcel Service">United Parcel Service</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.impactlab.net/category/upcoming-events/" title="View all posts filed under Upcoming Events">Upcoming Events</a>
</li>
	<li class="cat-item cat-item-13727"><a href="http://www.impactlab.net/category/ups/" title="View all posts filed under UPS">UPS</a>
</li>
	<li class="cat-item cat-item-3861"><a href="http://www.impactlab.net/category/venture-capital/" title="View all posts filed under Venture Capital">Venture Capital</a>
</li>
	<li class="cat-item cat-item-34776"><a href="http://www.impactlab.net/category/video-2/" title="View all posts filed under Video">Video</a>
</li>
	<li class="cat-item cat-item-4019"><a href="http://www.impactlab.net/category/video-games/" title="View all posts filed under Video Games">Video Games</a>
</li>
	<li class="cat-item cat-item-33900"><a href="http://www.impactlab.net/category/virtual-reality-2/" title="View all posts filed under Virtual Reality">Virtual Reality</a>
</li>
	<li class="cat-item cat-item-34810"><a href="http://www.impactlab.net/category/volvo-2/" title="View all posts filed under Volvo">Volvo</a>
</li>
	<li class="cat-item cat-item-13707"><a href="http://www.impactlab.net/category/vr/" title="View all posts filed under VR">VR</a>
</li>
	<li class="cat-item cat-item-795"><a href="http://www.impactlab.net/category/weapons/" title="View all posts filed under Weapons">Weapons</a>
</li>
	<li class="cat-item cat-item-34565"><a href="http://www.impactlab.net/category/wearables-2/" title="View all posts filed under Wearables">Wearables</a>
</li>
	<li class="cat-item cat-item-3179"><a href="http://www.impactlab.net/category/weather/" title="View all posts filed under Weather">Weather</a>
</li>
	<li class="cat-item cat-item-1442"><a href="http://www.impactlab.net/category/wi-fi/" title="View all posts filed under Wi-Fi">Wi-Fi</a>
</li>
	<li class="cat-item cat-item-17926"><a href="http://www.impactlab.net/category/wind-power/" title="View all posts filed under Wind Power">Wind Power</a>
</li>
	<li class="cat-item cat-item-34767"><a href="http://www.impactlab.net/category/women-2/" title="View all posts filed under women">women</a>
</li>
	<li class="cat-item cat-item-34815"><a href="http://www.impactlab.net/category/youtube-2/" title="View all posts filed under YouTube">YouTube</a>
</li>
		</ul>
</li>
</ul>
</div>
</div>

</div>
</div><!--close left-->

<div id="footer">
<a href="http://www.impactlab.net">Impact Lab</a> is proudly powered by <a href="http://wordpress.org/">WordPress</a> &#8226; <a href="http://www.impactlab.net/feed/">Entries (RSS)</a> and <a href="http://www.impactlab.net/comments/feed/">Comments (RSS)</a>. &#8226;  <a href="http://blogdesignsolutions.com">xMark Theme</a> by: <a href="http://justagirlintheworld.com">Lisa Sabin-Wilson</a>

</div>
</div>
<!-- Info Links -->
<script type="text/javascript">
    var infolink_pid = 16079;
    var infolink_wsid = 1;
</script>
<!-- <script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script> -->
<!-- Info Links -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-380995-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>


		<!-- Advertising Manager v3.4.8 (0.485 seconds.) -->
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.impactlab.net\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>

</body>

</html>
<!-- Dynamic page generated in 0.479 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-01-01 12:32:08 -->

<!-- super cache -->