<!DOCTYPE html>
<html>

<head profile="http://gmpg.org/xfn/11">

<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">

<meta name="mobile-web-app-capable" content="yes">

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/style.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" media="print" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/print.css" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  How Uber is getting flying cars off the ground</title>
	
<meta name="generator" content="WordPress 3.8" /> <!-- leave this for stats -->

<link rel="alternate" type="application/rss+xml" title="Impact Lab RSS Feed" href="http://www.impactlab.net/feed/" />

<link rel="pingback" href="http://www.impactlab.net/xmlrpc.php" />

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/style.css" type="text/css" media="screen" /><style type="text/css">div.ilsb-parent , div.ilsb-child {background-color:#FFFFFF;}div.ilsb-child {border-bottom:2px solid #884098}div.ilsb-child span {display:block;}</style><link rel='stylesheet' id='tfg_style-css'  href='http://www.impactlab.net/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/ilsb.js?ver=0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.impactlab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.impactlab.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My career as an international blood smuggler' href='http://www.impactlab.net/2018/10/04/my-career-as-an-international-blood-smuggler/' />
<meta name="generator" content="WordPress 3.8" />
<link rel='canonical' href='http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/' />
<link rel='shortlink' href='http://www.impactlab.net/?p=138820' />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<script type="text/javascript" src="http://www.impactlab.net/wp-content/plugins/quicktime-embed/qtobject.js"></script>


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_92161.jpg" />
<!-- End Facebook Like Thumbnail -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}
</style>
<!-- Vipers Video Quicktags v6.2.6 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptacess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.impactlab.net/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- www.impactlab.net -->
<meta name="google-site-verification" content="CzrYFPrRYoej27wCsH4mggVf8XY1sOTNk7XHzDNikhA" />
<!-- impactlab.com -->
<meta name="google-site-verification" content="Gi2U50DtH3RHSOK9I_HyOfAzWvRHJwT_46TfqBjiu5g" />

<meta name="google-site-verification" content="jYFWydr4WE0MSg3pRZYme4_LUgc-wYVMmLfhC2dm7Ws" />
<!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _kmq = _kmq || [];
  var _kmk = _kmk || 'feca88d046bfb4d13c21b095172a6bea75d7c1bf';
  function _kms(u){
    setTimeout(function(){
      var d = document, f = d.getElementsByTagName('script')[0],
      s = d.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = u;
      f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.kissmetrics.com/i.js');
  _kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>

</head>

<body>

<div id="page">
<div id="content">

<div class="container">

<h1 class="site_title"><a href="http://www.impactlab.net"><span>Impact Lab</span></a></h1>
<form method="get" id="searchform" action="http://www.impactlab.net/">
<div><input type="text" class="search_input" value="Search This Site" name="s" id="s" onfocus="if (this.value == 'Search This Site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search This Site';}" />
<input type="image" src="http://www.impactlab.net/wp-content/themes/xmark-101-updated/images/search.gif" id="button" />
<br /><a href="http://www.davinciinstitute.com/newsletter/"><span style="color:blue">Subscribe Now to Our Free Email Newsletter</span></a>
</div>
</form>
<div class="banner_ad" align="center">

<!-- Begin AdServe code : banner:header-5/7 -->
<div class='ilad ilad-header'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=411' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2015/12/ImpactLab-Ads-2015-DaVinci-Institute-3.jpg' alt='Coworking 3' /></a></div>
<!-- End AdServe code -->

</div>

<div id="navSquare" style="margin-top: -30px;">
<nav role="navigation">
  <h2 style="display: none;">Main Navigation</h2>
  <ul>
    <li><a href="http://www.impactlab.com/">Home</a></li>
    <li><a href="http://www.davinciinstitute.com/">DaVinci Institute</a></li>
    <li><a href="http://www.davinciinstitute.com/speakers.php">DaVinci Speakers</a></li>
    <li><a href="http://www.davinciinstitute.com/papers.php">DaVinci Papers</a></li>
    <li><a href="https://www.davinciinstitute.com/calendar.php">DaVinci Events</a></li>
  <li class="page_item page-item-31357 page_item_has_children"><a href="http://www.impactlab.net/about/">About</a></li>
  </ul>
</nav>
<div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0173099998465070";
/* ATF Link Unit Below Navigation */
google_ad_slot = "5443014462";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<script type="text/javascript">
/* mixpanel.track("Page View - " + window.location.pathname); */

jQuery(document).ready(function() {

	jQuery(".ilad").each(function(index) {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', 'Ad Impression', {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	  
	});
	
	jQuery(".ilad").click(function() {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', "Ad Click", {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	});
});

</script>
</div>
</div>





<div id="left">



<div id="lside">



<div id="blogc" class="blogc">






<div class="date">October 4th, 2018 at 11:06 am</div>



<h1 class="main_title"><a href="http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/" rel="bookmark" title="Permanent Link to How Uber is getting flying cars off the ground">How Uber is getting flying cars off the ground</a></h1>



<div class="author"> in: <a href="http://www.impactlab.net/category/alternative-transportation/" title="View all posts in Alternative Transportation" rel="category tag">Alternative Transportation</a>,<a href="http://www.impactlab.net/category/automobiles-2/" title="View all posts in Automobiles" rel="category tag">Automobiles</a>,<a href="http://www.impactlab.net/category/aviation-2/" title="View all posts in Aviation" rel="category tag">Aviation</a>,<a href="http://www.impactlab.net/category/electric-vehicles-2/" title="View all posts in Electric Vehicles" rel="category tag">Electric Vehicles</a>,<a href="http://www.impactlab.net/category/transportation-2/" title="View all posts in Transportation" rel="category tag">Transportation</a></div>


<div class="post">

<div class="bottomcontainerBox" style="border:1px solid #808080;background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.impactlab.net%2F2018%2F10%2F04%2Fhow-uber-is-getting-flying-cars-off-the-ground%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/"></g:plusone>
			</div>
			<div style="float:left; width:70px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/"  data-text="How Uber is getting flying cars off the ground" data-count="horizontal"></a>
			</div><div style="float:left; width:100px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script type="in/share" data-url="http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/" data-counter="right"></script></div><div style="float:left; width:70px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="http://pinterest.com/pin/create/button/?url=http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/&media=http://www.impactlab.net/wp-content/uploads/2018/10/IMG_92161.jpg" class="pin-it-button" count-layout="horizontal"></a></div>			
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_92161.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138832" alt="IMG_9216" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_92161.jpg" width="700" height="437" /></a></p>
<p>It wants to fly you around cities as in the Jetsons, but there are still roadblocks to overcome before UberAir can take flight.</p>
<p>It&#8217;s 6 p.m. in Tokyo and my flying car is late. Three years late.</p>
<p>Back to the Future promised me flying cars (and hoverboards) by 2015. Yet here I am in 2018, standing in one of the world&#8217;s most high-tech cities and I have to walk. I don&#8217;t even get to do it in self-lacing shoes.</p>
<p>I&#8217;m in Tokyo for Uber Elevate, Uber&#8217;s third conference outlining its plans to get flying cars off the silver screen and into our skies in as little as two years. It&#8217;s a lofty ambition, but Uber has partnered with some big names in aviation and picked up its share of NASA alumni to help it get there.</p>
<p>The goal? UberAir. A future transport network in which air travel is as easy and on-demand as Uber rides are now. As simple as &#8220;push a button, get a flight.&#8221;</p>
<p><span id="more-138820"></span></p>
<p>Sounds like science fiction? Uber is adamant it can happen.</p>
<p>&#8220;It might be something that exists in sci-fi fantasies, but we want to make it real here,&#8221; says Uber&#8217;s head of aviation, Eric Allison. &#8220;These vehicles are past the research phase and we&#8217;re now at the point where they&#8217;ll be employed commercially.&#8221;</p>
<p>But there are big questions that need answering.</p>
<p>Our roads and transport systems have largely remained unchanged for the past century. How will our cities adapt when there&#8217;s a taxi taking off from every skyscraper? How will we regulate the massive influx of aircraft in our airspace? And how much will you have to pay for the privilege of skipping traffic in your own personal, on-demand sky taxi?</p>
<p>In a world where Silicon Valley promises us the moon, how much of the air taxi dream is hype and how much is the real deal?</p>
<p>The answer is a line pulled straight out of the pages of a 1950s comic and one you can expect to hear parroted more and more as the dream takes shape: It&#8217;s closer than you think.</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9219.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138831" alt="IMG_9219" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9219.jpg" width="700" height="393" /></a></p>
<p>Uber&#8217;s reference model for its electric vertical take-off and landing (eVTOL) vehicle, the eCRM-003.</p>
<h4>Uber</h4>
<p>The car of tomorrow, today!</p>
<p>&#8220;It&#8217;s closer than you think.&#8221;</p>
<p>You get the impression it was a line rehearsed and repeated ad nauseum in team-building meetings ahead of Uber Elevate.</p>
<p>In keynote speeches, my one-on-one interviews with Uber&#8217;s aviation team and even in casual conversation in the corridors, it was a tantalizing (yet noncommittal) promise.</p>
<p>&#8220;When will I get my flying car, Uber?&#8221;</p>
<p>&#8220;Be patient. They&#8217;re&#8230;,&#8221; speaker leans in, lowers sunglasses, &#8220;&#8230;closer than you think.&#8221;</p>
<p>But the joke&#8217;s on them. Up until a few months ago, I thought flying cars were far-off fantasies, like hover bikes or holidays on Mars.</p>
<p>But UberAir has already released a reference model for an on-demand air vehicle. Even better, it&#8217;s not just a Ford Pinto with a Cessna bolted on the back. (Yes, that was a real thing in the &#8217;70s and no, it didn&#8217;t end well.)</p>
<p>The tech behind Uber&#8217;s aircraft and others like it is known as eVTOL, short for electric vertical take-off and landing. Uber&#8217;s design has four sets of twin rotors that it uses for vertical lift and a single rotor for forward propulsion. It would cruise at speeds of 150 to 200 miles per hour at an altitude of 1,000 to 2,000 feet and could travel 60 miles on a single charge, but would more likely be partially charged in between short hops around the city.</p>
<p>Uber says current batteries can do those quick charges in 8 minutes, but improvements in battery chemistry could cut this down to 5 minutes. That means an aircraft would land on a rooftop (known as a &#8220;Skyport&#8221; in Uber&#8217;s world) and charge its battery while passengers disembark and new passengers board.</p>
<p>As for the cost per ride, the company says UberAir at launch would be $6 per passenger mile traveled. In the near term, with the introduction of mass-produced aircraft and passengers taking pooled rides, that cost could come down to $2 per mile. Compare that to $9 per mile, which Uber says is the best-case operating cost of a standard helicopter.</p>
<p>And what about noise?
<p>Uber says its aircraft would be 32 times quieter than a standard helicopter. Gone is the helicopter&#8217;s noisy combustion engine (which Uber says operates at 30 percent efficiency) in favor of an electric engine and powertrain that operates at 90 percent efficiency. Throw in smaller, paired rotors (which would rotate in the same direction for less noise) and a wing for flight and Uber says its design would be half as loud as a medium-sized truck.</p><p style=""><div class='ilad ilad-1'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p></p>
<p>At Elevate, Uber also showed off prospective Skyport designs built over highways to make use of already noisy city areas, and Skyports with &#8220;sound attenuation baffles&#8221; that direct noise from takeoff and landing upward into the sky, rather than down to pedestrians and buildings below.</p>
<h4>The road network of the future</h4>
<p>Just as Uber doesn&#8217;t own the cars that make up its ridesharing network, it won&#8217;t be manufacturing the aircraft that fly for UberAir. In 2017, Uber announced partnerships with Embraer, Bell, Karem, Pipistrel Vertical Solutions and Aurora Flight Sciences (owned by Boeing) to develop the vehicles.</p>
<p>Uber isn&#8217;t alone in the race toward futuristic aviation.</p>
<p>Silicon Valley&#8217;s Kitty Hawk, backed by Google founder Larry Page, is testing an air taxi, known as the Cora, in New Zealand, as well as an electric personal flying vehicle known as the Flyer.</p>
<p>Then there&#8217;s Rolls-Royce plc &#8212; the aircraft company, not the automaker &#8212; which has designed an eVTOL taxi that gets electric power from a gas turbine. Aston Martin has also revealed designs for its seriously futuristic-looking Volante Vision, and Massachusetts-based Terrafugia has actually built its first hybrid aircraft-road vehicle (complete with fold-up wings) which it wants to start selling next year.</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9216.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138829" alt="IMG_9216" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9216.jpg" width="700" height="437" /></a> <a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9215.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138830" alt="IMG_9215" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9215.jpg" width="700" height="369" /></a></p>
<p>Aston Martin Volante Vision Concept</p>
<p>Aston Martin&#8217;s Volante Vision is the company&#8217;s foray into &#8220;personal air mobility.&#8221; While air taxis (like those proposed by UberAir) are ideal for pooled rides and moving as many passengers as possible, Aston Martin&#8217;s focus on &#8220;personal&#8221; travel may make it less of an option for every day travellers.</p>
<h4>Aston Martin</h4>
<p>But flying cars are only part of the picture. That&#8217;s according to Boeing, which acquired Uber&#8217;s partner Aurora and which wants to prove that a century-old company can still be at the forefront of futuristic aviation.</p>
<p>Just as we don&#8217;t use one single type of vehicle today for all our travel needs, Boeing says our future transport needs will be diverse, too. According to Steve Nordlund, the vice president of the company&#8217;s future transport division, Boeing Next, that could mean ridesharing in a Boeing-made air taxi to the airport, and then flying at &#8220;outrageous speeds&#8221; in one of Boeing&#8217;s hypersonic jets to get from Tokyo to London in three hours.</p>
<p>&#8220;Our vision is not that someone pulls a car that converts to an airplane out of their garage and takes off in their driveway,&#8221; Nordlund said.</p>
<p>But that vision of &#8220;flying cars&#8221; still persists. With so many companies working on different aircraft, what do we call them? Is &#8220;flying car&#8221; the best we can do?</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9214.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138827" alt="IMG_9214" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9214.jpg" width="700" height="435" /></a></p>
<p>Uber&#8217;s air taxi reference model doesn&#8217;t require a runway.</p>
<p>The industry hasn&#8217;t yet settled on its terminology. And according to Uber&#8217;s head of aviation, Eric Allison, the discussion has led to &#8220;cataclysmic debate&#8221; internally at the company.</p>
<p>&#8220;&#8216;Flying car&#8217; is equivalent of &#8216;horseless carriage&#8217;,&#8221; he told me at Elevate. &#8220;We don&#8217;t know what the right term is, but it&#8217;s probably not flying cars. We&#8217;ve called them eVTOLs which is also kind of terrible.&#8221;</p>
<p>Ultimately, Allison is a fan of &#8220;air taxi.&#8221; It&#8217;s the most descriptive, he says, and points to one of the central concepts of the Uber Air: There&#8217;s no need to own your own private plane to take to the sky.</p>
<h4>Getting airborne</h4>
<p>As I sit in the back of a regular taxi on the ground after a long flight from Sydney to Tokyo, the dream of flying over traffic is very enticing. The standard peak-hour taxi ride from Tokyo Narita airport to Haneda airport on the other side of the city is upward of $200, and the 50-mile trip takes at least an hour and a half in traffic.</p>
<p>But where we&#8217;re going, we don&#8217;t need roads.</p>
<p>With UberAir (based on Uber&#8217;s projected operating cost of $1.84 per mile), that same ride could cost less than half the price of a taxi and take just 17 minutes.</p>
<p>It&#8217;s not just about faster travel times for passengers. For Uber to continue growing as a company, it can&#8217;t just keep putting more cars on the road. A study from Boston&#8217;s Metropolitan Area Planning Council (PDF) found that Uber and Lyft vehicles are &#8220;exacerbating congestion&#8221; on roads, and that 42 percent of passengers who traveled in these rideshare cars would have otherwise taken public transport. In New York, figures show rideshare cars actually spend more time driving around empty than New York yellow cabs, and the City Council recently voted to cap the number of Uber and Lyft vehicles on city roads.</p>
<p>The solution Uber&#8217;s found? Looking to the sky.</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9217.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138826" alt="IMG_9217" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9217.jpg" width="700" height="262" /></a></p>
<p>An UberAir route in Tokyo, compared to a regular taxi and public transport. Uber says its on-demand air taxis will help fight congestion and dramatically reduce travel times.</p>
<p>Your regular Uber ridesharing car won&#8217;t disappear &#8212; the company says UberAir will complement existing transport to create a &#8220;multimodal&#8221; network. A full trip might start in an Uber car that drops you at a Skyport to take an UberAir flight across the city, before you take a short walk or even an electric bike to your final destination.</p>
<p>The sky doesn&#8217;t just offer free space, it offers a different way of thinking about routes. Take away the concept of linear roads &#8212; A to B, B to C and so on &#8212; and replace that with Skyports that work like nodes, letting travelers jump from A to any letter of the alphabet across the city.</p>
<p>So why is Uber the company that&#8217;s going to fix traffic? Is this just another Silicon Valley company big-noting itself as the single solution to all our woes?</p>
<p>Aside from talking up Uber&#8217;s collaboration with industry partners, Allison spent a great deal of time at Elevate trying to prove that Uber is more than just a ride-hailing app. He talked up the company&#8217;s strengths in predicting traffic patterns, analyzing the way people move around cities and building software that integrates things like walking times, delays and pooled journeys into a single app. According to Uber, the transport networks of the future won&#8217;t be built by the companies selling personal aircraft to individual millionaires &#8212; they&#8217;ll be built by the people who can create the platform for everyone to fly.</p>
<p>Uber&#8217;s Skyports are the gateway to on-demand air travel</p>
<p>But Uber also insists it&#8217;s not just talking about the future &#8212; it has a roadmap for actually building it. (In the words of one Uber staffer at the Elevate conference, &#8220;We didn&#8217;t just send out a tweet that we want to do flying cars.&#8221;)</p>
<p>On the sidelines of the event in Tokyo, I met with Uber&#8217;s director of engineering for vehicle systems, Mark Moore. He joined Uber in 2017 after 32 years at NASA working on vertical take-off and landing aircraft. He of all people should know whether this is just Silicon Valley hype.</p>
<p>&#8220;It&#8217;s absolutely going to happen, much sooner than people think, because of two reasons,&#8221; he tells me. &#8220;The technology is finally here to do it and the need is absolutely urgent to help cities with ground congestion.&#8221;</p>
<h4>The timeline</h4>
<p>Moore is methodical and soft-spoken as he talks me through Uber&#8217;s timeline for UberAir.</p>
<p>By 2020, Uber plans to run its first test flights, before rolling out UberAir trials in 2023. The trials are slated to take place across three pilot cities (Los Angeles and Dallas in the United States, as well as a third international city, still to be decided from a shortlist of five) with a trial fleet of approximately 50 aircraft flying across five skyports in each city.</p>
<p>If Uber can get regulators on board and roll out the necessary infrastructure in the next five years, Moore says those trials will get the broader community to &#8220;buy in, that these are quiet vehicles, they&#8217;re safe and they really provide this new, high-productivity transportation.&#8221;</p>
<p>By 2025, Uber plans to scale up to 300 aircraft in each city and start pooling passengers into group rides. Moore says this will help drive costs down to somewhere &#8220;in the order of an UberX ride.&#8221; (A standard UberX ride in LA is $1 per mile, compared to UberAir&#8217;s estimated operating cost of $2 per mile).</p>
<p>Uber&#8217;s aviation partner Embraer has designed its own eVTOL concept, based on Uber&#8217;s reference design.</p>
<h4>Embraer</h4>
<p>By 2027 to 2030, the company says the introduction of autonomous aircraft will help drive costs down further. That&#8217;s also the timeline for eVTOL aircraft to start entering mass production, allowing UberAir to go global. By 2030, Uber plans on rolling out 1,000 aircraft across 50 cities worldwide, with approximately 50 skyports in each city.</p>
<p>Uber wants to use existing infrastructure like airports, helipads and rooftop carparks for its skyports in the early stages. (In a 2016 whitepaper, Uber said there were close to 5,600 helipads in the US that are &#8220;essentially unused,&#8221; with more than 40 in Los Angeles alone).</p>
<p>But the company also recognizes that infrastructure is required for air taxis to &#8220;achieve anything approaching their potential.&#8221; And that infrastructure costs money. In its whitepaper, Uber said it would cost $121 million in &#8220;infrastructure repurposing&#8221; costs to roll out 83 skyports across three to four cities.</p>
<p>Throw in the cost of aircraft, maintenance and pilots, and it&#8217;s a lot to lay out &#8212; especially for a company that has watched losses steadily grow since 2015 and reportedly lost almost $1.5 billion over just three months last year.</p>
<p>But Uber is nothing if not ambitious. Mass production will drive vehicle costs down. Efficient motors will cut maintenance costs. Even pilots will be replaced by automation. In the long-term, Uber says costs will come down. And Uber wants to keep the focus on the long term.</p>
<p>&#8220;When people think of flight today they don&#8217;t of it as an everyday transportation option,&#8221; said Allison. &#8220;We envision a world where your commute will be faster and cheaper through the air to the point where it&#8217;s essentially economically irrational to drive your own car.&#8221;</p>
<p>When I press him to tell me exactly when this world will arrive, Allison is less precise, but still bullish.</p>
<p>&#8220;When I&#8217;m retired in 50 years and it hasn&#8217;t happened, I&#8217;ll be disappointed,&#8221; he said.</p>
<p>We envision a world where your commute will be faster and cheaper through the air to the point where it&#8217;s essentially economically irrational to drive your own car.</p>
<h4>Eric Allison, Uber</h4>
<p>I&#8217;m cynical, but sitting down with Moore, I realize it&#8217;s the first time I&#8217;ve actually thought about flying cars being a reality. Here&#8217;s an actual timeline (an ambitious one to be sure) that shows when Uber believes its version of the future will arrive.</p>
<p>Later, I speak to Uber&#8217;s director of engineering for energy storage systems, Celina Mikolajczak. Like Moore, she came to Uber with an impressive resume, including six years as technical lead for battery technology at Tesla. Uber Elevate was packed with plenty of young gun Silicon Valley types to sell the sizzle of UberAir, but it&#8217;s Moore and Mikolajczak who feel like the grownups with the experience to get it done. And, more importantly, they believe it can be done.</p>
<p>&#8220;Mark came to Uber from NASA, and he did it because he wants these cars to fly. He wants this to happen,&#8221; said Mikolajczak. &#8220;And when I came [to Uber] I saw a combination. I saw people who realistically knew what the real thing was going to be, and it was going to be hard. And also I saw the idealism and the passion.&#8221;</p>
<p>That idealism is certainly on show. But there&#8217;s also another way to put it. As one Uber staffer said to me on the sidelines of the conference, why would someone give up a 30-year career at NASA if they didn&#8217;t completely believe that flying cars could actually happen?</p>
<p>Suddenly, the future was feeling closer.</p>
<h4>Going up and growing up</h4>
<p>So, we build the flying cars. We get the app to connect us with other travelers and time our &#8220;multimodal&#8221; trip down to the minute.</p>
<p>There&#8217;s just one problem. And it&#8217;s us.</p>
<p>Our society is not ready for flying cars. Our governments are naturally conservative when it comes to big, hairy, audacious goals; they were slow adapting to Uber cars, let alone entire fleets of air taxis. Regulators will need to be on board, and aviation regulators like the Federal Aviation Administration in the US won&#8217;t be playing fast and loose with these new aircraft.</p>
<p>Then there are the town planners, the construction industry, the building managers. (I wouldn&#8217;t even know how to get to the top of my office block if you put a Skyport there.) Our cities are going to have to radically change if we expect unpiloted air taxis to be commonplace in our skies.</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9213.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138825" alt="IMG_9213" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9213.jpg" width="700" height="408" /></a></p>
<p>Uber has commissioned potential designs for its skyports, but experts say building this kind of infrastructure would require a major shift in how we think about city planning.</p>
<h4>Humphreys &amp; Partners/Uber</h4>
<h4><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9212.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138824" alt="IMG_9212" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9212.jpg" width="700" height="393" /></a></h4>
<p>According to Tim Schwanen, director of the Transport Studies Unit at the University of Oxford and an expert in urban geography, that lack of infrastructure is one of the major roadblocks to establishing major air taxi networks.</p>
<p>&#8220;The basic structure of the transport systems that will exist 30 years from now is already fixed and is very unlikely to change easily,&#8221; he said.</p>
<p>Schwanen says the promise of flying cars is a classic case of &#8220;hyped&#8221; expectations and a future city built around flying cars is &#8220;little more than a sci-fi pipe dream.&#8221;</p>
<p>&#8220;At some point in the next years it will become increasingly clear that those expectations are unrealistic because technologies are not quite able to perform in the real world, wider infrastructures need to change, insufficient capital is available, legislation proves much more difficult to change than previously anticipated, and there is actually very little demand for the new technology.&#8221;</p>
<p>Flying cars are little more than a sci-fi pipe dream.</p>
<p>Tim Schwanen, director of the Transport Studies Unit, University of Oxford</p>
<p>Even if we can reshape and rethink our cities to build the necessary support for air taxis, we still need to rethink how we use the sky and manage air traffic. I&#8217;ve played Flight Control on my iPhone &#8212; I get in a panic when I&#8217;m trying to land more than three animated airplanes on a 4-inch screen. Sure, Uber will leave it to actual professionals, but how will they handle the massive increase in aircraft numbers?</p>
<p>When it comes to regulation, the FAA is tentatively on board, though it says it&#8217;s still studying what&#8217;s involved in dealing with that &#8220;volume of traffic.&#8221;</p>
<p>&#8220;While the technology to make and operate a &#8216;flying car&#8217; is available now, the integration of those aircraft into a mature aviation system will take considerable effort,&#8221; an FAA spokesperson told me via email. &#8220;The FAA continuously integrates new technology into aviation and this will be just one more example, albeit a significant one, of that integration effort.&#8221;</p>
<p>But the &#8220;largest hurdle&#8221; to overcome, according to the FAA, is regulating unpiloted aircraft, which UberAir is hoping to introduce by 2027 to 2030. That&#8217;s because the FAA&#8217;s entire regulatory system is built on having a human pilot behind the controls.</p>
<p>&#8220;The level of automation necessary to safely replace functions of human pilots and air traffic controllers will require significant changes to our regulations and operational infrastructure, as well as concerted technology development efforts,&#8221; the spokesperson said.</p>
<p>But unlike the Uber we might have known from a few years ago &#8212; the company that encouraged &#8220;toe-stepping&#8221; and &#8220;hustling&#8221; and set up shop in new cities with a &#8220;burn the village&#8221; approach &#8212; the execs at Uber today know they have to be patient. That&#8217;s a good thing. When you&#8217;re playing with the big kids, you don&#8217;t want to go stepping on toes.</p>
<p>Tom Prevot is one of the big kids who has come to Uber to help it grow up before it goes up. Before starting at Uber in 2017 as director of engineering for Elevate Cloud Services, he spent 20 years at NASA.</p>
<p>&#8220;We don&#8217;t want to boil the ocean,&#8221; said Prevot. &#8220;We want to test these new systems very conservatively and scale them over time.&#8221;</p>
<p>Prevot&#8217;s solution to all that new traffic is &#8220;sky lanes.&#8221; Kind of like three-dimensional roads for the sky, these virtual lanes would map where aircraft fly using predetermined routes. The full network of sky lanes could also be dynamic, meaning their direction could be altered at different times of the day to suit busy traffic periods (kind of like lanes on a freeway moving in and out of the city).</p>
<p>&#8220;The entire network is virtual, so you don&#8217;t need to build any infrastructure for it,&#8221; he said. &#8220;And you could visualize it easily with augmented reality. You could look up to the sky and say, &#8216;Here is our sky lane network, here are where our aircraft are flying.&#8217;&#8221;</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9211.jpg" rel="lightbox[138820]"><img class="aligncenter size-full wp-image-138823" alt="IMG_9211" src="http://www.impactlab.net/wp-content/uploads/2018/10/IMG_9211.jpg" width="700" height="390" /></a></p>
<p>All of the electric urban aircraft unveiled at Uber Elevate 2018</p>
<p>When I start to think about the different technologies we&#8217;ve been promised for the future, I get a faint glimmer of the future Prevot envisions: hyperefficient, autopiloted drones hopping between traffic nodes around the city, fast-charging their batteries on rooftops like next-gen Teslas while air traffic controllers reposition their routes around the city in augmented reality.</p>
<p>And all I need to do to get a ride is press a button in an app.</p>
<p>Nothing can possibly go wrong!</p>
<p>At Elevate, I rode in a VR simulation of an Uber air taxi. I watched my 3D aircraft leave the ground, fly over a generically rendered city and then land in a Skyport across town. All while sitting opposite two semitransparent, faceless grey avatars designed to represent my fellow passengers. I remember noting that even though they were see-through ghost mannequins, the distinctively male avatar was still manspreading across both armrests. The future can&#8217;t save us from everything.</p>
<p>Of all the futuristic animations I&#8217;d seen over two days in Tokyo, this one stuck with me as the best encapsulation of Uber&#8217;s dream (not the manspreading part).</p>
<p>The vision looked beautiful. But I couldn&#8217;t see myself in it.</p>
<p>And that&#8217;s the problem. Beyond the faceless grey avatars opposite me in that VR air taxi, I can&#8217;t see humans in this future. Because even if you can build the infrastructure, regulate the aircraft, manage the sky lanes and get the landing-recharge-takeoff cycle down to five perfectly timed minutes, this seamless transport future forgets to take one thing into consideration. Humans are terrible.</p>
<p>We&#8217;re late for our taxis. We miss our flights. We complain on airplanes and we manspread across armrests.</p>
<p>Via <a title="Cnet" href="https://www.cnet.com/news/how-uber-is-getting-flying-cars-off-the-ground/">Cnet </a></p>
<div class="ilsb-parent ilsb-arial"><a href="#" class="ilsb ilsb-share">Share This</a><br /><div class="ilsb-child"><span><a rel="nofollow" href="http://www.impactlab.net/feed/" class="ilsb ilsb-subscribe" title="Subscribe to RSS" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Subscribe</a></span><span><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/" class="ilsb ilsb-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Facebook</a></span><span><a rel="nofollow" href="http://reddit.com/submit?url=http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/&amp;title=How+Uber+is+getting+flying+cars+off+the+ground" class="ilsb ilsb-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Reddit</a></span><span><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/&amp;title=How+Uber+is+getting+flying+cars+off+the+ground" class="ilsb ilsb-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >StumbleUpon</a></span></div></div><p style="text-align: center;"><div class='ilad ilad-2'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p>
</div>



















<p class="nocomments">Comments are closed.</p>












</div>

</div>

<div align="center" style="margin-top: 35px;">
	

<!-- Begin AdServe code : banner:top_rectangle-8/21 -->
<div class='ilad ilad-top_rectangle'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=348' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2013/09/Impact-Lab-Block-FuturistSpeaker-6.jpg' alt='Futurist Speaker' /></a></div>
<!-- End AdServe code -->

</div>


<div id="lside2">
<ul>
<li id="samsarin_php_widget-4" class="widget samsarin_php_widget"> <center>

<!-- Begin AdServe code : banner:skyscraper_1-2/8 -->
<div class='ilad ilad-skyscraper_1'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=479' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/10/Endangered-Jobs-tower.jpg' alt='Endangered Jobs tower' /></a></div>
<!-- End AdServe code -->

</center> </li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.impactlab.net/tag/amazing/' class='tag-link-154' title='302 topics' style='font-size: 9.3873873873874pt;'>amazing</a>
<a href='http://www.impactlab.net/tag/animals/' class='tag-link-33' title='296 topics' style='font-size: 9.2612612612613pt;'>Animals</a>
<a href='http://www.impactlab.net/tag/art/' class='tag-link-214' title='360 topics' style='font-size: 10.396396396396pt;'>Art</a>
<a href='http://www.impactlab.net/tag/brain/' class='tag-link-910' title='558 topics' style='font-size: 12.792792792793pt;'>Brain</a>
<a href='http://www.impactlab.net/tag/business/' class='tag-link-179' title='651 topics' style='font-size: 13.54954954955pt;'>Business</a>
<a href='http://www.impactlab.net/tag/car/' class='tag-link-69' title='236 topics' style='font-size: 8pt;'>car</a>
<a href='http://www.impactlab.net/tag/children/' class='tag-link-390' title='329 topics' style='font-size: 9.8918918918919pt;'>Children</a>
<a href='http://www.impactlab.net/tag/china/' class='tag-link-501' title='392 topics' style='font-size: 10.774774774775pt;'>China</a>
<a href='http://www.impactlab.net/tag/computer/' class='tag-link-530' title='328 topics' style='font-size: 9.8918918918919pt;'>Computer</a>
<a href='http://www.impactlab.net/tag/economy/' class='tag-link-1032' title='539 topics' style='font-size: 12.540540540541pt;'>Economy</a>
<a href='http://www.impactlab.net/tag/education/' class='tag-link-888' title='449 topics' style='font-size: 11.531531531532pt;'>Education</a>
<a href='http://www.impactlab.net/tag/energy/' class='tag-link-759' title='445 topics' style='font-size: 11.531531531532pt;'>energy</a>
<a href='http://www.impactlab.net/tag/food/' class='tag-link-171' title='408 topics' style='font-size: 11.027027027027pt;'>Food</a>
<a href='http://www.impactlab.net/tag/funny/' class='tag-link-156' title='318 topics' style='font-size: 9.6396396396396pt;'>funny</a>
<a href='http://www.impactlab.net/tag/future/' class='tag-link-397' title='1,152 topics' style='font-size: 16.702702702703pt;'>future</a>
<a href='http://www.impactlab.net/tag/global/' class='tag-link-172' title='246 topics' style='font-size: 8.2522522522523pt;'>global</a>
<a href='http://www.impactlab.net/tag/google/' class='tag-link-37' title='322 topics' style='font-size: 9.7657657657658pt;'>google</a>
<a href='http://www.impactlab.net/tag/government/' class='tag-link-880' title='305 topics' style='font-size: 9.5135135135135pt;'>government</a>
<a href='http://www.impactlab.net/tag/health/' class='tag-link-405' title='976 topics' style='font-size: 15.81981981982pt;'>Health</a>
<a href='http://www.impactlab.net/tag/humor/' class='tag-link-739' title='374 topics' style='font-size: 10.522522522523pt;'>Humor</a>
<a href='http://www.impactlab.net/tag/internet/' class='tag-link-574' title='795 topics' style='font-size: 14.684684684685pt;'>Internet</a>
<a href='http://www.impactlab.net/tag/jobs/' class='tag-link-664' title='277 topics' style='font-size: 8.8828828828829pt;'>jobs</a>
<a href='http://www.impactlab.net/tag/joke/' class='tag-link-443' title='298 topics' style='font-size: 9.3873873873874pt;'>joke</a>
<a href='http://www.impactlab.net/tag/medical/' class='tag-link-162' title='267 topics' style='font-size: 8.7567567567568pt;'>medical</a>
<a href='http://www.impactlab.net/tag/money/' class='tag-link-1703' title='380 topics' style='font-size: 10.648648648649pt;'>money</a>
<a href='http://www.impactlab.net/tag/nasa/' class='tag-link-353' title='276 topics' style='font-size: 8.8828828828829pt;'>NASA</a>
<a href='http://www.impactlab.net/tag/online/' class='tag-link-56' title='267 topics' style='font-size: 8.7567567567568pt;'>online</a>
<a href='http://www.impactlab.net/tag/photo/' class='tag-link-638' title='313 topics' style='font-size: 9.6396396396396pt;'>photo</a>
<a href='http://www.impactlab.net/tag/photography/' class='tag-link-1124' title='262 topics' style='font-size: 8.6306306306306pt;'>photography</a>
<a href='http://www.impactlab.net/tag/photos/' class='tag-link-152' title='536 topics' style='font-size: 12.540540540541pt;'>photos</a>
<a href='http://www.impactlab.net/tag/power/' class='tag-link-900' title='252 topics' style='font-size: 8.3783783783784pt;'>Power</a>
<a href='http://www.impactlab.net/tag/robot/' class='tag-link-173' title='281 topics' style='font-size: 9.009009009009pt;'>robot</a>
<a href='http://www.impactlab.net/tag/science/' class='tag-link-619' title='523 topics' style='font-size: 12.414414414414pt;'>Science</a>
<a href='http://www.impactlab.net/tag/solar/' class='tag-link-313' title='241 topics' style='font-size: 8.1261261261261pt;'>solar</a>
<a href='http://www.impactlab.net/tag/space/' class='tag-link-492' title='317 topics' style='font-size: 9.6396396396396pt;'>Space</a>
<a href='http://www.impactlab.net/tag/study/' class='tag-link-239' title='996 topics' style='font-size: 15.945945945946pt;'>study</a>
<a href='http://www.impactlab.net/tag/technology/' class='tag-link-3702' title='3,016 topics' style='font-size: 22pt;'>Technology</a>
<a href='http://www.impactlab.net/tag/thomas-frey/' class='tag-link-4083' title='355 topics' style='font-size: 10.27027027027pt;'>Thomas Frey</a>
<a href='http://www.impactlab.net/tag/top-10/' class='tag-link-456' title='362 topics' style='font-size: 10.396396396396pt;'>top 10</a>
<a href='http://www.impactlab.net/tag/top-10-photos-of-the-week/' class='tag-link-1833' title='280 topics' style='font-size: 9.009009009009pt;'>Top 10 Photos of the Week</a>
<a href='http://www.impactlab.net/tag/trend/' class='tag-link-782' title='959 topics' style='font-size: 15.693693693694pt;'>Trend</a>
<a href='http://www.impactlab.net/tag/trends/' class='tag-link-346' title='418 topics' style='font-size: 11.153153153153pt;'>trends</a>
<a href='http://www.impactlab.net/tag/video/' class='tag-link-28' title='924 topics' style='font-size: 15.567567567568pt;'>video</a>
<a href='http://www.impactlab.net/tag/water/' class='tag-link-149' title='255 topics' style='font-size: 8.5045045045045pt;'>Water</a>
<a href='http://www.impactlab.net/tag/women/' class='tag-link-253' title='303 topics' style='font-size: 9.3873873873874pt;'>Women</a></div>
</li>
</ul>
</div><!--close lside2-->

			
<div id="rside">
<ul>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class='rsswidget' href='http://www.futuristspeaker.com/feed/' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.impactlab.net/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.futuristspeaker.com/' title='Futurist Speaker Thomas Frey'>Recent Posts on FuturistSpeaker.com</a></h2>
<ul><li><a class='rsswidget' href='https://www.futuristspeaker.com/job-opportunities/future-of-work-the-new-age-of-employment/' title='For the past century, the work of every car designer has focused on one central activity – driving! The art of creating the perfect driving experience has been extremely complicated, with humans coming in a variety of shapes and sizes and the car itself evolving into far more than just a machine. In addition to […]'>Future of Work: The New Age of Employment</a> <span class="rss-date">September 27, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/uncategorized/seven-ways-digital-twins-will-affect-your-life-in-2028-and-beyond/' title='Recently I was given a behind-the-scenes tour of Siemens Robotics Lab in Princeton, NJ where they demonstrated digital twin technology on a self-organizing manufacturing process. For those of you new to the concept, a digital twin is a virtual representation of a real-life physical product, building, or person. It can take the form of a […]'>Seven ways digital twins will affect your life in 2028 and beyond</a> <span class="rss-date">September 22, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/business/52-future-degrees-no-colleges-are-offering-yet/' title='I was thoroughly intrigued when I found out the Colorado School of Mines in Golden, Colorado was offering a degree in asteroid mining. Yes, the idea of extracting water, oxygen, minerals, and metals from an asteroid sounds like science fiction to most people, but it’s not that far away.  In fact, Colorado School of Mines’ newly launched […]'>52 Future Degrees Colleges Are Not Offering Yet</a> <span class="rss-date">August 28, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/uncategorized/using-drones-to-eliminate-future-forest-fires/' title='In 2013, I proposed using drones to extinguish future forest fires. Admittedly, both the idea and the technology were crude, and proposing an idea like this is not the same as implementing a solution. During the first few minutes, between the time when a fire first starts and when it reaches a point of being […]'>Using Drones to Eliminate Future Forest Fires</a> <span class="rss-date">August 22, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/job-opportunities/11-critical-skills-for-the-future-that-arent-taught-in-school/' title='A few weeks ago a person who I hadn’t met before asked me what my superpower was. As an icebreaker at a networking event, this is a great question to get to know someone. However, since I had never been asked this question before, I must admit, I was caught a bit flatfooted. Your superpower […]'>11 critical skills for the future that aren’t taught in school</a> <span class="rss-date">July 26, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/job-opportunities/keynote-speaker-future-of-banking/' title='Is our current banking system doomed? When is the last time you set foot into a bank? While many of us have a love-hate relationship with our bank, where we love the people but hate the fees, we still tend to go there. According to a recent survey by Fiserv of 3,000 bank users, over […]'>Insights On The Future Of Banking</a> <span class="rss-date">July 5, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/uncategorized/the-mannequin-vs-model-showdown-is-coming/' title='“If it weren’t for their glowing eyes, I would have sworn they were live fashion models dancing in the store window.” Moving smoothly to match the music playing in the background, each of the seven perfectly proportioned mannequins swayed to a carefully choreographed set of moves designed to draw attention to the clothes they were […]'>The Mannequin Vs. Model Showdown is Coming</a> <span class="rss-date">June 5, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/uncategorized/mini-airports-coming-to-a-city-near-you/' title='As a futurist, I often get questions about flying cars. Well, the bad news is that we will never actually get to the flying car era that many have imagined, but flying drone taxis are similar and will prove to be far better. And the best part is they’re right around the corner. When flying […]'>Mini Airports: Coming to a city near you</a> <span class="rss-date">May 9, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/business/20-common-jobs-in-2040/' title='German industrial giant, Siemens, recently hosted an Innovation Day that I participated in at their Chicago design center to give thought leaders in the U.S. a first look at many of the cutting edge technologies they’re working on. The topics they covered ranged from autonomous vehicles, to drone taxis, electric aviation, digital twins, agripods, VR, […]'>20 common jobs in 2040</a> <span class="rss-date">April 20, 2018</span></li><li><a class='rsswidget' href='https://www.futuristspeaker.com/uncategorized/creating-the-self-delivering-package/' title='A couple years ago I was asked to keynote the 8th annual Turkish Postal Symposium in Antalya, Turkey on the future of the postal industry. This was a fascinating event where thought leaders from around the world gathered to discuss next-generation postal systems. I focused my talk around a central question – “How long will it be […]'>Creating the self-delivering package</a> <span class="rss-date">April 9, 2018</span></li></ul></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.impactlab.net/2018/10/04/how-uber-is-getting-flying-cars-off-the-ground/">How Uber is getting flying cars off the ground</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/04/my-career-as-an-international-blood-smuggler/">My career as an international blood smuggler</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/03/you-can-bring-your-weed-to-the-la-airport-now/">You can bring your weed to the LA airport now</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/03/exclusive-tim-berners-lee-tells-us-his-radical-new-plan-to-upend-the-world-wide-web/">Exclusive: Tim Berners-Lee tells us his radical new plan to upend the World Wide Web</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/03/this-super-reflective-coating-keeps-buildings-cool-so-we-dont-need-as-much-ac/">This super-reflective coating keeps buildings cool so we don’t need as much AC</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/02/culturally-sensitive-robots-are-here-to-care-for-the-elderly/">Culturally sensitive robots are here to care for the elderly</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/02/japans-new-solar-powered-second-skin-device-revolutionizes-wearable-tech/">Japan&#8217;s new solar-powered &#8220;Second Skin&#8221; device revolutionizes wearable tech</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/02/the-blood-boy-clinic-is-coming-to-nyc-so-rich-people-can-live-forever/">The &#8216;blood boy&#8217; clinic is coming to NYC so rich people can live forever</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/01/the-next-big-thing-in-cannabis-terpenes/">The next big thing in cannabis? Terpenes</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/01/in-the-23andme-era-kids-of-sperm-donors-are-finding-each-other/">In the 23 and Me era, kids of sperm donors are finding each other</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/10/01/two-people-with-paralysis-walk-again-using-an-implanted-device/">Two people with paralysis walk again using an implanted device</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/09/30/report-millennials-boomers-prefer-flexible-work-schedules/">Report: Millennials, Boomers prefer flexible work schedules</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/09/30/when-will-we-have-artificial-intelligence-as-smart-as-a-human-heres-what-experts-think/">When will we have Artificial Intelligence as smart as a human? Here&#8217;s what experts think</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/09/30/senolytic-therapies-seem-to-stop-alzheimers-disease-in-its-tracks/">Senolytic therapies seem to stop Alzheimer&#8217;s disease &#8216;in its tracks&#8217;</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/09/29/cheese-teacould-be-the-new-bubble-tea-if-americans-get-over-the-name/">Cheese Tea could be the new bubble tea -If Americans get over the name</a>
						</li>
				</ul>
		</li>
<li id="samsarin_php_widget-3" class="widget samsarin_php_widget"><h2 class="widgettitle"> Upcoming Events at the DaVinci Institute </h2>
  </li>
<li id="text-10" class="widget widget_text"><h2 class="widgettitle">About</h2>
			<div class="textwidget"><left>

<br><br>
Impact Lab is owned and operated by Impact Lab LLC.
<br><br>
</div>
		</li>
<li id="categories-1" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-33442"><a href="http://www.impactlab.net/category/3d-printer-2/" title="View all posts filed under 3D Printer">3D Printer</a>
</li>
	<li class="cat-item cat-item-33832"><a href="http://www.impactlab.net/category/advertising-2/" title="View all posts filed under Advertising">Advertising</a>
</li>
	<li class="cat-item cat-item-32861"><a href="http://www.impactlab.net/category/agriculture-2/" title="View all posts filed under Agriculture">Agriculture</a>
</li>
	<li class="cat-item cat-item-4693"><a href="http://www.impactlab.net/category/ai/" title="View all posts filed under AI">AI</a>
</li>
	<li class="cat-item cat-item-28764"><a href="http://www.impactlab.net/category/airbnb/" title="View all posts filed under Airbnb">Airbnb</a>
</li>
	<li class="cat-item cat-item-4221"><a href="http://www.impactlab.net/category/airbus/" title="View all posts filed under Airbus">Airbus</a>
</li>
	<li class="cat-item cat-item-14190"><a href="http://www.impactlab.net/category/alternative-transportation/" title="View all posts filed under Alternative Transportation">Alternative Transportation</a>
</li>
	<li class="cat-item cat-item-34814"><a href="http://www.impactlab.net/category/alzheimers-disease-2/" title="View all posts filed under Alzheimer&#039;s Disease">Alzheimer&#039;s Disease</a>
</li>
	<li class="cat-item cat-item-18839"><a href="http://www.impactlab.net/category/amazon-com/" title="View all posts filed under Amazon.com">Amazon.com</a>
</li>
	<li class="cat-item cat-item-1168"><a href="http://www.impactlab.net/category/analysis/" title="View all posts filed under Analysis">Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.impactlab.net/category/animals/" title="View all posts filed under Animals">Animals</a>
</li>
	<li class="cat-item cat-item-6796"><a href="http://www.impactlab.net/category/app/" title="View all posts filed under App">App</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://www.impactlab.net/category/apple/" title="View all posts filed under Apple">Apple</a>
</li>
	<li class="cat-item cat-item-2217"><a href="http://www.impactlab.net/category/architecture/" title="View all posts filed under Architecture">Architecture</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.impactlab.net/category/art/" title="View all posts filed under Art">Art</a>
</li>
	<li class="cat-item cat-item-1066"><a href="http://www.impactlab.net/category/artificial-intelligence/" title="View all posts filed under Artificial Intelligence">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-15645"><a href="http://www.impactlab.net/category/augmented-reality/" title="View all posts filed under Augmented Reality">Augmented Reality</a>
</li>
	<li class="cat-item cat-item-34968"><a href="http://www.impactlab.net/category/automation-2/" title="View all posts filed under Automation">Automation</a>
</li>
	<li class="cat-item cat-item-33960"><a href="http://www.impactlab.net/category/automobiles-2/" title="View all posts filed under Automobiles">Automobiles</a>
</li>
	<li class="cat-item cat-item-34784"><a href="http://www.impactlab.net/category/aviation-2/" title="View all posts filed under Aviation">Aviation</a>
</li>
	<li class="cat-item cat-item-12756"><a href="http://www.impactlab.net/category/award-winner/" title="View all posts filed under Award Winner">Award Winner</a>
</li>
	<li class="cat-item cat-item-19177"><a href="http://www.impactlab.net/category/baby-gadgets/" title="View all posts filed under Baby Gadgets">Baby Gadgets</a>
</li>
	<li class="cat-item cat-item-7219"><a href="http://www.impactlab.net/category/banking/" title="View all posts filed under Banking">Banking</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://www.impactlab.net/category/batteries/" title="View all posts filed under Batteries">Batteries</a>
</li>
	<li class="cat-item cat-item-1452"><a href="http://www.impactlab.net/category/battery/" title="View all posts filed under Battery">Battery</a>
</li>
	<li class="cat-item cat-item-34228"><a href="http://www.impactlab.net/category/beer-2/" title="View all posts filed under Beer">Beer</a>
</li>
	<li class="cat-item cat-item-972"><a href="http://www.impactlab.net/category/bicycle/" title="View all posts filed under bicycle">bicycle</a>
</li>
	<li class="cat-item cat-item-34742"><a href="http://www.impactlab.net/category/big-data-2/" title="View all posts filed under Big Data">Big Data</a>
</li>
	<li class="cat-item cat-item-1827"><a href="http://www.impactlab.net/category/big-problems/" title="View all posts filed under Big Problems">Big Problems</a>
</li>
	<li class="cat-item cat-item-34129"><a href="http://www.impactlab.net/category/bill-gates-2/" title="View all posts filed under Bill Gates">Bill Gates</a>
</li>
	<li class="cat-item cat-item-34107"><a href="http://www.impactlab.net/category/biotech-2/" title="View all posts filed under Biotech">Biotech</a>
</li>
	<li class="cat-item cat-item-7048"><a href="http://www.impactlab.net/category/birth/" title="View all posts filed under Birth">Birth</a>
</li>
	<li class="cat-item cat-item-33943"><a href="http://www.impactlab.net/category/bitcoin-2/" title="View all posts filed under Bitcoin">Bitcoin</a>
</li>
	<li class="cat-item cat-item-34812"><a href="http://www.impactlab.net/category/blockchain-2/" title="View all posts filed under Blockchain">Blockchain</a>
</li>
	<li class="cat-item cat-item-5054"><a href="http://www.impactlab.net/category/bluetooth/" title="View all posts filed under bluetooth">bluetooth</a>
</li>
	<li class="cat-item cat-item-34655"><a href="http://www.impactlab.net/category/body-antenna/" title="View all posts filed under body antenna">body antenna</a>
</li>
	<li class="cat-item cat-item-5109"><a href="http://www.impactlab.net/category/boeing/" title="View all posts filed under Boeing">Boeing</a>
</li>
	<li class="cat-item cat-item-34808"><a href="http://www.impactlab.net/category/botnet-2/" title="View all posts filed under Botnet">Botnet</a>
</li>
	<li class="cat-item cat-item-910"><a href="http://www.impactlab.net/category/brain/" title="View all posts filed under Brain">Brain</a>
</li>
	<li class="cat-item cat-item-34553"><a href="http://www.impactlab.net/category/brain-hacking/" title="View all posts filed under brain hacking">brain hacking</a>
</li>
	<li class="cat-item cat-item-34787"><a href="http://www.impactlab.net/category/brain-malware/" title="View all posts filed under brain malware">brain malware</a>
</li>
	<li class="cat-item cat-item-34786"><a href="http://www.impactlab.net/category/brain-computer-interfaces/" title="View all posts filed under brain-computer interfaces">brain-computer interfaces</a>
</li>
	<li class="cat-item cat-item-34789"><a href="http://www.impactlab.net/category/brains-2/" title="View all posts filed under brains">brains</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.impactlab.net/category/breakthrough-thinking/" title="View all posts filed under Breakthrough Thinking">Breakthrough Thinking</a>
</li>
	<li class="cat-item cat-item-179"><a href="http://www.impactlab.net/category/business/" title="View all posts filed under Business">Business</a>
</li>
	<li class="cat-item cat-item-34813"><a href="http://www.impactlab.net/category/camping-2/" title="View all posts filed under Camping">Camping</a>
</li>
	<li class="cat-item cat-item-378"><a href="http://www.impactlab.net/category/cancer/" title="View all posts filed under Cancer">Cancer</a>
</li>
	<li class="cat-item cat-item-35567"><a href="http://www.impactlab.net/category/ces-2018/" title="View all posts filed under CES 2018">CES 2018</a>
</li>
	<li class="cat-item cat-item-390"><a href="http://www.impactlab.net/category/children/" title="View all posts filed under Children">Children</a>
</li>
	<li class="cat-item cat-item-501"><a href="http://www.impactlab.net/category/china/" title="View all posts filed under China">China</a>
</li>
	<li class="cat-item cat-item-34818"><a href="http://www.impactlab.net/category/cia-2/" title="View all posts filed under CIA">CIA</a>
</li>
	<li class="cat-item cat-item-34795"><a href="http://www.impactlab.net/category/cinema-2/" title="View all posts filed under Cinema">Cinema</a>
</li>
	<li class="cat-item cat-item-13321"><a href="http://www.impactlab.net/category/citibank/" title="View all posts filed under Citibank">Citibank</a>
</li>
	<li class="cat-item cat-item-34824"><a href="http://www.impactlab.net/category/city-planning/" title="View all posts filed under City Planning">City Planning</a>
</li>
	<li class="cat-item cat-item-34130"><a href="http://www.impactlab.net/category/climate-change-2/" title="View all posts filed under Climate Change">Climate Change</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.impactlab.net/category/clothing/" title="View all posts filed under Clothing">Clothing</a>
</li>
	<li class="cat-item cat-item-34020"><a href="http://www.impactlab.net/category/coding-2/" title="View all posts filed under Coding">Coding</a>
</li>
	<li class="cat-item cat-item-33839"><a href="http://www.impactlab.net/category/coding-schools/" title="View all posts filed under Coding Schools">Coding Schools</a>
</li>
	<li class="cat-item cat-item-6192"><a href="http://www.impactlab.net/category/communication/" title="View all posts filed under communication">communication</a>
</li>
	<li class="cat-item cat-item-34809"><a href="http://www.impactlab.net/category/computer-security/" title="View all posts filed under Computer Security">Computer Security</a>
</li>
	<li class="cat-item cat-item-34821"><a href="http://www.impactlab.net/category/cooking-2/" title="View all posts filed under Cooking">Cooking</a>
</li>
	<li class="cat-item cat-item-17085"><a href="http://www.impactlab.net/category/corporate-manipulation/" title="View all posts filed under Corporate Manipulation">Corporate Manipulation</a>
</li>
	<li class="cat-item cat-item-34332"><a href="http://www.impactlab.net/category/coworking-2/" title="View all posts filed under Coworking">Coworking</a>
</li>
	<li class="cat-item cat-item-16140"><a href="http://www.impactlab.net/category/crazy-photos/" title="View all posts filed under Crazy Photos">Crazy Photos</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.impactlab.net/category/crazy-stuff/" title="View all posts filed under Crazy Stuff">Crazy Stuff</a>
</li>
	<li class="cat-item cat-item-1323"><a href="http://www.impactlab.net/category/credit/" title="View all posts filed under Credit">Credit</a>
</li>
	<li class="cat-item cat-item-34780"><a href="http://www.impactlab.net/category/crime-2/" title="View all posts filed under Crime">Crime</a>
</li>
	<li class="cat-item cat-item-34781"><a href="http://www.impactlab.net/category/crime-prevention-2/" title="View all posts filed under Crime Prevention">Crime Prevention</a>
</li>
	<li class="cat-item cat-item-34098"><a href="http://www.impactlab.net/category/crypto-technology/" title="View all posts filed under Crypto-Technology">Crypto-Technology</a>
</li>
	<li class="cat-item cat-item-1689"><a href="http://www.impactlab.net/category/culture/" title="View all posts filed under Culture">Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.impactlab.net/category/current-events/" title="View all posts filed under Current Events">Current Events</a>
</li>
	<li class="cat-item cat-item-4689"><a href="http://www.impactlab.net/category/cutting-edge/" title="View all posts filed under cutting edge">cutting edge</a>
</li>
	<li class="cat-item cat-item-335"><a href="http://www.impactlab.net/category/darpa/" title="View all posts filed under DARPA">DARPA</a>
</li>
	<li class="cat-item cat-item-34775"><a href="http://www.impactlab.net/category/dating-2/" title="View all posts filed under Dating">Dating</a>
</li>
	<li class="cat-item cat-item-30896"><a href="http://www.impactlab.net/category/davinci-coders/" title="View all posts filed under DaVinci Coders">DaVinci Coders</a>
</li>
	<li class="cat-item cat-item-33806"><a href="http://www.impactlab.net/category/davinci-institute-2/" title="View all posts filed under DaVinci Institute">DaVinci Institute</a>
</li>
	<li class="cat-item cat-item-24107"><a href="http://www.impactlab.net/category/davinci-inventor-showcase/" title="View all posts filed under DaVinci Inventor Showcase">DaVinci Inventor Showcase</a>
</li>
	<li class="cat-item cat-item-28768"><a href="http://www.impactlab.net/category/ddos/" title="View all posts filed under DDoS">DDoS</a>
</li>
	<li class="cat-item cat-item-1199"><a href="http://www.impactlab.net/category/diy/" title="View all posts filed under DIY">DIY</a>
</li>
	<li class="cat-item cat-item-34802"><a href="http://www.impactlab.net/category/dna-2/" title="View all posts filed under DNA">DNA</a>
</li>
	<li class="cat-item cat-item-34794"><a href="http://www.impactlab.net/category/driverless-cars-2/" title="View all posts filed under Driverless cars">Driverless cars</a>
</li>
	<li class="cat-item cat-item-34793"><a href="http://www.impactlab.net/category/driverless-vehicles/" title="View all posts filed under Driverless vehicles">Driverless vehicles</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://www.impactlab.net/category/drone/" title="View all posts filed under Drone">Drone</a>
</li>
	<li class="cat-item cat-item-7725"><a href="http://www.impactlab.net/category/drones/" title="View all posts filed under drones">drones</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.impactlab.net/category/ecological-products/" title="View all posts filed under Ecological Products">Ecological Products</a>
</li>
	<li class="cat-item cat-item-1032"><a href="http://www.impactlab.net/category/economy/" title="View all posts filed under Economy">Economy</a>
</li>
	<li class="cat-item cat-item-888"><a href="http://www.impactlab.net/category/education/" title="View all posts filed under Education">Education</a>
</li>
	<li class="cat-item cat-item-34799"><a href="http://www.impactlab.net/category/electric-automobile/" title="View all posts filed under Electric Automobile">Electric Automobile</a>
</li>
	<li class="cat-item cat-item-34798"><a href="http://www.impactlab.net/category/electric-vehicles-2/" title="View all posts filed under Electric Vehicles">Electric Vehicles</a>
</li>
	<li class="cat-item cat-item-27527"><a href="http://www.impactlab.net/category/elon-musk/" title="View all posts filed under Elon Musk">Elon Musk</a>
</li>
	<li class="cat-item cat-item-34401"><a href="http://www.impactlab.net/category/employment-2/" title="View all posts filed under Employment">Employment</a>
</li>
	<li class="cat-item cat-item-32555"><a href="http://www.impactlab.net/category/energy-2/" title="View all posts filed under Energy">Energy</a>
</li>
	<li class="cat-item cat-item-1554"><a href="http://www.impactlab.net/category/engineering/" title="View all posts filed under Engineering">Engineering</a>
</li>
	<li class="cat-item cat-item-2130"><a href="http://www.impactlab.net/category/entertainment/" title="View all posts filed under Entertainment">Entertainment</a>
</li>
	<li class="cat-item cat-item-32895"><a href="http://www.impactlab.net/category/environment-2/" title="View all posts filed under Environment">Environment</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.impactlab.net/category/facebook/" title="View all posts filed under facebook">facebook</a>
</li>
	<li class="cat-item cat-item-1022"><a href="http://www.impactlab.net/category/famous-inventor/" title="View all posts filed under Famous Inventor">Famous Inventor</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://www.impactlab.net/category/farming/" title="View all posts filed under Farming">Farming</a>
</li>
	<li class="cat-item cat-item-2195"><a href="http://www.impactlab.net/category/farms/" title="View all posts filed under Farms">Farms</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.impactlab.net/category/fashion/" title="View all posts filed under Fashion">Fashion</a>
</li>
	<li class="cat-item cat-item-34772"><a href="http://www.impactlab.net/category/film-2/" title="View all posts filed under Film">Film</a>
</li>
	<li class="cat-item cat-item-34773"><a href="http://www.impactlab.net/category/films-2/" title="View all posts filed under Films">Films</a>
</li>
	<li class="cat-item cat-item-34807"><a href="http://www.impactlab.net/category/finance-2/" title="View all posts filed under Finance">Finance</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://www.impactlab.net/category/food/" title="View all posts filed under Food">Food</a>
</li>
	<li class="cat-item cat-item-33091"><a href="http://www.impactlab.net/category/ford-motor-company/" title="View all posts filed under Ford Motor Company">Ford Motor Company</a>
</li>
	<li class="cat-item cat-item-34071"><a href="http://www.impactlab.net/category/future-2/" title="View all posts filed under Future">Future</a>
</li>
	<li class="cat-item cat-item-33830"><a href="http://www.impactlab.net/category/futurist-2/" title="View all posts filed under Futurist">Futurist</a>
</li>
	<li class="cat-item cat-item-33901"><a href="http://www.impactlab.net/category/game-development/" title="View all posts filed under Game Development">Game Development</a>
</li>
	<li class="cat-item cat-item-489"><a href="http://www.impactlab.net/category/games/" title="View all posts filed under Games">Games</a>
</li>
	<li class="cat-item cat-item-34804"><a href="http://www.impactlab.net/category/genes-2/" title="View all posts filed under Genes">Genes</a>
</li>
	<li class="cat-item cat-item-34803"><a href="http://www.impactlab.net/category/genetics-2/" title="View all posts filed under Genetics">Genetics</a>
</li>
	<li class="cat-item cat-item-34792"><a href="http://www.impactlab.net/category/ghost-children/" title="View all posts filed under Ghost Children">Ghost Children</a>
</li>
	<li class="cat-item cat-item-1498"><a href="http://www.impactlab.net/category/global-warming/" title="View all posts filed under Global Warming">Global Warming</a>
</li>
	<li class="cat-item cat-item-714"><a href="http://www.impactlab.net/category/globalism/" title="View all posts filed under Globalism">Globalism</a>
</li>
	<li class="cat-item cat-item-34060"><a href="http://www.impactlab.net/category/google-2/" title="View all posts filed under Google">Google</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.impactlab.net/category/government/" title="View all posts filed under government">government</a>
</li>
	<li class="cat-item cat-item-513"><a href="http://www.impactlab.net/category/great-new-product/" title="View all posts filed under Great New Product">Great New Product</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.impactlab.net/category/great-videos/" title="View all posts filed under Great Videos">Great Videos</a>
</li>
	<li class="cat-item cat-item-7094"><a href="http://www.impactlab.net/category/green-friendly/" title="View all posts filed under Green Friendly">Green Friendly</a>
</li>
	<li class="cat-item cat-item-34785"><a href="http://www.impactlab.net/category/hackers-2/" title="View all posts filed under Hackers">Hackers</a>
</li>
	<li class="cat-item cat-item-2495"><a href="http://www.impactlab.net/category/hacking/" title="View all posts filed under Hacking">Hacking</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.impactlab.net/category/health-fitness/" title="View all posts filed under Health &amp; Fitness">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-34045"><a href="http://www.impactlab.net/category/healthcare-2/" title="View all posts filed under Healthcare">Healthcare</a>
</li>
	<li class="cat-item cat-item-35138"><a href="http://www.impactlab.net/category/education/higher-education-education/" title="View all posts filed under Higher Education">Higher Education</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.impactlab.net/category/historical-perspectives/" title="View all posts filed under Historical Perspectives">Historical Perspectives</a>
</li>
	<li class="cat-item cat-item-34806"><a href="http://www.impactlab.net/category/home-technology/" title="View all posts filed under Home Technology">Home Technology</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.impactlab.net/category/hot-issues/" title="View all posts filed under Hot Issues">Hot Issues</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.impactlab.net/category/housing/" title="View all posts filed under Housing">Housing</a>
</li>
	<li class="cat-item cat-item-2277"><a href="http://www.impactlab.net/category/human-behavior/" title="View all posts filed under Human Behavior">Human Behavior</a>
</li>
	<li class="cat-item cat-item-739"><a href="http://www.impactlab.net/category/humor/" title="View all posts filed under Humor">Humor</a>
</li>
	<li class="cat-item cat-item-32412"><a href="http://www.impactlab.net/category/hyperloop/" title="View all posts filed under Hyperloop">Hyperloop</a>
</li>
	<li class="cat-item cat-item-34782"><a href="http://www.impactlab.net/category/ibm-2/" title="View all posts filed under IBM">IBM</a>
</li>
	<li class="cat-item cat-item-34783"><a href="http://www.impactlab.net/category/ibm-watson-2/" title="View all posts filed under IBM Watson">IBM Watson</a>
</li>
	<li class="cat-item cat-item-33859"><a href="http://www.impactlab.net/category/ideas-2/" title="View all posts filed under Ideas">Ideas</a>
</li>
	<li class="cat-item cat-item-3891"><a href="http://www.impactlab.net/category/insects/" title="View all posts filed under Insects">Insects</a>
</li>
	<li class="cat-item cat-item-34820"><a href="http://www.impactlab.net/category/insurance-2/" title="View all posts filed under Insurance">Insurance</a>
</li>
	<li class="cat-item cat-item-34796"><a href="http://www.impactlab.net/category/intellectual-property-2/" title="View all posts filed under Intellectual Property">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-34838"><a href="http://www.impactlab.net/category/intelligence-2/" title="View all posts filed under Intelligence">Intelligence</a>
</li>
	<li class="cat-item cat-item-574"><a href="http://www.impactlab.net/category/internet/" title="View all posts filed under Internet">Internet</a>
</li>
	<li class="cat-item cat-item-34779"><a href="http://www.impactlab.net/category/internet-of-things-2/" title="View all posts filed under Internet of Things">Internet of Things</a>
</li>
	<li class="cat-item cat-item-34766"><a href="http://www.impactlab.net/category/inventions-2/" title="View all posts filed under Inventions">Inventions</a>
</li>
	<li class="cat-item cat-item-1148"><a href="http://www.impactlab.net/category/latest-news/" title="View all posts filed under Latest News">Latest News</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://www.impactlab.net/category/latest-trend/" title="View all posts filed under Latest Trend">Latest Trend</a>
</li>
	<li class="cat-item cat-item-34769"><a href="http://www.impactlab.net/category/law-enforcement-2/" title="View all posts filed under Law Enforcement">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-368"><a href="http://www.impactlab.net/category/led/" title="View all posts filed under LED">LED</a>
</li>
	<li class="cat-item cat-item-34797"><a href="http://www.impactlab.net/category/legal-issues/" title="View all posts filed under Legal Issues">Legal Issues</a>
</li>
	<li class="cat-item cat-item-33952"><a href="http://www.impactlab.net/category/legalized-marijuana/" title="View all posts filed under Legalized marijuana">Legalized marijuana</a>
</li>
	<li class="cat-item cat-item-34771"><a href="http://www.impactlab.net/category/life-skills/" title="View all posts filed under Life Skills">Life Skills</a>
</li>
	<li class="cat-item cat-item-34801"><a href="http://www.impactlab.net/category/machine-learning-2/" title="View all posts filed under Machine Learning">Machine Learning</a>
</li>
	<li class="cat-item cat-item-33831"><a href="http://www.impactlab.net/category/marketing-2/" title="View all posts filed under Marketing">Marketing</a>
</li>
	<li class="cat-item cat-item-34778"><a href="http://www.impactlab.net/category/mass-transit-2/" title="View all posts filed under Mass Transit">Mass Transit</a>
</li>
	<li class="cat-item cat-item-1178"><a href="http://www.impactlab.net/category/medical-breakthrough/" title="View all posts filed under Medical Breakthrough">Medical Breakthrough</a>
</li>
	<li class="cat-item cat-item-34111"><a href="http://www.impactlab.net/category/medicine-2/" title="View all posts filed under Medicine">Medicine</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://www.impactlab.net/category/memory/" title="View all posts filed under Memory">Memory</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://www.impactlab.net/category/microsoft/" title="View all posts filed under Microsoft">Microsoft</a>
</li>
	<li class="cat-item cat-item-34200"><a href="http://www.impactlab.net/category/military-2/" title="View all posts filed under Military">Military</a>
</li>
	<li class="cat-item cat-item-34388"><a href="http://www.impactlab.net/category/military-drones/" title="View all posts filed under military drones">military drones</a>
</li>
	<li class="cat-item cat-item-26900"><a href="http://www.impactlab.net/category/mobile-apps/" title="View all posts filed under mobile apps">mobile apps</a>
</li>
	<li class="cat-item cat-item-33833"><a href="http://www.impactlab.net/category/mobile-technology/" title="View all posts filed under mobile technology">mobile technology</a>
</li>
	<li class="cat-item cat-item-2282"><a href="http://www.impactlab.net/category/money-talk/" title="View all posts filed under Money Talk">Money Talk</a>
</li>
	<li class="cat-item cat-item-34774"><a href="http://www.impactlab.net/category/movies-2/" title="View all posts filed under Movies">Movies</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.impactlab.net/category/music/" title="View all posts filed under Music">Music</a>
</li>
	<li class="cat-item cat-item-509"><a href="http://www.impactlab.net/category/nanotechnology/" title="View all posts filed under Nanotechnology">Nanotechnology</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://www.impactlab.net/category/nasa/" title="View all posts filed under NASA">NASA</a>
</li>
	<li class="cat-item cat-item-20318"><a href="http://www.impactlab.net/category/netflix/" title="View all posts filed under Netflix">Netflix</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.impactlab.net/category/new-discoveries/" title="View all posts filed under New Discoveries">New Discoveries</a>
</li>
	<li class="cat-item cat-item-12445"><a href="http://www.impactlab.net/category/new-inventions/" title="View all posts filed under New Inventions">New Inventions</a>
</li>
	<li class="cat-item cat-item-5158"><a href="http://www.impactlab.net/category/new-technology/" title="View all posts filed under new technology">new technology</a>
</li>
	<li class="cat-item cat-item-230"><a href="http://www.impactlab.net/category/new-viewpoints/" title="View all posts filed under New Viewpoints">New Viewpoints</a>
</li>
	<li class="cat-item cat-item-34822"><a href="http://www.impactlab.net/category/parenting-2/" title="View all posts filed under Parenting">Parenting</a>
</li>
	<li class="cat-item cat-item-34705"><a href="http://www.impactlab.net/category/patents-2/" title="View all posts filed under Patents">Patents</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.impactlab.net/category/people-making-a-difference/" title="View all posts filed under People Making a Difference">People Making a Difference</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.impactlab.net/category/photo-perspectives/" title="View all posts filed under Photo Perspectives">Photo Perspectives</a>
</li>
	<li class="cat-item cat-item-15509"><a href="http://www.impactlab.net/category/plant-life/" title="View all posts filed under Plant Life">Plant Life</a>
</li>
	<li class="cat-item cat-item-2862"><a href="http://www.impactlab.net/category/privacy/" title="View all posts filed under privacy">privacy</a>
</li>
	<li class="cat-item cat-item-34816"><a href="http://www.impactlab.net/category/programming-2/" title="View all posts filed under Programming">Programming</a>
</li>
	<li class="cat-item cat-item-34768"><a href="http://www.impactlab.net/category/quantum-computing-2/" title="View all posts filed under quantum computing">quantum computing</a>
</li>
	<li class="cat-item cat-item-7502"><a href="http://www.impactlab.net/category/drones/racing/" title="View all posts filed under Racing">Racing</a>
</li>
	<li class="cat-item cat-item-2208"><a href="http://www.impactlab.net/category/record-breaker/" title="View all posts filed under Record Breaker">Record Breaker</a>
</li>
	<li class="cat-item cat-item-1730"><a href="http://www.impactlab.net/category/recycling/" title="View all posts filed under Recycling">Recycling</a>
</li>
	<li class="cat-item cat-item-1147"><a href="http://www.impactlab.net/category/report/" title="View all posts filed under Report">Report</a>
</li>
	<li class="cat-item cat-item-33807"><a href="http://www.impactlab.net/category/robotics-2/" title="View all posts filed under Robotics">Robotics</a>
</li>
	<li class="cat-item cat-item-1255"><a href="http://www.impactlab.net/category/robots/" title="View all posts filed under Robots">Robots</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.impactlab.net/category/science-technology-news/" title="View all posts filed under Science &amp; Technology News">Science &amp; Technology News</a>
</li>
	<li class="cat-item cat-item-33908"><a href="http://www.impactlab.net/category/science-fiction-2/" title="View all posts filed under Science Fiction">Science Fiction</a>
</li>
	<li class="cat-item cat-item-17630"><a href="http://www.impactlab.net/category/sealife/" title="View all posts filed under Sealife">Sealife</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.impactlab.net/category/security/" title="View all posts filed under security">security</a>
</li>
	<li class="cat-item cat-item-34078"><a href="http://www.impactlab.net/category/self-driving-cars-2/" title="View all posts filed under Self-driving Cars">Self-driving Cars</a>
</li>
	<li class="cat-item cat-item-781"><a href="http://www.impactlab.net/category/shopping/" title="View all posts filed under Shopping">Shopping</a>
</li>
	<li class="cat-item cat-item-3640"><a href="http://www.impactlab.net/category/social-media/" title="View all posts filed under Social Media">Social Media</a>
</li>
	<li class="cat-item cat-item-34817"><a href="http://www.impactlab.net/category/software-development-2/" title="View all posts filed under Software Development">Software Development</a>
</li>
	<li class="cat-item cat-item-3334"><a href="http://www.impactlab.net/category/solar-energy/" title="View all posts filed under Solar Energy">Solar Energy</a>
</li>
	<li class="cat-item cat-item-3108"><a href="http://www.impactlab.net/category/solar-power/" title="View all posts filed under Solar Power">Solar Power</a>
</li>
	<li class="cat-item cat-item-492"><a href="http://www.impactlab.net/category/space/" title="View all posts filed under Space">Space</a>
</li>
	<li class="cat-item cat-item-34805"><a href="http://www.impactlab.net/category/space-flight-2/" title="View all posts filed under Space Flight">Space Flight</a>
</li>
	<li class="cat-item cat-item-22382"><a href="http://www.impactlab.net/category/spacex/" title="View all posts filed under SpaceX">SpaceX</a>
</li>
	<li class="cat-item cat-item-14029"><a href="http://www.impactlab.net/category/spirituality/" title="View all posts filed under Spirituality">Spirituality</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.impactlab.net/category/sports/" title="View all posts filed under sports">sports</a>
</li>
	<li class="cat-item cat-item-2501"><a href="http://www.impactlab.net/category/star-trek/" title="View all posts filed under Star Trek">Star Trek</a>
</li>
	<li class="cat-item cat-item-407"><a href="http://www.impactlab.net/category/star-wars/" title="View all posts filed under Star Wars">Star Wars</a>
</li>
	<li class="cat-item cat-item-33861"><a href="http://www.impactlab.net/category/startup-2/" title="View all posts filed under Startup">Startup</a>
</li>
	<li class="cat-item cat-item-35207"><a href="http://www.impactlab.net/category/stem-cells-2/" title="View all posts filed under Stem cells">Stem cells</a>
</li>
	<li class="cat-item cat-item-34788"><a href="http://www.impactlab.net/category/subliminal-messages/" title="View all posts filed under subliminal messages">subliminal messages</a>
</li>
	<li class="cat-item cat-item-33834"><a href="http://www.impactlab.net/category/technological-unemployment/" title="View all posts filed under Technological Unemployment">Technological Unemployment</a>
</li>
	<li class="cat-item cat-item-34770"><a href="http://www.impactlab.net/category/terrorism-2/" title="View all posts filed under Terrorism">Terrorism</a>
</li>
	<li class="cat-item cat-item-34777"><a href="http://www.impactlab.net/category/tesla-2/" title="View all posts filed under Tesla">Tesla</a>
</li>
	<li class="cat-item cat-item-34819"><a href="http://www.impactlab.net/category/textiles-2/" title="View all posts filed under Textiles">Textiles</a>
</li>
	<li class="cat-item cat-item-34062"><a href="http://www.impactlab.net/category/tiny-house/" title="View all posts filed under Tiny House">Tiny House</a>
</li>
	<li class="cat-item cat-item-15006"><a href="http://www.impactlab.net/category/tom-frey/" title="View all posts filed under Tom Frey">Tom Frey</a>
</li>
	<li class="cat-item cat-item-456"><a href="http://www.impactlab.net/category/top-10/" title="View all posts filed under top 10">top 10</a>
</li>
	<li class="cat-item cat-item-35414"><a href="http://www.impactlab.net/category/top-25-inventions-of-2017/" title="View all posts filed under Top 25 Inventions of 2017">Top 25 Inventions of 2017</a>
</li>
	<li class="cat-item cat-item-34823"><a href="http://www.impactlab.net/category/tourism-2/" title="View all posts filed under Tourism">Tourism</a>
</li>
	<li class="cat-item cat-item-33862"><a href="http://www.impactlab.net/category/transportation-2/" title="View all posts filed under Transportation">Transportation</a>
</li>
	<li class="cat-item cat-item-34176"><a href="http://www.impactlab.net/category/travel-2/" title="View all posts filed under Travel">Travel</a>
</li>
	<li class="cat-item cat-item-147"><a href="http://www.impactlab.net/category/twitter/" title="View all posts filed under Twitter">Twitter</a>
</li>
	<li class="cat-item cat-item-5642"><a href="http://www.impactlab.net/category/uber/" title="View all posts filed under Uber">Uber</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.impactlab.net/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-34811"><a href="http://www.impactlab.net/category/united-parcel-service/" title="View all posts filed under United Parcel Service">United Parcel Service</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.impactlab.net/category/upcoming-events/" title="View all posts filed under Upcoming Events">Upcoming Events</a>
</li>
	<li class="cat-item cat-item-13727"><a href="http://www.impactlab.net/category/ups/" title="View all posts filed under UPS">UPS</a>
</li>
	<li class="cat-item cat-item-3861"><a href="http://www.impactlab.net/category/venture-capital/" title="View all posts filed under Venture Capital">Venture Capital</a>
</li>
	<li class="cat-item cat-item-34776"><a href="http://www.impactlab.net/category/video-2/" title="View all posts filed under Video">Video</a>
</li>
	<li class="cat-item cat-item-4019"><a href="http://www.impactlab.net/category/video-games/" title="View all posts filed under Video Games">Video Games</a>
</li>
	<li class="cat-item cat-item-33900"><a href="http://www.impactlab.net/category/virtual-reality-2/" title="View all posts filed under Virtual Reality">Virtual Reality</a>
</li>
	<li class="cat-item cat-item-34810"><a href="http://www.impactlab.net/category/volvo-2/" title="View all posts filed under Volvo">Volvo</a>
</li>
	<li class="cat-item cat-item-13707"><a href="http://www.impactlab.net/category/vr/" title="View all posts filed under VR">VR</a>
</li>
	<li class="cat-item cat-item-795"><a href="http://www.impactlab.net/category/weapons/" title="View all posts filed under Weapons">Weapons</a>
</li>
	<li class="cat-item cat-item-34565"><a href="http://www.impactlab.net/category/wearables-2/" title="View all posts filed under Wearables">Wearables</a>
</li>
	<li class="cat-item cat-item-3179"><a href="http://www.impactlab.net/category/weather/" title="View all posts filed under Weather">Weather</a>
</li>
	<li class="cat-item cat-item-1442"><a href="http://www.impactlab.net/category/wi-fi/" title="View all posts filed under Wi-Fi">Wi-Fi</a>
</li>
	<li class="cat-item cat-item-17926"><a href="http://www.impactlab.net/category/wind-power/" title="View all posts filed under Wind Power">Wind Power</a>
</li>
	<li class="cat-item cat-item-34767"><a href="http://www.impactlab.net/category/women-2/" title="View all posts filed under women">women</a>
</li>
	<li class="cat-item cat-item-34815"><a href="http://www.impactlab.net/category/youtube-2/" title="View all posts filed under YouTube">YouTube</a>
</li>
		</ul>
</li>
</ul>
</div>
</div>

</div>
</div><!--close left-->

<div id="footer">
<a href="http://www.impactlab.net">Impact Lab</a> is proudly powered by <a href="http://wordpress.org/">WordPress</a> &#8226; <a href="http://www.impactlab.net/feed/">Entries (RSS)</a> and <a href="http://www.impactlab.net/comments/feed/">Comments (RSS)</a>. &#8226;  <a href="http://blogdesignsolutions.com">xMark Theme</a> by: <a href="http://justagirlintheworld.com">Lisa Sabin-Wilson</a>

</div>
</div>
<!-- Info Links -->
<script type="text/javascript">
    var infolink_pid = 16079;
    var infolink_wsid = 1;
</script>
<!-- <script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script> -->
<!-- Info Links -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-380995-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>


		<!-- Advertising Manager v3.4.8 (0.470 seconds.) -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.8'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=3.8'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.impactlab.net\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>

</body>

</html>
<!-- Dynamic page generated in 0.470 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-10-05 07:01:17 -->

<!-- super cache -->