<!DOCTYPE html>
<html>

<head profile="http://gmpg.org/xfn/11">

<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">

<meta name="mobile-web-app-capable" content="yes">

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/style.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" media="print" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/print.css" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Why American doctors keep doing expensive procedures that don’t work | Impact Lab</title>
	
<meta name="generator" content="WordPress 3.8" /> <!-- leave this for stats -->

<link rel="alternate" type="application/rss+xml" title="Impact Lab RSS Feed" href="http://www.impactlab.net/feed/" />

<link rel="pingback" href="http://www.impactlab.net/xmlrpc.php" />

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/style.css" type="text/css" media="screen" /><style type="text/css">div.ilsb-parent , div.ilsb-child {background-color:#FFFFFF;}div.ilsb-child {border-bottom:2px solid #884098}div.ilsb-child span {display:block;}</style><link rel='stylesheet' id='wp-polls-css'  href='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/ilsb.js?ver=0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.impactlab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.impactlab.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stool-sample-sniffin&#8217; electronic nose detects diseases' href='http://www.impactlab.net/2018/01/07/stool-sample-sniffin-electronic-nose-detects-diseases/' />
<link rel='next' title='Video game addiction will become a recognized mental health disorder in 2018' href='http://www.impactlab.net/2018/01/07/video-game-addiction-will-become-a-recognized-mental-health-disorder-in-2018/' />
<meta name="generator" content="WordPress 3.8" />
<link rel='canonical' href='http://www.impactlab.net/2018/01/07/why-american-doctors-keep-doing-expensive-procedures-that-dont-work/' />
<link rel='shortlink' href='http://www.impactlab.net/?p=134451' />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<script type="text/javascript" src="http://www.impactlab.net/wp-content/plugins/quicktime-embed/qtobject.js"></script>


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.impactlab.net/wp-content/uploads/2018/01/IMG_5081.jpg" />
<!-- End Facebook Like Thumbnail -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}
</style>

<!-- All in One SEO Pack 2.1.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description" content="The proportion of medical procedures unsupported by evidence may be nearly half. The recent news that stents inserted in patients with heart disease" />

<meta name="keywords" content="medical procedures,medical treatments,unnecessary operations,analysis,healthcare,medicine" />

<!-- /all in one seo pack -->
<!-- Vipers Video Quicktags v6.2.6 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptacess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.impactlab.net/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- www.impactlab.net -->
<meta name="google-site-verification" content="CzrYFPrRYoej27wCsH4mggVf8XY1sOTNk7XHzDNikhA" />
<!-- impactlab.com -->
<meta name="google-site-verification" content="Gi2U50DtH3RHSOK9I_HyOfAzWvRHJwT_46TfqBjiu5g" />

<meta name="google-site-verification" content="jYFWydr4WE0MSg3pRZYme4_LUgc-wYVMmLfhC2dm7Ws" />
<!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _kmq = _kmq || [];
  var _kmk = _kmk || 'feca88d046bfb4d13c21b095172a6bea75d7c1bf';
  function _kms(u){
    setTimeout(function(){
      var d = document, f = d.getElementsByTagName('script')[0],
      s = d.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = u;
      f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.kissmetrics.com/i.js');
  _kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>

</head>

<body>

<div id="page">
<div id="content">

<div class="container">

<h1 class="site_title"><a href="http://www.impactlab.net"><span>Impact Lab</span></a></h1>
<form method="get" id="searchform" action="http://www.impactlab.net/">
<div><input type="text" class="search_input" value="Search This Site" name="s" id="s" onfocus="if (this.value == 'Search This Site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search This Site';}" />
<input type="image" src="http://www.impactlab.net/wp-content/themes/xmark-101-updated/images/search.gif" id="button" />
<br /><a href="http://www.davinciinstitute.com/newsletter/"><span style="color:blue">Subscribe Now to Our Free Email Newsletter</span></a>
</div>
</form>
<div class="banner_ad" align="center">

<!-- Begin AdServe code : banner:header-5/7 -->
<div class='ilad ilad-header'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=411' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2015/12/ImpactLab-Ads-2015-DaVinci-Institute-3.jpg' alt='Coworking 3' /></a></div>
<!-- End AdServe code -->

</div>

<div id="navSquare" style="margin-top: -30px;">
<nav role="navigation">
  <h2 style="display: none;">Main Navigation</h2>
  <ul>
    <li><a href="http://www.impactlab.com/">Home</a></li>
    <li><a href="http://www.davinciinstitute.com/">DaVinci Institute</a></li>
    <li><a href="http://www.davinciinstitute.com/speakers.php">DaVinci Speakers</a></li>
    <li><a href="http://www.davinciinstitute.com/papers.php">DaVinci Papers</a></li>
    <li><a href="https://www.davinciinstitute.com/calendar.php">DaVinci Events</a></li>
  <li class="page_item page-item-31357 page_item_has_children"><a href="http://www.impactlab.net/about/">About</a></li>
  </ul>
</nav>
<div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0173099998465070";
/* ATF Link Unit Below Navigation */
google_ad_slot = "5443014462";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<script type="text/javascript">
/* mixpanel.track("Page View - " + window.location.pathname); */

jQuery(document).ready(function() {

	jQuery(".ilad").each(function(index) {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', 'Ad Impression', {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	  
	});
	
	jQuery(".ilad").click(function() {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', "Ad Click", {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	});
});

</script>
</div>
</div>





<div id="left">



<div id="lside">



<div id="blogc" class="blogc">






<div class="date">January 7th, 2018 at 10:45 am</div>



<h1 class="main_title"><a href="http://www.impactlab.net/2018/01/07/why-american-doctors-keep-doing-expensive-procedures-that-dont-work/" rel="bookmark" title="Permanent Link to Why American doctors keep doing expensive procedures that don’t work">Why American doctors keep doing expensive procedures that don’t work</a></h1>



<div class="author"> in: <a href="http://www.impactlab.net/category/analysis/" title="View all posts in Analysis" rel="category tag">Analysis</a>,<a href="http://www.impactlab.net/category/healthcare-2/" title="View all posts in Healthcare" rel="category tag">Healthcare</a>,<a href="http://www.impactlab.net/category/medicine-2/" title="View all posts in Medicine" rel="category tag">Medicine</a></div>


<div class="post">

<p><a href="http://www.impactlab.net/wp-content/uploads/2018/01/IMG_5081.jpg" rel="lightbox[134451]"><img class="aligncenter size-full wp-image-134454" alt="IMG_5081" src="http://www.impactlab.net/wp-content/uploads/2018/01/IMG_5081.jpg" width="700" height="466" /></a></p>
<p>The proportion of medical procedures unsupported by evidence may be nearly half.</p>
<p><span style="color: #888888;"><span id="more-134451"></span></span></p>
<p>The recent news that stents inserted in patients with heart disease to keep arteries open work no better than a placebo ought to be shocking. Each year, hundreds of thousands of American patients receive stents for the relief of chest pain, and the cost of the procedure ranges from $11,000 to $41,000 in US hospitals.</p>
<p>But in fact, American doctors routinely prescribe medical treatments that are not based on sound science.</p>
<p>The stent controversy serves as a reminder that the United States struggles when it comes to winnowing evidence-based treatments from the ineffective chaff. As surgeon and health care researcher Atul Gawande observes, “Millions of people are receiving drugs that aren’t helping them, operations that aren’t going to make them better, and scans and tests that do nothing beneficial for them, and often cause harm.”</p>
<p>Of course, many Americans receive too little medicine, not too much. But the delivery of useless or low-value services should concern anyone who cares about improving the quality, safety and cost-effectiveness of medical care. Estimates vary about what fraction of the treatments provided to patients is supported by adequate evidence, but some reviews place the figure at under half.</p>
<p>Naturally that carries a heavy cost: One study found that overtreatment — one type of wasteful spending — added between $158 billion and $226 billion to US health care spending in 2011.</p>
<p>The stunning news about stents came in a landmark study published in November, in The Lancet. It found that patients who got stents to treat nonemergency chest pain improved no more in their treadmill stress tests (which measure how long exercise can be tolerated) than did patients who received a “sham” procedure that mimicked the real operation but actually involved no insertion of a stent.
<p>There were also no clinically important differences between the two groups in other outcomes, such as chest pain. (Before being randomized to receive the operation or the sham, all patients received six weeks of optimal medical therapy for angina, like beta blockers). Cardiologists are still debating the study’s implications, and more research needs to be done, but it appears that patients are benefitting from the placebo effect rather than from the procedure itself.</p><p style=""><div class='ilad ilad-1'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p></p>
<p>Once a treatment becomes popular, it’s hard to dislodge.</p>
<p>Earlier cases in which researchers have called into question a common treatment suggest surgeons may push back against the stent findings. In 2002, The New England Journal of Medicine published a study demonstrating that a common knee operation, performed on millions of Americans who have osteoarthritis — an operation in which the surgeon removes damaged cartilage or bone (“arthroscopic debridement”) and then washes out any debris (“arthroscopic lavage”) — worked no better at relieving pain or improving function than a sham procedure. Those operations can go for $5,000 a shot.</p>
<p>Many orthopedic surgeons and medical societies disputed the study and pressed insurance companies to maintain coverage of the procedure. Subsequent research on a related procedure cast further doubt on the value of knee surgeries for many patients with arthritis or meniscal tears, yet the procedures remain in wide use.</p>
<p>Other operations that have continued to be performed despite negative research findings include spinal fusion (to ease pain caused by worn disks), and subacromial decompression, which in theory reduces shoulder pain.</p>
<p>There have been fitful efforts to improve the uptake of empirical studies of medical practices by doctors — one seemingly promising initiative being the “Choosing Wisely” campaign, launched in 2012 by the American Board of Internal Medicine Foundation in partnership with Consumer Reports. Its goal is to get medical societies to develop lists of treatments of minimal clinical benefit to patients.</p>
<p>But Choosing Wisely seems to have had little impact so far. One study of that campaign’s results examined seven procedures that have widely been shown to be ineffective, including imaging tests for “uncomplicated” headaches, cardiac imaging for patients without a history of heart problems, and routine imaging for patients with low-back pain. In the two-to-three-year period leading up to 2013, only two of the seven practices targeted for reduction showed any decrease at all in the US. (And the declines were tiny: The use of scans for those uncomplicated headaches decreased from 14.9 percent to 13.4 percent, for instance.)</p>
<p>Granted, you can’t doctor by statistics alone. There’s an art to it, and uncertainty is part of the profession. But doctors can’t recommend the best therapies for their patients if hard evidence is missing on the comparative effectiveness of different treatments.</p>
<p>The knowledge gap is especially large for medical procedures, as opposed to drugs, since there is no FDA for surgery. Doctors learn about new procedures from colleagues, specialty society meetings, and information provided by medical device companies — a potentially arbitrary and unscientific process.</p>
<p>The political challenges of promoting evidence-based medicine.</p>
<p>One root of the problem is that the coalition in favor of evidence-based medicine is weak. It includes too few doctors, commands too little attention and energy from elected officials and advocates, and it’s shot through with partisanship. Naturally, pharmaceutical companies and medical device makers wish to protect their profits, regardless of the comparative effectiveness vis a vis other treatments (or cost effectiveness) of what they are selling.</p>
<p>While virtually all doctors support evidence-based medicine in the abstract, clinicians and medical societies seek to maintain their professional and clinical autonomy. Physicians are sensitive to being second-guessed, even when their beliefs about how well treatments work are based on their own experiences and intuitions, not rigorous studies.</p>
<p>Politicians, who recognize that the public holds them in much lower regard than physicians, are hesitant to challenge the belief of many Americans that “doctor always knows best.” The American faith in markets leads to a cultural discomfort with government-imposed limits on the supply or consumption of medical technology. Meanwhile, other advanced democracies use such limits (along with price controls) as part of the toolkit to control medical spending and promote “value for money.”</p>
<p>Every health care system has to wrestle with tradeoffs among access, innovation, cost control, quality and the efficiency of resource allocation. Other countries, including the UK, may require a favorable cost effectiveness ratio before a treatment is placed on the national formulary — meaning that some treatments, such as some cancer drugs, won’t be recommended for routine funding if they are too expensive relative to their clinical benefits.</p>
<p>Many Americans would bridle at that kind of explicit rationing. Despite concerns about the rising cost of health care, for instance, Medicare routinely covers treatments that produce small benefits at significant social cost. In contrast to the British approach, Medicare generally covers treatments deemed “reasonable and necessary” — a definition that doesn’t include analysis of comparative effectiveness or cost in relation to other treatments. And what Medicare does influences the behavior of private insurers. (Commercial health plans cover a lot of that low-value CAT scanning.)</p>
<p>On the positive side, the US approach promotes access to new medical products, yet it doesn’t protect patients against the harms from receiving useless or low-value treatments. And it leaves less money to fund expensive therapies that have proven their worth.</p>
<p>The specter of “death panels” hovers over the debate</p>
<p>In the US, even modest reforms to use taxpayer money to fund research to learn what treatments work best, for which patients, have engendered controversy. Republicans famously charged that the establishment of the Patient-Centered Outcomes Research Institute (PCORI) through the Affordable Care Act, would lead to the creation of “death panels.” The politicians made that argument even though the agency only funds studies and was given no authority to make policy decisions or payment recommendations. PCORI has yet to have a significant impact on clinical practice. It faces a sunset date of 2019, and its future remains unclear.</p>
<p>It won’t be easy to get out of the political rut we are in, but there are ways to build public support for sensible solutions.</p>
<p>For our book on the subject, my co-authors Alan Gerber, Conor Dowling, and I conducted a series of public option surveys, and found that people would like more information about the benefits and risks of treatment options. But they’re indeed anxious that payers will use research findings to ration care or tie doctors’ hands.</p>
<p>Yet, on the hopeful side, the public has great confidence in the recommendations of doctors, not only about individual medical problems but also broader health policy matters. We found through survey experiments that if doctors were to become forceful advocates for evidence-based medicine, many of the public’s concerns would be allayed. (Our research also shows that other actors — drug companies, politicians and even patient advocacy groups — hold much less influence on public opinion.)</p>
<p>The deep reservoir of trust in physicians gives doctors both the civic responsibility and the political opportunity to spearhead efforts to address the problems of both over- and under-use of treatments. There is a small but growing movement among doctors to promote evidence-based practices — but they must battle some of the professional habits and biases I’ve outlined.</p>
<p>To build public support for needed changes, it is critical to distinguish the evidence-based medicine project — which is fundamentally about better science in medicine — from rationing and denial of beneficial services. There’s no logical reason to think evidence-based treatments will always be less expensive than low-value treatments. An important Rand study has shown that Americans fail to receive recommended treatments nearly half the time, for conditions ranging from diabetes to pneumonia.</p>
<p>One way to shift public perceptions of the evidence-based campaign would be for researchers, clinicians, and federal agencies to support and publicize research on the relative benefits (and risks) of treatments that some experts believe are being underused, at least in some patient groups. These could include not only low-cost treatments, such as statins and eye exams for people with diabetes, but also expensive, high-value treatments, like new drugs for hepatitis C (Sovaldi, Harvoni).</p>
<p>We know from experience how hard it is to limit the use of a treatment once it becomes ingrained. Treatments develop constituencies. This argues for insisting on strong evidence before new treatments are approved. However, there are costs to this approach: If approval procedures become too stringent, they could chill the development of breakthrough therapies as well as generate a political backlash.</p>
<p>A proposal from the Hamilton Project would give the Centers for Medicare and Medicaid Services (CMS) more resources to scrutinize medical technologies and allow the agency to experiment with “reference pricing”: Medicare would pay a single price for all treatments, for a given condition, that have similar therapeutic effects, up to a cost-effectiveness threshold. Patients who want to receive less cost-effective treatments could still get them, but they’d have to pay any difference out of pocket. That strikes the right balance.</p>
<p>Finally, evidence-based medicine won’t gain broad public acceptance so long as it remains a partisan issue. Much Republican rhetoric on this issue has been reckless. But one of the earliest advocates for a medical evidence research agency was Gail Wilensky, who ran Medicare under George H. W. Bush.</p>
<p>Eventually, the war over Obamacare will end. When it does, there may be an opening to have a sensible conversation about ensuring that patients receive treatments grounded in sound science.</p>
<p>Via <a title="Vox" href="https://www.vox.com/the-big-idea/2017/12/28/16823266/medical-treatments-evidence-based-expensive-cost-stents">Vox</a></p>
<div class="ilsb-parent ilsb-arial"><a href="#" class="ilsb ilsb-share">Share This</a><br /><div class="ilsb-child"><span><a rel="nofollow" href="http://www.impactlab.net/feed/" class="ilsb ilsb-subscribe" title="Subscribe to RSS" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Subscribe</a></span><span><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.impactlab.net/2018/01/07/why-american-doctors-keep-doing-expensive-procedures-that-dont-work/" class="ilsb ilsb-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Facebook</a></span><span><a rel="nofollow" href="http://reddit.com/submit?url=http://www.impactlab.net/2018/01/07/why-american-doctors-keep-doing-expensive-procedures-that-dont-work/&amp;title=Why+American+doctors+keep+doing+expensive+procedures+that+don%E2%80%99t+work" class="ilsb ilsb-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Reddit</a></span><span><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http://www.impactlab.net/2018/01/07/why-american-doctors-keep-doing-expensive-procedures-that-dont-work/&amp;title=Why+American+doctors+keep+doing+expensive+procedures+that+don%E2%80%99t+work" class="ilsb ilsb-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >StumbleUpon</a></span></div></div><p style="text-align: center;"><div class='ilad ilad-2'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p>
</div>



















<p class="nocomments">Comments are closed.</p>












</div>

</div>

<div align="center" style="margin-top: 35px;">
	

<!-- Begin AdServe code : banner:top_rectangle-14/21 -->
<div class='ilad ilad-top_rectangle'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=478' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/10/Endangered-Jobs-square.jpg' alt='Endangered Jobs square' /></a></div>
<!-- End AdServe code -->

</div>


<div id="lside2">
<ul>
<li id="samsarin_php_widget-4" class="widget samsarin_php_widget"> <center>

<!-- Begin AdServe code : banner:skyscraper_1-7/8 -->
<div class='ilad ilad-skyscraper_1'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=473' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/09/55-Jobs-of-the-Future-tower.jpg' alt='55 Jobs of the Future tower' /></a></div>
<!-- End AdServe code -->

</center> </li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.impactlab.net/tag/amazing/' class='tag-link-154' title='302 topics' style='font-size: 9.3873873873874pt;'>amazing</a>
<a href='http://www.impactlab.net/tag/animals/' class='tag-link-33' title='296 topics' style='font-size: 9.2612612612613pt;'>Animals</a>
<a href='http://www.impactlab.net/tag/art/' class='tag-link-214' title='359 topics' style='font-size: 10.396396396396pt;'>Art</a>
<a href='http://www.impactlab.net/tag/brain/' class='tag-link-910' title='558 topics' style='font-size: 12.792792792793pt;'>Brain</a>
<a href='http://www.impactlab.net/tag/business/' class='tag-link-179' title='651 topics' style='font-size: 13.54954954955pt;'>Business</a>
<a href='http://www.impactlab.net/tag/car/' class='tag-link-69' title='236 topics' style='font-size: 8pt;'>car</a>
<a href='http://www.impactlab.net/tag/children/' class='tag-link-390' title='329 topics' style='font-size: 9.8918918918919pt;'>Children</a>
<a href='http://www.impactlab.net/tag/china/' class='tag-link-501' title='391 topics' style='font-size: 10.774774774775pt;'>China</a>
<a href='http://www.impactlab.net/tag/computer/' class='tag-link-530' title='328 topics' style='font-size: 9.8918918918919pt;'>Computer</a>
<a href='http://www.impactlab.net/tag/economy/' class='tag-link-1032' title='539 topics' style='font-size: 12.540540540541pt;'>Economy</a>
<a href='http://www.impactlab.net/tag/education/' class='tag-link-888' title='449 topics' style='font-size: 11.531531531532pt;'>Education</a>
<a href='http://www.impactlab.net/tag/energy/' class='tag-link-759' title='445 topics' style='font-size: 11.531531531532pt;'>energy</a>
<a href='http://www.impactlab.net/tag/food/' class='tag-link-171' title='408 topics' style='font-size: 11.027027027027pt;'>Food</a>
<a href='http://www.impactlab.net/tag/funny/' class='tag-link-156' title='318 topics' style='font-size: 9.6396396396396pt;'>funny</a>
<a href='http://www.impactlab.net/tag/future/' class='tag-link-397' title='1,152 topics' style='font-size: 16.702702702703pt;'>future</a>
<a href='http://www.impactlab.net/tag/global/' class='tag-link-172' title='246 topics' style='font-size: 8.2522522522523pt;'>global</a>
<a href='http://www.impactlab.net/tag/google/' class='tag-link-37' title='322 topics' style='font-size: 9.7657657657658pt;'>google</a>
<a href='http://www.impactlab.net/tag/government/' class='tag-link-880' title='304 topics' style='font-size: 9.3873873873874pt;'>government</a>
<a href='http://www.impactlab.net/tag/health/' class='tag-link-405' title='976 topics' style='font-size: 15.81981981982pt;'>Health</a>
<a href='http://www.impactlab.net/tag/humor/' class='tag-link-739' title='374 topics' style='font-size: 10.522522522523pt;'>Humor</a>
<a href='http://www.impactlab.net/tag/internet/' class='tag-link-574' title='795 topics' style='font-size: 14.684684684685pt;'>Internet</a>
<a href='http://www.impactlab.net/tag/jobs/' class='tag-link-664' title='277 topics' style='font-size: 8.8828828828829pt;'>jobs</a>
<a href='http://www.impactlab.net/tag/joke/' class='tag-link-443' title='298 topics' style='font-size: 9.3873873873874pt;'>joke</a>
<a href='http://www.impactlab.net/tag/medical/' class='tag-link-162' title='267 topics' style='font-size: 8.7567567567568pt;'>medical</a>
<a href='http://www.impactlab.net/tag/money/' class='tag-link-1703' title='380 topics' style='font-size: 10.648648648649pt;'>money</a>
<a href='http://www.impactlab.net/tag/nasa/' class='tag-link-353' title='275 topics' style='font-size: 8.8828828828829pt;'>NASA</a>
<a href='http://www.impactlab.net/tag/online/' class='tag-link-56' title='267 topics' style='font-size: 8.7567567567568pt;'>online</a>
<a href='http://www.impactlab.net/tag/photo/' class='tag-link-638' title='313 topics' style='font-size: 9.6396396396396pt;'>photo</a>
<a href='http://www.impactlab.net/tag/photography/' class='tag-link-1124' title='262 topics' style='font-size: 8.6306306306306pt;'>photography</a>
<a href='http://www.impactlab.net/tag/photos/' class='tag-link-152' title='536 topics' style='font-size: 12.540540540541pt;'>photos</a>
<a href='http://www.impactlab.net/tag/power/' class='tag-link-900' title='252 topics' style='font-size: 8.3783783783784pt;'>Power</a>
<a href='http://www.impactlab.net/tag/robot/' class='tag-link-173' title='281 topics' style='font-size: 9.009009009009pt;'>robot</a>
<a href='http://www.impactlab.net/tag/science/' class='tag-link-619' title='523 topics' style='font-size: 12.414414414414pt;'>Science</a>
<a href='http://www.impactlab.net/tag/solar/' class='tag-link-313' title='241 topics' style='font-size: 8.1261261261261pt;'>solar</a>
<a href='http://www.impactlab.net/tag/space/' class='tag-link-492' title='317 topics' style='font-size: 9.6396396396396pt;'>Space</a>
<a href='http://www.impactlab.net/tag/study/' class='tag-link-239' title='996 topics' style='font-size: 15.945945945946pt;'>study</a>
<a href='http://www.impactlab.net/tag/technology/' class='tag-link-3702' title='3,016 topics' style='font-size: 22pt;'>Technology</a>
<a href='http://www.impactlab.net/tag/thomas-frey/' class='tag-link-4083' title='355 topics' style='font-size: 10.27027027027pt;'>Thomas Frey</a>
<a href='http://www.impactlab.net/tag/top-10/' class='tag-link-456' title='362 topics' style='font-size: 10.396396396396pt;'>top 10</a>
<a href='http://www.impactlab.net/tag/top-10-photos-of-the-week/' class='tag-link-1833' title='280 topics' style='font-size: 9.009009009009pt;'>Top 10 Photos of the Week</a>
<a href='http://www.impactlab.net/tag/trend/' class='tag-link-782' title='959 topics' style='font-size: 15.693693693694pt;'>Trend</a>
<a href='http://www.impactlab.net/tag/trends/' class='tag-link-346' title='418 topics' style='font-size: 11.153153153153pt;'>trends</a>
<a href='http://www.impactlab.net/tag/video/' class='tag-link-28' title='924 topics' style='font-size: 15.567567567568pt;'>video</a>
<a href='http://www.impactlab.net/tag/water/' class='tag-link-149' title='252 topics' style='font-size: 8.3783783783784pt;'>Water</a>
<a href='http://www.impactlab.net/tag/women/' class='tag-link-253' title='303 topics' style='font-size: 9.3873873873874pt;'>Women</a></div>
</li>
</ul>
</div><!--close lside2-->

			
<div id="rside">
<ul>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class='rsswidget' href='http://www.futuristspeaker.com/feed/' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.impactlab.net/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.futuristspeaker.com/' title='DaVinci Institute – Futurist Speaker'>Recent Posts on FuturistSpeaker.com</a></h2>
<ul><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/12-mind-blowing-ai-advances-and-12-critical-takeaways-to-put-ai-in-perspective/' title='It was rare to find a tech columnist last year that didn’t make some reference to artificial intelligence. But it was also rare to find a writer who could clearly differentiate between the hype and true relevance of these accomplishments. Keep in mind, even after decades of tech progress, we still get lost with our […]'>12 mind-blowing AI advances and 12 critical takeaways to put AI in perspective</a> <span class="rss-date">January 3, 2018</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/59-things-youll-be-able-to-do-on-the-cruise-ship-of-the-future-that-you-cant-do-today/' title='I always think that when I’m on a cruise I’ll be able to catch up on all the writing projects that I‘m behind on. But somehow that never happens. Every ship is full of distractions and unusual forms of entertainment designed to keep the crowds coming back. And so far it has been working very […]'>59 things you’ll be able to do on the cruise ship of the future that you can’t do today</a> <span class="rss-date">December 19, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/five-tipping-points-that-show-why-our-current-banking-system-is-doomed/' title='When is the last time you set foot into a bank? While many of us have a love-hate relationship with our bank, where we love the people but hate the fees, we still tend to go there. According to a recent survey by Fiserv of 3,000 bank users, over the past 30 days, more than […]'>Five tipping points that show why our current banking system is doomed</a> <span class="rss-date">December 5, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/giving-the-future-a-hole-new-perspective/' title='I often get asked the question, “How did you become a futurist?” When I get this question, I know that the person asking is secretly thinking that being a futurist is one of the coolest professions of all times, which it is. And they want some concrete process for becoming a futurist, which there isn’t. […]'>Giving the future a ‘hole’ new perspective</a> <span class="rss-date">November 27, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/turbulent-times-ahead-for-cities-63-looming-issues/' title='Cities are in trouble. Never before have we seen such a massive convergence of technologies affecting cities as profoundly as we see today. Very few have looked at tech adoption rates as something to monitor. The current retail apocalypse is just the tip of the iceberg as many cities in the U.S. are set to lose […]'>Turbulent times ahead for cities: 63 looming issues</a> <span class="rss-date">October 16, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/haptic-clothing-when-our-technologies-become-truly-wearable/' title='The fashion industry is only now waking up to the potential of haptic clothing that offers wearers a form of kinesthetic interaction between their bodies and their clothes. The amount of communication that can happen through our sense of touch has long been overlooked because we didn’t have the micro technologies for both producing and […]'>Haptic Clothing: When our technologies become truly wearable</a> <span class="rss-date">September 27, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/a-peek-into-the-scandalous-future-world-of-hyper-influence-marketing/' title='Television producers have never been more in demand. With both Facebook and Apple recently announcing their own $1 billion budgets for creating original television content, the entertainment industry is about to enter a whole new era, with premium content creating the latest high stakes battlefield. The amount of money being directed toward the production of […]'>A peek into the scandalous future world of hyper-influence marketing</a> <span class="rss-date">September 17, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/our-newest-unit-of-measure-1-human-intelligence-unit-2/' title='I’ve been closely watching the debate on artificial intelligence with people like Rodney Brooks saying it’s only a tool, and others like Elon Musk and Stephen Hawking giving bone chilling warnings of how it could lead to the destruction of all humanity. As I was pondering these differing points of view, it occurred to me […]'>Our Newest Unit of Measure – 1 Human Intelligence Unit</a> <span class="rss-date">August 27, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/weaponized-a-i-36-early-examples/' title='Of all the topics I’ve written about, this one scares me the most. Yes, artificial intelligence, one of humanity’s greatest achievements, can also unleash the seeds of our own destruction. Weaponized A.I. will range from relatively minor weapons designed to change a specific action to nation-vs-nation full-blown A.I. wars. Artificial intelligence, while still in its […]'>Weaponized A.I. – 36 Early Examples</a> <span class="rss-date">August 8, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/peak-electricity-and-17-seismic-forces-of-change-that-will-make-you-want-to-shift-careers/' title='It happened in 2007. Ten years ago the trajectory for electrical use in America peaked and started down a different course, declining for reasons we don’t fully understand yet. No, this wasn’t a one-time drop but a clear shift, moving in a new downward direction that continues to this day. There should have been celebrations […]'>Peak electricity and 17 seismic forces of change that will make you want to shift careers</a> <span class="rss-date">July 18, 2017</span></li></ul></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.impactlab.net/2018/01/07/video-game-addiction-will-become-a-recognized-mental-health-disorder-in-2018/">Video game addiction will become a recognized mental health disorder in 2018</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/07/why-american-doctors-keep-doing-expensive-procedures-that-dont-work/">Why American doctors keep doing expensive procedures that don’t work</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/07/stool-sample-sniffin-electronic-nose-detects-diseases/">Stool-sample-sniffin&#8217; electronic nose detects diseases</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/06/norwegian-billionaire-finds-words-largest-yacht-to-scoop-up-plastic/">Norwegian billionaire funds worlds largest yacht to scoop up plastic</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/06/a-tsunami-of-store-closings-is-about-to-hit-the-us-and-its-expected-to-eclipse-the-retail-carnage-of-2017/">A tsunami of store closings is about to hit the US — and it&#8217;s expected to eclipse the retail carnage of 2017</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/05/american-reams-why-a-paperless-world-still-hasnt-happened/">American reams: why a ‘paperless world’ still hasn’t happened</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/05/cargo-industry-tests-seaplane-drones-to-deliver-freight/">Cargo industry tests seaplane drones to deliver freight</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/05/the-long-wait-for-fusion-power-may-be-coming-to-an-end/">The long wait for fusion power may be coming to an end</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/04/some-brave-soul-volunteered-for-a-completely-robotic-dental-surgery/">Some brave soul volunteered for a completely robotic dental surgery</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/04/self-taught-artificial-intelligence-beats-doctors-at-predicting-heart-attacks/">Self-taught artificial intelligence beats doctors at predicting heart attacks</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/03/strategic-futurism-get-ahead-of-the-future/">Strategic Futurism: Get ahead of the future</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/03/meet-the-newest-cryptocurrency-trend-privacy-coins/">Meet the newest cryptocurrency trend: privacy coins</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/03/the-biggest-fitness-trends-of-2018/">The biggest fitness trends of 2018</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/02/an-ai-accurately-guessed-voters-race-and-voting-record-by-counting-cars-on-google-street-view/">An AI accurately guessed voters race and voting record by counting cars on Google street view</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2018/01/02/tesla-wants-to-build-a-pickup-truck-after-model-y/">Tesla wants to build a pickup truck after &#8216;Model Y&#8217;</a>
						</li>
				</ul>
		</li>
<li id="samsarin_php_widget-3" class="widget samsarin_php_widget"><h2 class="widgettitle"> Upcoming Events at the DaVinci Institute </h2>
  </li>
<li id="text-10" class="widget widget_text"><h2 class="widgettitle">About</h2>
			<div class="textwidget"><left>

<br><br>
Impact Lab is owned and operated by Impact Lab LLC.
<br><br>
</div>
		</li>
<li id="categories-1" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-33442"><a href="http://www.impactlab.net/category/3d-printer-2/" title="View all posts filed under 3D Printer">3D Printer</a>
</li>
	<li class="cat-item cat-item-33832"><a href="http://www.impactlab.net/category/advertising-2/" title="View all posts filed under Advertising">Advertising</a>
</li>
	<li class="cat-item cat-item-32861"><a href="http://www.impactlab.net/category/agriculture-2/" title="View all posts filed under Agriculture">Agriculture</a>
</li>
	<li class="cat-item cat-item-4693"><a href="http://www.impactlab.net/category/ai/" title="View all posts filed under AI">AI</a>
</li>
	<li class="cat-item cat-item-28764"><a href="http://www.impactlab.net/category/airbnb/" title="View all posts filed under Airbnb">Airbnb</a>
</li>
	<li class="cat-item cat-item-4221"><a href="http://www.impactlab.net/category/airbus/" title="View all posts filed under Airbus">Airbus</a>
</li>
	<li class="cat-item cat-item-14190"><a href="http://www.impactlab.net/category/alternative-transportation/" title="View all posts filed under Alternative Transportation">Alternative Transportation</a>
</li>
	<li class="cat-item cat-item-34814"><a href="http://www.impactlab.net/category/alzheimers-disease-2/" title="View all posts filed under Alzheimer&#039;s Disease">Alzheimer&#039;s Disease</a>
</li>
	<li class="cat-item cat-item-18839"><a href="http://www.impactlab.net/category/amazon-com/" title="View all posts filed under Amazon.com">Amazon.com</a>
</li>
	<li class="cat-item cat-item-1168"><a href="http://www.impactlab.net/category/analysis/" title="View all posts filed under Analysis">Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.impactlab.net/category/animals/" title="View all posts filed under Animals">Animals</a>
</li>
	<li class="cat-item cat-item-6796"><a href="http://www.impactlab.net/category/app/" title="View all posts filed under App">App</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://www.impactlab.net/category/apple/" title="View all posts filed under Apple">Apple</a>
</li>
	<li class="cat-item cat-item-2217"><a href="http://www.impactlab.net/category/architecture/" title="View all posts filed under Architecture">Architecture</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.impactlab.net/category/art/" title="View all posts filed under Art">Art</a>
</li>
	<li class="cat-item cat-item-1066"><a href="http://www.impactlab.net/category/artificial-intelligence/" title="View all posts filed under Artificial Intelligence">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-15645"><a href="http://www.impactlab.net/category/augmented-reality/" title="View all posts filed under Augmented Reality">Augmented Reality</a>
</li>
	<li class="cat-item cat-item-34968"><a href="http://www.impactlab.net/category/automation-2/" title="View all posts filed under Automation">Automation</a>
</li>
	<li class="cat-item cat-item-33960"><a href="http://www.impactlab.net/category/automobiles-2/" title="View all posts filed under Automobiles">Automobiles</a>
</li>
	<li class="cat-item cat-item-34784"><a href="http://www.impactlab.net/category/aviation-2/" title="View all posts filed under Aviation">Aviation</a>
</li>
	<li class="cat-item cat-item-12756"><a href="http://www.impactlab.net/category/award-winner/" title="View all posts filed under Award Winner">Award Winner</a>
</li>
	<li class="cat-item cat-item-19177"><a href="http://www.impactlab.net/category/baby-gadgets/" title="View all posts filed under Baby Gadgets">Baby Gadgets</a>
</li>
	<li class="cat-item cat-item-7219"><a href="http://www.impactlab.net/category/banking/" title="View all posts filed under Banking">Banking</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://www.impactlab.net/category/batteries/" title="View all posts filed under Batteries">Batteries</a>
</li>
	<li class="cat-item cat-item-1452"><a href="http://www.impactlab.net/category/battery/" title="View all posts filed under Battery">Battery</a>
</li>
	<li class="cat-item cat-item-34228"><a href="http://www.impactlab.net/category/beer-2/" title="View all posts filed under Beer">Beer</a>
</li>
	<li class="cat-item cat-item-972"><a href="http://www.impactlab.net/category/bicycle/" title="View all posts filed under bicycle">bicycle</a>
</li>
	<li class="cat-item cat-item-34742"><a href="http://www.impactlab.net/category/big-data-2/" title="View all posts filed under Big Data">Big Data</a>
</li>
	<li class="cat-item cat-item-1827"><a href="http://www.impactlab.net/category/big-problems/" title="View all posts filed under Big Problems">Big Problems</a>
</li>
	<li class="cat-item cat-item-34129"><a href="http://www.impactlab.net/category/bill-gates-2/" title="View all posts filed under Bill Gates">Bill Gates</a>
</li>
	<li class="cat-item cat-item-34107"><a href="http://www.impactlab.net/category/biotech-2/" title="View all posts filed under Biotech">Biotech</a>
</li>
	<li class="cat-item cat-item-7048"><a href="http://www.impactlab.net/category/birth/" title="View all posts filed under Birth">Birth</a>
</li>
	<li class="cat-item cat-item-33943"><a href="http://www.impactlab.net/category/bitcoin-2/" title="View all posts filed under Bitcoin">Bitcoin</a>
</li>
	<li class="cat-item cat-item-34812"><a href="http://www.impactlab.net/category/blockchain-2/" title="View all posts filed under Blockchain">Blockchain</a>
</li>
	<li class="cat-item cat-item-5054"><a href="http://www.impactlab.net/category/bluetooth/" title="View all posts filed under bluetooth">bluetooth</a>
</li>
	<li class="cat-item cat-item-34655"><a href="http://www.impactlab.net/category/body-antenna/" title="View all posts filed under body antenna">body antenna</a>
</li>
	<li class="cat-item cat-item-5109"><a href="http://www.impactlab.net/category/boeing/" title="View all posts filed under Boeing">Boeing</a>
</li>
	<li class="cat-item cat-item-34808"><a href="http://www.impactlab.net/category/botnet-2/" title="View all posts filed under Botnet">Botnet</a>
</li>
	<li class="cat-item cat-item-910"><a href="http://www.impactlab.net/category/brain/" title="View all posts filed under Brain">Brain</a>
</li>
	<li class="cat-item cat-item-34553"><a href="http://www.impactlab.net/category/brain-hacking/" title="View all posts filed under brain hacking">brain hacking</a>
</li>
	<li class="cat-item cat-item-34787"><a href="http://www.impactlab.net/category/brain-malware/" title="View all posts filed under brain malware">brain malware</a>
</li>
	<li class="cat-item cat-item-34786"><a href="http://www.impactlab.net/category/brain-computer-interfaces/" title="View all posts filed under brain-computer interfaces">brain-computer interfaces</a>
</li>
	<li class="cat-item cat-item-34789"><a href="http://www.impactlab.net/category/brains-2/" title="View all posts filed under brains">brains</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.impactlab.net/category/breakthrough-thinking/" title="View all posts filed under Breakthrough Thinking">Breakthrough Thinking</a>
</li>
	<li class="cat-item cat-item-179"><a href="http://www.impactlab.net/category/business/" title="View all posts filed under Business">Business</a>
</li>
	<li class="cat-item cat-item-34813"><a href="http://www.impactlab.net/category/camping-2/" title="View all posts filed under Camping">Camping</a>
</li>
	<li class="cat-item cat-item-378"><a href="http://www.impactlab.net/category/cancer/" title="View all posts filed under Cancer">Cancer</a>
</li>
	<li class="cat-item cat-item-390"><a href="http://www.impactlab.net/category/children/" title="View all posts filed under Children">Children</a>
</li>
	<li class="cat-item cat-item-501"><a href="http://www.impactlab.net/category/china/" title="View all posts filed under China">China</a>
</li>
	<li class="cat-item cat-item-34818"><a href="http://www.impactlab.net/category/cia-2/" title="View all posts filed under CIA">CIA</a>
</li>
	<li class="cat-item cat-item-34795"><a href="http://www.impactlab.net/category/cinema-2/" title="View all posts filed under Cinema">Cinema</a>
</li>
	<li class="cat-item cat-item-13321"><a href="http://www.impactlab.net/category/citibank/" title="View all posts filed under Citibank">Citibank</a>
</li>
	<li class="cat-item cat-item-34824"><a href="http://www.impactlab.net/category/city-planning/" title="View all posts filed under City Planning">City Planning</a>
</li>
	<li class="cat-item cat-item-34130"><a href="http://www.impactlab.net/category/climate-change-2/" title="View all posts filed under Climate Change">Climate Change</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.impactlab.net/category/clothing/" title="View all posts filed under Clothing">Clothing</a>
</li>
	<li class="cat-item cat-item-34020"><a href="http://www.impactlab.net/category/coding-2/" title="View all posts filed under Coding">Coding</a>
</li>
	<li class="cat-item cat-item-33839"><a href="http://www.impactlab.net/category/coding-schools/" title="View all posts filed under Coding Schools">Coding Schools</a>
</li>
	<li class="cat-item cat-item-6192"><a href="http://www.impactlab.net/category/communication/" title="View all posts filed under communication">communication</a>
</li>
	<li class="cat-item cat-item-34809"><a href="http://www.impactlab.net/category/computer-security/" title="View all posts filed under Computer Security">Computer Security</a>
</li>
	<li class="cat-item cat-item-34821"><a href="http://www.impactlab.net/category/cooking-2/" title="View all posts filed under Cooking">Cooking</a>
</li>
	<li class="cat-item cat-item-17085"><a href="http://www.impactlab.net/category/corporate-manipulation/" title="View all posts filed under Corporate Manipulation">Corporate Manipulation</a>
</li>
	<li class="cat-item cat-item-34332"><a href="http://www.impactlab.net/category/coworking-2/" title="View all posts filed under Coworking">Coworking</a>
</li>
	<li class="cat-item cat-item-16140"><a href="http://www.impactlab.net/category/crazy-photos/" title="View all posts filed under Crazy Photos">Crazy Photos</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.impactlab.net/category/crazy-stuff/" title="View all posts filed under Crazy Stuff">Crazy Stuff</a>
</li>
	<li class="cat-item cat-item-1323"><a href="http://www.impactlab.net/category/credit/" title="View all posts filed under Credit">Credit</a>
</li>
	<li class="cat-item cat-item-34780"><a href="http://www.impactlab.net/category/crime-2/" title="View all posts filed under Crime">Crime</a>
</li>
	<li class="cat-item cat-item-34781"><a href="http://www.impactlab.net/category/crime-prevention-2/" title="View all posts filed under Crime Prevention">Crime Prevention</a>
</li>
	<li class="cat-item cat-item-34098"><a href="http://www.impactlab.net/category/crypto-technology/" title="View all posts filed under Crypto-Technology">Crypto-Technology</a>
</li>
	<li class="cat-item cat-item-1689"><a href="http://www.impactlab.net/category/culture/" title="View all posts filed under Culture">Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.impactlab.net/category/current-events/" title="View all posts filed under Current Events">Current Events</a>
</li>
	<li class="cat-item cat-item-4689"><a href="http://www.impactlab.net/category/cutting-edge/" title="View all posts filed under cutting edge">cutting edge</a>
</li>
	<li class="cat-item cat-item-335"><a href="http://www.impactlab.net/category/darpa/" title="View all posts filed under DARPA">DARPA</a>
</li>
	<li class="cat-item cat-item-34775"><a href="http://www.impactlab.net/category/dating-2/" title="View all posts filed under Dating">Dating</a>
</li>
	<li class="cat-item cat-item-30896"><a href="http://www.impactlab.net/category/davinci-coders/" title="View all posts filed under DaVinci Coders">DaVinci Coders</a>
</li>
	<li class="cat-item cat-item-33806"><a href="http://www.impactlab.net/category/davinci-institute-2/" title="View all posts filed under DaVinci Institute">DaVinci Institute</a>
</li>
	<li class="cat-item cat-item-24107"><a href="http://www.impactlab.net/category/davinci-inventor-showcase/" title="View all posts filed under DaVinci Inventor Showcase">DaVinci Inventor Showcase</a>
</li>
	<li class="cat-item cat-item-28768"><a href="http://www.impactlab.net/category/ddos/" title="View all posts filed under DDoS">DDoS</a>
</li>
	<li class="cat-item cat-item-1199"><a href="http://www.impactlab.net/category/diy/" title="View all posts filed under DIY">DIY</a>
</li>
	<li class="cat-item cat-item-34802"><a href="http://www.impactlab.net/category/dna-2/" title="View all posts filed under DNA">DNA</a>
</li>
	<li class="cat-item cat-item-34794"><a href="http://www.impactlab.net/category/driverless-cars-2/" title="View all posts filed under Driverless cars">Driverless cars</a>
</li>
	<li class="cat-item cat-item-34793"><a href="http://www.impactlab.net/category/driverless-vehicles/" title="View all posts filed under Driverless vehicles">Driverless vehicles</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://www.impactlab.net/category/drone/" title="View all posts filed under Drone">Drone</a>
</li>
	<li class="cat-item cat-item-7725"><a href="http://www.impactlab.net/category/drones/" title="View all posts filed under drones">drones</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.impactlab.net/category/ecological-products/" title="View all posts filed under Ecological Products">Ecological Products</a>
</li>
	<li class="cat-item cat-item-1032"><a href="http://www.impactlab.net/category/economy/" title="View all posts filed under Economy">Economy</a>
</li>
	<li class="cat-item cat-item-888"><a href="http://www.impactlab.net/category/education/" title="View all posts filed under Education">Education</a>
</li>
	<li class="cat-item cat-item-34799"><a href="http://www.impactlab.net/category/electric-automobile/" title="View all posts filed under Electric Automobile">Electric Automobile</a>
</li>
	<li class="cat-item cat-item-34798"><a href="http://www.impactlab.net/category/electric-vehicles-2/" title="View all posts filed under Electric Vehicles">Electric Vehicles</a>
</li>
	<li class="cat-item cat-item-27527"><a href="http://www.impactlab.net/category/elon-musk/" title="View all posts filed under Elon Musk">Elon Musk</a>
</li>
	<li class="cat-item cat-item-34401"><a href="http://www.impactlab.net/category/employment-2/" title="View all posts filed under Employment">Employment</a>
</li>
	<li class="cat-item cat-item-32555"><a href="http://www.impactlab.net/category/energy-2/" title="View all posts filed under Energy">Energy</a>
</li>
	<li class="cat-item cat-item-1554"><a href="http://www.impactlab.net/category/engineering/" title="View all posts filed under Engineering">Engineering</a>
</li>
	<li class="cat-item cat-item-2130"><a href="http://www.impactlab.net/category/entertainment/" title="View all posts filed under Entertainment">Entertainment</a>
</li>
	<li class="cat-item cat-item-32895"><a href="http://www.impactlab.net/category/environment-2/" title="View all posts filed under Environment">Environment</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.impactlab.net/category/facebook/" title="View all posts filed under facebook">facebook</a>
</li>
	<li class="cat-item cat-item-1022"><a href="http://www.impactlab.net/category/famous-inventor/" title="View all posts filed under Famous Inventor">Famous Inventor</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://www.impactlab.net/category/farming/" title="View all posts filed under Farming">Farming</a>
</li>
	<li class="cat-item cat-item-2195"><a href="http://www.impactlab.net/category/farms/" title="View all posts filed under Farms">Farms</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.impactlab.net/category/fashion/" title="View all posts filed under Fashion">Fashion</a>
</li>
	<li class="cat-item cat-item-34772"><a href="http://www.impactlab.net/category/film-2/" title="View all posts filed under Film">Film</a>
</li>
	<li class="cat-item cat-item-34773"><a href="http://www.impactlab.net/category/films-2/" title="View all posts filed under Films">Films</a>
</li>
	<li class="cat-item cat-item-34807"><a href="http://www.impactlab.net/category/finance-2/" title="View all posts filed under Finance">Finance</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://www.impactlab.net/category/food/" title="View all posts filed under Food">Food</a>
</li>
	<li class="cat-item cat-item-33091"><a href="http://www.impactlab.net/category/ford-motor-company/" title="View all posts filed under Ford Motor Company">Ford Motor Company</a>
</li>
	<li class="cat-item cat-item-34071"><a href="http://www.impactlab.net/category/future-2/" title="View all posts filed under Future">Future</a>
</li>
	<li class="cat-item cat-item-33830"><a href="http://www.impactlab.net/category/futurist-2/" title="View all posts filed under Futurist">Futurist</a>
</li>
	<li class="cat-item cat-item-33901"><a href="http://www.impactlab.net/category/game-development/" title="View all posts filed under Game Development">Game Development</a>
</li>
	<li class="cat-item cat-item-489"><a href="http://www.impactlab.net/category/games/" title="View all posts filed under Games">Games</a>
</li>
	<li class="cat-item cat-item-34804"><a href="http://www.impactlab.net/category/genes-2/" title="View all posts filed under Genes">Genes</a>
</li>
	<li class="cat-item cat-item-34803"><a href="http://www.impactlab.net/category/genetics-2/" title="View all posts filed under Genetics">Genetics</a>
</li>
	<li class="cat-item cat-item-34792"><a href="http://www.impactlab.net/category/ghost-children/" title="View all posts filed under Ghost Children">Ghost Children</a>
</li>
	<li class="cat-item cat-item-1498"><a href="http://www.impactlab.net/category/global-warming/" title="View all posts filed under Global Warming">Global Warming</a>
</li>
	<li class="cat-item cat-item-714"><a href="http://www.impactlab.net/category/globalism/" title="View all posts filed under Globalism">Globalism</a>
</li>
	<li class="cat-item cat-item-34060"><a href="http://www.impactlab.net/category/google-2/" title="View all posts filed under Google">Google</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.impactlab.net/category/government/" title="View all posts filed under government">government</a>
</li>
	<li class="cat-item cat-item-513"><a href="http://www.impactlab.net/category/great-new-product/" title="View all posts filed under Great New Product">Great New Product</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.impactlab.net/category/great-videos/" title="View all posts filed under Great Videos">Great Videos</a>
</li>
	<li class="cat-item cat-item-7094"><a href="http://www.impactlab.net/category/green-friendly/" title="View all posts filed under Green Friendly">Green Friendly</a>
</li>
	<li class="cat-item cat-item-34785"><a href="http://www.impactlab.net/category/hackers-2/" title="View all posts filed under Hackers">Hackers</a>
</li>
	<li class="cat-item cat-item-2495"><a href="http://www.impactlab.net/category/hacking/" title="View all posts filed under Hacking">Hacking</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.impactlab.net/category/health-fitness/" title="View all posts filed under Health &amp; Fitness">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-34045"><a href="http://www.impactlab.net/category/healthcare-2/" title="View all posts filed under Healthcare">Healthcare</a>
</li>
	<li class="cat-item cat-item-35138"><a href="http://www.impactlab.net/category/education/higher-education-education/" title="View all posts filed under Higher Education">Higher Education</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.impactlab.net/category/historical-perspectives/" title="View all posts filed under Historical Perspectives">Historical Perspectives</a>
</li>
	<li class="cat-item cat-item-34806"><a href="http://www.impactlab.net/category/home-technology/" title="View all posts filed under Home Technology">Home Technology</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.impactlab.net/category/hot-issues/" title="View all posts filed under Hot Issues">Hot Issues</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.impactlab.net/category/housing/" title="View all posts filed under Housing">Housing</a>
</li>
	<li class="cat-item cat-item-2277"><a href="http://www.impactlab.net/category/human-behavior/" title="View all posts filed under Human Behavior">Human Behavior</a>
</li>
	<li class="cat-item cat-item-739"><a href="http://www.impactlab.net/category/humor/" title="View all posts filed under Humor">Humor</a>
</li>
	<li class="cat-item cat-item-32412"><a href="http://www.impactlab.net/category/hyperloop/" title="View all posts filed under Hyperloop">Hyperloop</a>
</li>
	<li class="cat-item cat-item-34782"><a href="http://www.impactlab.net/category/ibm-2/" title="View all posts filed under IBM">IBM</a>
</li>
	<li class="cat-item cat-item-34783"><a href="http://www.impactlab.net/category/ibm-watson-2/" title="View all posts filed under IBM Watson">IBM Watson</a>
</li>
	<li class="cat-item cat-item-33859"><a href="http://www.impactlab.net/category/ideas-2/" title="View all posts filed under Ideas">Ideas</a>
</li>
	<li class="cat-item cat-item-3891"><a href="http://www.impactlab.net/category/insects/" title="View all posts filed under Insects">Insects</a>
</li>
	<li class="cat-item cat-item-34820"><a href="http://www.impactlab.net/category/insurance-2/" title="View all posts filed under Insurance">Insurance</a>
</li>
	<li class="cat-item cat-item-34796"><a href="http://www.impactlab.net/category/intellectual-property-2/" title="View all posts filed under Intellectual Property">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-34838"><a href="http://www.impactlab.net/category/intelligence-2/" title="View all posts filed under Intelligence">Intelligence</a>
</li>
	<li class="cat-item cat-item-574"><a href="http://www.impactlab.net/category/internet/" title="View all posts filed under Internet">Internet</a>
</li>
	<li class="cat-item cat-item-34779"><a href="http://www.impactlab.net/category/internet-of-things-2/" title="View all posts filed under Internet of Things">Internet of Things</a>
</li>
	<li class="cat-item cat-item-34766"><a href="http://www.impactlab.net/category/inventions-2/" title="View all posts filed under Inventions">Inventions</a>
</li>
	<li class="cat-item cat-item-1148"><a href="http://www.impactlab.net/category/latest-news/" title="View all posts filed under Latest News">Latest News</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://www.impactlab.net/category/latest-trend/" title="View all posts filed under Latest Trend">Latest Trend</a>
</li>
	<li class="cat-item cat-item-34769"><a href="http://www.impactlab.net/category/law-enforcement-2/" title="View all posts filed under Law Enforcement">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-368"><a href="http://www.impactlab.net/category/led/" title="View all posts filed under LED">LED</a>
</li>
	<li class="cat-item cat-item-34797"><a href="http://www.impactlab.net/category/legal-issues/" title="View all posts filed under Legal Issues">Legal Issues</a>
</li>
	<li class="cat-item cat-item-33952"><a href="http://www.impactlab.net/category/legalized-marijuana/" title="View all posts filed under Legalized marijuana">Legalized marijuana</a>
</li>
	<li class="cat-item cat-item-34771"><a href="http://www.impactlab.net/category/life-skills/" title="View all posts filed under Life Skills">Life Skills</a>
</li>
	<li class="cat-item cat-item-34801"><a href="http://www.impactlab.net/category/machine-learning-2/" title="View all posts filed under Machine Learning">Machine Learning</a>
</li>
	<li class="cat-item cat-item-33831"><a href="http://www.impactlab.net/category/marketing-2/" title="View all posts filed under Marketing">Marketing</a>
</li>
	<li class="cat-item cat-item-34778"><a href="http://www.impactlab.net/category/mass-transit-2/" title="View all posts filed under Mass Transit">Mass Transit</a>
</li>
	<li class="cat-item cat-item-1178"><a href="http://www.impactlab.net/category/medical-breakthrough/" title="View all posts filed under Medical Breakthrough">Medical Breakthrough</a>
</li>
	<li class="cat-item cat-item-34111"><a href="http://www.impactlab.net/category/medicine-2/" title="View all posts filed under Medicine">Medicine</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://www.impactlab.net/category/memory/" title="View all posts filed under Memory">Memory</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://www.impactlab.net/category/microsoft/" title="View all posts filed under Microsoft">Microsoft</a>
</li>
	<li class="cat-item cat-item-34200"><a href="http://www.impactlab.net/category/military-2/" title="View all posts filed under Military">Military</a>
</li>
	<li class="cat-item cat-item-34388"><a href="http://www.impactlab.net/category/military-drones/" title="View all posts filed under military drones">military drones</a>
</li>
	<li class="cat-item cat-item-26900"><a href="http://www.impactlab.net/category/mobile-apps/" title="View all posts filed under mobile apps">mobile apps</a>
</li>
	<li class="cat-item cat-item-33833"><a href="http://www.impactlab.net/category/mobile-technology/" title="View all posts filed under mobile technology">mobile technology</a>
</li>
	<li class="cat-item cat-item-2282"><a href="http://www.impactlab.net/category/money-talk/" title="View all posts filed under Money Talk">Money Talk</a>
</li>
	<li class="cat-item cat-item-34774"><a href="http://www.impactlab.net/category/movies-2/" title="View all posts filed under Movies">Movies</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.impactlab.net/category/music/" title="View all posts filed under Music">Music</a>
</li>
	<li class="cat-item cat-item-509"><a href="http://www.impactlab.net/category/nanotechnology/" title="View all posts filed under Nanotechnology">Nanotechnology</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://www.impactlab.net/category/nasa/" title="View all posts filed under NASA">NASA</a>
</li>
	<li class="cat-item cat-item-20318"><a href="http://www.impactlab.net/category/netflix/" title="View all posts filed under Netflix">Netflix</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.impactlab.net/category/new-discoveries/" title="View all posts filed under New Discoveries">New Discoveries</a>
</li>
	<li class="cat-item cat-item-12445"><a href="http://www.impactlab.net/category/new-inventions/" title="View all posts filed under New Inventions">New Inventions</a>
</li>
	<li class="cat-item cat-item-5158"><a href="http://www.impactlab.net/category/new-technology/" title="View all posts filed under new technology">new technology</a>
</li>
	<li class="cat-item cat-item-230"><a href="http://www.impactlab.net/category/new-viewpoints/" title="View all posts filed under New Viewpoints">New Viewpoints</a>
</li>
	<li class="cat-item cat-item-34822"><a href="http://www.impactlab.net/category/parenting-2/" title="View all posts filed under Parenting">Parenting</a>
</li>
	<li class="cat-item cat-item-34705"><a href="http://www.impactlab.net/category/patents-2/" title="View all posts filed under Patents">Patents</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.impactlab.net/category/people-making-a-difference/" title="View all posts filed under People Making a Difference">People Making a Difference</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.impactlab.net/category/photo-perspectives/" title="View all posts filed under Photo Perspectives">Photo Perspectives</a>
</li>
	<li class="cat-item cat-item-15509"><a href="http://www.impactlab.net/category/plant-life/" title="View all posts filed under Plant Life">Plant Life</a>
</li>
	<li class="cat-item cat-item-2862"><a href="http://www.impactlab.net/category/privacy/" title="View all posts filed under privacy">privacy</a>
</li>
	<li class="cat-item cat-item-34816"><a href="http://www.impactlab.net/category/programming-2/" title="View all posts filed under Programming">Programming</a>
</li>
	<li class="cat-item cat-item-34768"><a href="http://www.impactlab.net/category/quantum-computing-2/" title="View all posts filed under quantum computing">quantum computing</a>
</li>
	<li class="cat-item cat-item-7502"><a href="http://www.impactlab.net/category/drones/racing/" title="View all posts filed under Racing">Racing</a>
</li>
	<li class="cat-item cat-item-2208"><a href="http://www.impactlab.net/category/record-breaker/" title="View all posts filed under Record Breaker">Record Breaker</a>
</li>
	<li class="cat-item cat-item-1730"><a href="http://www.impactlab.net/category/recycling/" title="View all posts filed under Recycling">Recycling</a>
</li>
	<li class="cat-item cat-item-1147"><a href="http://www.impactlab.net/category/report/" title="View all posts filed under Report">Report</a>
</li>
	<li class="cat-item cat-item-33807"><a href="http://www.impactlab.net/category/robotics-2/" title="View all posts filed under Robotics">Robotics</a>
</li>
	<li class="cat-item cat-item-1255"><a href="http://www.impactlab.net/category/robots/" title="View all posts filed under Robots">Robots</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.impactlab.net/category/science-technology-news/" title="View all posts filed under Science &amp; Technology News">Science &amp; Technology News</a>
</li>
	<li class="cat-item cat-item-33908"><a href="http://www.impactlab.net/category/science-fiction-2/" title="View all posts filed under Science Fiction">Science Fiction</a>
</li>
	<li class="cat-item cat-item-17630"><a href="http://www.impactlab.net/category/sealife/" title="View all posts filed under Sealife">Sealife</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.impactlab.net/category/security/" title="View all posts filed under security">security</a>
</li>
	<li class="cat-item cat-item-34078"><a href="http://www.impactlab.net/category/self-driving-cars-2/" title="View all posts filed under Self-driving Cars">Self-driving Cars</a>
</li>
	<li class="cat-item cat-item-781"><a href="http://www.impactlab.net/category/shopping/" title="View all posts filed under Shopping">Shopping</a>
</li>
	<li class="cat-item cat-item-3640"><a href="http://www.impactlab.net/category/social-media/" title="View all posts filed under Social Media">Social Media</a>
</li>
	<li class="cat-item cat-item-34817"><a href="http://www.impactlab.net/category/software-development-2/" title="View all posts filed under Software Development">Software Development</a>
</li>
	<li class="cat-item cat-item-3334"><a href="http://www.impactlab.net/category/solar-energy/" title="View all posts filed under Solar Energy">Solar Energy</a>
</li>
	<li class="cat-item cat-item-3108"><a href="http://www.impactlab.net/category/solar-power/" title="View all posts filed under Solar Power">Solar Power</a>
</li>
	<li class="cat-item cat-item-492"><a href="http://www.impactlab.net/category/space/" title="View all posts filed under Space">Space</a>
</li>
	<li class="cat-item cat-item-34805"><a href="http://www.impactlab.net/category/space-flight-2/" title="View all posts filed under Space Flight">Space Flight</a>
</li>
	<li class="cat-item cat-item-22382"><a href="http://www.impactlab.net/category/spacex/" title="View all posts filed under SpaceX">SpaceX</a>
</li>
	<li class="cat-item cat-item-14029"><a href="http://www.impactlab.net/category/spirituality/" title="View all posts filed under Spirituality">Spirituality</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.impactlab.net/category/sports/" title="View all posts filed under sports">sports</a>
</li>
	<li class="cat-item cat-item-2501"><a href="http://www.impactlab.net/category/star-trek/" title="View all posts filed under Star Trek">Star Trek</a>
</li>
	<li class="cat-item cat-item-407"><a href="http://www.impactlab.net/category/star-wars/" title="View all posts filed under Star Wars">Star Wars</a>
</li>
	<li class="cat-item cat-item-33861"><a href="http://www.impactlab.net/category/startup-2/" title="View all posts filed under Startup">Startup</a>
</li>
	<li class="cat-item cat-item-35207"><a href="http://www.impactlab.net/category/stem-cells-2/" title="View all posts filed under Stem cells">Stem cells</a>
</li>
	<li class="cat-item cat-item-34788"><a href="http://www.impactlab.net/category/subliminal-messages/" title="View all posts filed under subliminal messages">subliminal messages</a>
</li>
	<li class="cat-item cat-item-33834"><a href="http://www.impactlab.net/category/technological-unemployment/" title="View all posts filed under Technological Unemployment">Technological Unemployment</a>
</li>
	<li class="cat-item cat-item-34770"><a href="http://www.impactlab.net/category/terrorism-2/" title="View all posts filed under Terrorism">Terrorism</a>
</li>
	<li class="cat-item cat-item-34777"><a href="http://www.impactlab.net/category/tesla-2/" title="View all posts filed under Tesla">Tesla</a>
</li>
	<li class="cat-item cat-item-34819"><a href="http://www.impactlab.net/category/textiles-2/" title="View all posts filed under Textiles">Textiles</a>
</li>
	<li class="cat-item cat-item-34062"><a href="http://www.impactlab.net/category/tiny-house/" title="View all posts filed under Tiny House">Tiny House</a>
</li>
	<li class="cat-item cat-item-15006"><a href="http://www.impactlab.net/category/tom-frey/" title="View all posts filed under Tom Frey">Tom Frey</a>
</li>
	<li class="cat-item cat-item-456"><a href="http://www.impactlab.net/category/top-10/" title="View all posts filed under top 10">top 10</a>
</li>
	<li class="cat-item cat-item-35414"><a href="http://www.impactlab.net/category/top-25-inventions-of-2017/" title="View all posts filed under Top 25 Inventions of 2017">Top 25 Inventions of 2017</a>
</li>
	<li class="cat-item cat-item-34823"><a href="http://www.impactlab.net/category/tourism-2/" title="View all posts filed under Tourism">Tourism</a>
</li>
	<li class="cat-item cat-item-33862"><a href="http://www.impactlab.net/category/transportation-2/" title="View all posts filed under Transportation">Transportation</a>
</li>
	<li class="cat-item cat-item-34176"><a href="http://www.impactlab.net/category/travel-2/" title="View all posts filed under Travel">Travel</a>
</li>
	<li class="cat-item cat-item-147"><a href="http://www.impactlab.net/category/twitter/" title="View all posts filed under Twitter">Twitter</a>
</li>
	<li class="cat-item cat-item-5642"><a href="http://www.impactlab.net/category/uber/" title="View all posts filed under Uber">Uber</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.impactlab.net/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-34811"><a href="http://www.impactlab.net/category/united-parcel-service/" title="View all posts filed under United Parcel Service">United Parcel Service</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.impactlab.net/category/upcoming-events/" title="View all posts filed under Upcoming Events">Upcoming Events</a>
</li>
	<li class="cat-item cat-item-13727"><a href="http://www.impactlab.net/category/ups/" title="View all posts filed under UPS">UPS</a>
</li>
	<li class="cat-item cat-item-3861"><a href="http://www.impactlab.net/category/venture-capital/" title="View all posts filed under Venture Capital">Venture Capital</a>
</li>
	<li class="cat-item cat-item-34776"><a href="http://www.impactlab.net/category/video-2/" title="View all posts filed under Video">Video</a>
</li>
	<li class="cat-item cat-item-4019"><a href="http://www.impactlab.net/category/video-games/" title="View all posts filed under Video Games">Video Games</a>
</li>
	<li class="cat-item cat-item-33900"><a href="http://www.impactlab.net/category/virtual-reality-2/" title="View all posts filed under Virtual Reality">Virtual Reality</a>
</li>
	<li class="cat-item cat-item-34810"><a href="http://www.impactlab.net/category/volvo-2/" title="View all posts filed under Volvo">Volvo</a>
</li>
	<li class="cat-item cat-item-13707"><a href="http://www.impactlab.net/category/vr/" title="View all posts filed under VR">VR</a>
</li>
	<li class="cat-item cat-item-795"><a href="http://www.impactlab.net/category/weapons/" title="View all posts filed under Weapons">Weapons</a>
</li>
	<li class="cat-item cat-item-34565"><a href="http://www.impactlab.net/category/wearables-2/" title="View all posts filed under Wearables">Wearables</a>
</li>
	<li class="cat-item cat-item-3179"><a href="http://www.impactlab.net/category/weather/" title="View all posts filed under Weather">Weather</a>
</li>
	<li class="cat-item cat-item-1442"><a href="http://www.impactlab.net/category/wi-fi/" title="View all posts filed under Wi-Fi">Wi-Fi</a>
</li>
	<li class="cat-item cat-item-17926"><a href="http://www.impactlab.net/category/wind-power/" title="View all posts filed under Wind Power">Wind Power</a>
</li>
	<li class="cat-item cat-item-34767"><a href="http://www.impactlab.net/category/women-2/" title="View all posts filed under women">women</a>
</li>
	<li class="cat-item cat-item-34815"><a href="http://www.impactlab.net/category/youtube-2/" title="View all posts filed under YouTube">YouTube</a>
</li>
		</ul>
</li>
</ul>
</div>
</div>

</div>
</div><!--close left-->

<div id="footer">
<a href="http://www.impactlab.net">Impact Lab</a> is proudly powered by <a href="http://wordpress.org/">WordPress</a> &#8226; <a href="http://www.impactlab.net/feed/">Entries (RSS)</a> and <a href="http://www.impactlab.net/comments/feed/">Comments (RSS)</a>. &#8226;  <a href="http://blogdesignsolutions.com">xMark Theme</a> by: <a href="http://justagirlintheworld.com">Lisa Sabin-Wilson</a>

</div>
</div>
<!-- Info Links -->
<script type="text/javascript">
    var infolink_pid = 16079;
    var infolink_wsid = 1;
</script>
<!-- <script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script> -->
<!-- Info Links -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-380995-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>


		<!-- Advertising Manager v3.4.8 (0.567 seconds.) -->
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.impactlab.net\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>

</body>

</html>
<!-- Dynamic page generated in 0.567 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-07 18:00:25 -->

<!-- super cache -->