<!DOCTYPE html>
<html>

<head profile="http://gmpg.org/xfn/11">

<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">

<meta name="mobile-web-app-capable" content="yes">

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/style.css" type="text/css" media="screen" />

<link rel="stylesheet" type="text/css" media="print" href="http://www.impactlab.net/wp-content/themes/xmark-101-updated/print.css" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>This company is trying to disrupt the braces industry and dentists are fighting back | Impact Lab</title>
	
<meta name="generator" content="WordPress 3.8" /> <!-- leave this for stats -->

<link rel="alternate" type="application/rss+xml" title="Impact Lab RSS Feed" href="http://www.impactlab.net/feed/" />

<link rel="pingback" href="http://www.impactlab.net/xmlrpc.php" />

<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/style.css" type="text/css" media="screen" /><style type="text/css">div.ilsb-parent , div.ilsb-child {background-color:#FFFFFF;}div.ilsb-child {border-bottom:2px solid #884098}div.ilsb-child span {display:block;}</style><link rel='stylesheet' id='tfg_style-css'  href='http://www.impactlab.net/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/i-love-social-bookmarking/includes/ilsb.js?ver=0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.impactlab.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.impactlab.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Water 3.0 solves problem of microplastics and pharmaceuticals in wastewater' href='http://www.impactlab.net/2017/10/15/water-3-0-solves-problem-of-microplastics-and-pharmaceuticals-in-wastewater/' />
<link rel='next' title='Robot farmers have successfully planted and harvested barley by themselves' href='http://www.impactlab.net/2017/10/16/robot-farmers-have-successfully-planted-and-harvested-barley-by-themselves/' />
<meta name="generator" content="WordPress 3.8" />
<link rel='canonical' href='http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/' />
<link rel='shortlink' href='http://www.impactlab.net/?p=133156' />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://www.impactlab.net/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<script type="text/javascript" src="http://www.impactlab.net/wp-content/plugins/quicktime-embed/qtobject.js"></script>


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.impactlab.net/wp-content/uploads/2017/10/SmileDirectClub-1.png" />
<!-- End Facebook Like Thumbnail -->

<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 14px;
	line-height: 16px;
	height: 16px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}
</style>

<!-- All in One SEO Pack 2.1.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description" content="SmileDirectClub offers to straighten your teeth at a fraction of the cost of braces, without a visit to the dentist. But orthodontists claim the company has" />

<meta name="keywords" content="braces,denistry,orthodontics,great new product,healthcare,home technology,science &amp; technology news" />

<!-- /all in one seo pack -->
<!-- Vipers Video Quicktags v6.2.6 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptacess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.impactlab.net/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- www.impactlab.net -->
<meta name="google-site-verification" content="CzrYFPrRYoej27wCsH4mggVf8XY1sOTNk7XHzDNikhA" />
<!-- impactlab.com -->
<meta name="google-site-verification" content="Gi2U50DtH3RHSOK9I_HyOfAzWvRHJwT_46TfqBjiu5g" />

<meta name="google-site-verification" content="jYFWydr4WE0MSg3pRZYme4_LUgc-wYVMmLfhC2dm7Ws" />
<!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _kmq = _kmq || [];
  var _kmk = _kmk || 'feca88d046bfb4d13c21b095172a6bea75d7c1bf';
  function _kms(u){
    setTimeout(function(){
      var d = document, f = d.getElementsByTagName('script')[0],
      s = d.createElement('script');
      s.type = 'text/javascript'; s.async = true; s.src = u;
      f.parentNode.insertBefore(s, f);
    }, 1);
  }
  _kms('//i.kissmetrics.com/i.js');
  _kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>

</head>

<body>

<div id="page">
<div id="content">

<div class="container">

<h1 class="site_title"><a href="http://www.impactlab.net"><span>Impact Lab</span></a></h1>
<form method="get" id="searchform" action="http://www.impactlab.net/">
<div><input type="text" class="search_input" value="Search This Site" name="s" id="s" onfocus="if (this.value == 'Search This Site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search This Site';}" />
<input type="image" src="http://www.impactlab.net/wp-content/themes/xmark-101-updated/images/search.gif" id="button" />
<br /><a href="http://www.davinciinstitute.com/newsletter/"><span style="color:blue">Subscribe Now to Our Free Email Newsletter</span></a>
</div>
</form>
<div class="banner_ad" align="center">

<!-- Begin AdServe code : banner:header-3/7 -->
<div class='ilad ilad-header'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=409' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2015/12/ImpactLab-Ads-2015-DaVinci-Institute-1.jpg' alt='Coworking 1' /></a></div>
<!-- End AdServe code -->

</div>

<div id="navSquare" style="margin-top: -30px;">
<nav role="navigation">
  <h2 style="display: none;">Main Navigation</h2>
  <ul>
    <li><a href="http://www.impactlab.com/">Home</a></li>
    <li><a href="http://www.davinciinstitute.com/">DaVinci Institute</a></li>
    <li><a href="http://www.davinciinstitute.com/speakers.php">DaVinci Speakers</a></li>
    <li><a href="http://www.davinciinstitute.com/papers.php">DaVinci Papers</a></li>
    <li><a href="https://www.davinciinstitute.com/calendar.php">DaVinci Events</a></li>
  <li class="page_item page-item-31357 page_item_has_children"><a href="http://www.impactlab.net/about/">About</a></li>
  </ul>
</nav>
<div align="center">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0173099998465070";
/* ATF Link Unit Below Navigation */
google_ad_slot = "5443014462";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<script type="text/javascript">
/* mixpanel.track("Page View - " + window.location.pathname); */

jQuery(document).ready(function() {

	jQuery(".ilad").each(function(index) {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', 'Ad Impression', {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	  
	});
	
	jQuery(".ilad").click(function() {
	  ad_unit = jQuery(this).attr('class');
	  ad_url = jQuery(this).find('a').attr('href');
	  ad_img = jQuery(this).find('a img').attr('src');
	  ad_alt = jQuery(this).find('a img').attr('alt');
	  
	  _kmq.push(['record', "Ad Click", {"ad_unit": ad_unit, "ad_url": ad_url, "ad_img": ad_img, "ad_alt": ad_alt}]);
	});
});

</script>
</div>
</div>





<div id="left">



<div id="lside">



<div id="blogc" class="blogc">






<div class="date">October 16th, 2017 at 11:23 am</div>



<h1 class="main_title"><a href="http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/" rel="bookmark" title="Permanent Link to This company is trying to disrupt the braces industry and dentists are fighting back">This company is trying to disrupt the braces industry and dentists are fighting back</a></h1>



<div class="author"> in: <a href="http://www.impactlab.net/category/great-new-product/" title="View all posts in Great New Product" rel="category tag">Great New Product</a>,<a href="http://www.impactlab.net/category/healthcare-2/" title="View all posts in Healthcare" rel="category tag">Healthcare</a>,<a href="http://www.impactlab.net/category/home-technology/" title="View all posts in Home Technology" rel="category tag">Home Technology</a>,<a href="http://www.impactlab.net/category/science-technology-news/" title="View all posts in Science &amp; Technology News" rel="category tag">Science & Technology News</a></div>


<div class="post">

<div class="bottomcontainerBox" style="border:1px solid #808080;background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.impactlab.net%2F2017%2F10%2F16%2Fthis-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:50px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/"></g:plusone>
			</div>
			<div style="float:left; width:70px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/"  data-text="This company is trying to disrupt the braces industry and dentists are fighting back" data-count="horizontal"></a>
			</div><div style="float:left; width:100px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script type="in/share" data-url="http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/" data-counter="right"></script></div><div style="float:left; width:70px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="http://pinterest.com/pin/create/button/?url=http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/&media=http://www.impactlab.net/wp-content/uploads/2017/10/SmileDirectClub-1.png" class="pin-it-button" count-layout="horizontal"></a></div>			
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p style="text-align: center;"><a href="http://www.impactlab.net/wp-content/uploads/2017/10/SmileDirectClub-1.png" rel="lightbox[133156]"><img class="aligncenter size-full wp-image-133179" alt="SmileDirectClub 1" src="http://www.impactlab.net/wp-content/uploads/2017/10/SmileDirectClub-1.png" width="720" height="480" /></a></p>
<p>SmileDirectClub offers to straighten your teeth at a fraction of the cost of braces, without a visit to the dentist. But orthodontists claim the company has endangered the oral health of tens of thousands of people.</p>
<p><span id="more-133156"></span></p>
<p>Dentists are waging a war against SmileDirectClub, a startup whose mail-order product promises to straighten teeth at a fraction of the cost of braces, without the hassle of a dentist’s office.</p>
<p>The American Association of Orthodontists (AAO), representing 18,000 dental professionals, has lodged complaints with dental boards and attorneys general in 36 states, alleging that SmileDirect’s service — which allows customers to skip in-person doctor visits and X-rays — is “illegal and creates medical risks.”</p>
<p>At least three state dental boards — in Alaska, California, and West Virginia — have opened investigations into the company, though none have yet been completed. In August, Alaska’s board voted to ask the state’s licensing division to send a cease-and-desist letter barring SmileDirect from selling there.</p>
<p>“It became very clear to us that they were violating the law,” Kevin Dillard, general counsel at the AAO, told BuzzFeed News. “Our goal is to make sure that those states understand that there is a market participant here that we believe is violating their laws that exist to protect the public.”</p>
<p>At the heart of the legal dispute is the company’s role in the braces business. The AAO argues that SmileDirectClub is doing medical work that many state laws reserve for licensed professionals: taking bite casts (called “impressions”) and delivering dentalV appliances to patients. SmileDirect rebuts that it simply serves as a middleman, making virtual connections between patients and dentists: Once a customer signs up for the service, a professional designs their clear plastic trays. SmileDirectClub then makes and sells those custom “aligners” and delivers them by mail.</p>
<p>“It’s a fine line between performing a medical service and simply matchmaking.”</p>
<p>“SmileDirectClub’s affordability and accessibility challenges more traditional orthodontic delivery models and has generated the standard pushback from those whose economic interests are affected by this progress,” a company representative told BuzzFeed News in a statement.</p>
<p>Like other telemedicine outfits — such as Warby Parker, which lets you get a prescription for eyeglasses through your laptop — SmileDirect’s founders insist the company stays an arm’s length from providing any medical care. But others aren’t so sure.</p>
<p>“It’s a fine line between performing a medical service and simply matchmaking. It’s not an easy line to draw,” Gabe Nugent, a law partner at Barclay Damon LLP in New York, who is not involved in the dispute, told BuzzFeed News. “If they crossed the line so that they’re influencing a patient’s decision, then they go beyond simply matchmaking. That’s where I see a potential problem.”</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3889.jpg" rel="lightbox[133156]"><img class="alignnone size-full wp-image-133163" alt="IMG_3889" src="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3889.jpg" width="700" height="456" /></a></p>
<p>Contents of a SmileDirectClub at-home impression kit.</p>
<p>The three-year-old Nashville startup was launched by college friends Alex Fenkell and Jordan Katzman, who saw a business opportunity in bringing low-cost teeth-straightening options to adults.</p>
<p>The duo understood that most adults feel self-conscious about being fitted with metal braces so late in life. Braces can be expensive, ranging from about $2,000 to $6,000, and the cosmetically superior alternative, clear plastic trays (or “aligners”) made by Invisalign and others, cost roughly $6,000. Fenkell and Katzman thought of a way to disrupt the stodgy industry: have patients make their own dental impressions at home, ditching the office visit.</p>
<p>“If we could bring affordable invisible aligners to the masses, done from the convenience of the home, there&#8217;s a real opportunity to help people,” Fenkell told BuzzFeed News. “We’re about increasing access to care.”</p>
<p>SmileDirect boasts nearly 1,000 employees, tens of thousands of customers, and two signature products: $1,850 alignment trays and, for post-treatment maintenance, $99 retainers. Using a handful of hashtags — like “#smiledirectclubjourney” and “#smiledirectclub” — customers gleefully ’gram the arrival of their first set of aligners and gush over selfies describing progress.
<p>More than 50 customers corresponded with BuzzFeed News, and almost all said that the company was their only financially feasible option to fix lifelong anxieties about their teeth and boost their self-esteem. Some had heard that professional dentists considered the product risky, but took that warning with a grain of salt, given that SmileDirect poses a financial threat to regular orthodontists.</p><p style=""><div class='ilad ilad-1'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p></p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3890.jpg" rel="lightbox[133156]"><img class="alignnone size-full wp-image-133162" alt="IMG_3890" src="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3890.jpg" width="700" height="478" /></a></p>
<p>Shayona McKinney&#8217;s smile before (left) and after.</p>
<p>For 27-year-old Shayona McKinney, a tiny gap between her front teeth and a mild overbite had embarrassed her since middle school.</p>
<p>“I’ve been unhappy and teased about my teeth since puberty. It’s always something I&#8217;ve wanted to change but couldn&#8217;t afford it,” McKinney, a nursing student Kokomo, Indiana, told BuzzFeed News. “I was sick of my smile looking like this.”</p>
<p>She and her husband were planning a celebration to renew their vows on their five-year wedding anniversary. So McKinney decided to spring for the SmileDirect trays, which she had found through a Google search.</p>
<p>She drove three hours to Chicago to visit a “SmileShop,” where a technician with an iPad took photographs of her mouth and scanned her teeth with a white wand. SmileDirectClub shipped off those photos and scans to a dentist or orthodontist, who used a computer simulation to design aligners. In June, the thin, transparent plastic trays that fit over her top and bottom teeth came in the mail.</p>
<p>McKinney is working through the series gradually, swapping the first set for the next, and the next, as her teeth move. It’ll take about nine months in all. But after three months of wearing these trays almost every day and night, McKinney is excited about showing off her new smile. “I can already tell a huge difference!” she said.</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3891.jpg" rel="lightbox[133156]"><img class="alignnone size-full wp-image-133161" alt="IMG_3891" src="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3891.jpg" width="700" height="392" /></a></p>
<p>Inside one of SmileDirectClub&#8217;s New York City locations.</p>
<p>SmileDirectClub’s business model appears to be working. Align Technology — the company that makes Invisalign, SmileDirect’s primary competitor — invested $46.7 million to become SmileDirect’s exclusive supplier last year, and now owns of 17% of the company. SmileDirect has also opened 27 brick-and-mortar stores — “SmileShops” like the one McKinney went to — where, for $95, customers can walk in and have their teeth electronically scanned, skipping the fuss, and possibly the errors, involved with making prints at home.</p>
<p>Meanwhile, lookalikes have launched with similar services: Orthly, launched by two University of Pennsylvania students, now offers services to customers in Philadelphia, and Candid Co. launched in New York this summer.</p>
<p>A SmileDirect customer can be matched with any one of 225 affiliated dentists or orthodontists in 49 states. (The company does not operate in North Carolina: “For business reasons we chose not to go into that state yet,” Fenkell said.) These dental professionals remotely review patient cases and then design the aligners that SmileDirect sends in the mail.</p>
<p>This structure, Fenkell contends, allows SmileDirectClub to function as a marketing company for dentists, connecting them with potential customers. The company declined to name any of the medical professionals within its network, and would not provide details about its financial relationships with them. “Essentially they are collecting payments and paying us marketing fees,” Fenkell said.</p>
<p>“I think that claim is rather bogus,” AAO’s general counsel Dillard said. “The consumers don&#8217;t even see a dentist. That&#8217;s one of their touted benefits — that it cuts out the need to see a doctor.”</p>
<p>“I think that claim is rather bogus.”</p>
<p>Customer reviews indicate that SmileDirect is struggling to keep up with demand, plagued by production backlogs and spotty customer service. (SmileDirectClub has a two-star rating on Yelp.) And many professional dentists are alarmed that customers never see a licensed doctor before or during their treatment.</p>
<p>“It blew my mind,” Casi Stubbs, a Florida orthodontist and member of the American Association of Orthodontists, told BuzzFeed News.</p>
<p>Like typical orthodontists, SmileDirect’s dentists base their prescriptions on computer simulations of mouth scans. But patients’ teeth often move differently than the computer predicted, Stubbs said, which is why orthos recommend regular check-ins. “The teeth don’t move biologically like they do on the computer system,” Stubbs said.</p>
<p>One of her patients, 60-year-old Charlene Burnham, is a SmileDirect customer whose too-tight aligners cut her gums, exposing part of her tooth near the root. Burnham told BuzzFeed News she spent a week trying — and failing — to speak with a SmileDirect dentist on the phone, then went to Stubbs for help.</p>
<p>“They were bleeding, they were cut to the root,” Burnham said. She was surprised she wasn’t able to reach a dentist affiliated with SmileDirect. “I was appalled.”</p>
<p>A SmileDirect representative told BuzzFeed News by email that company-affiliated dentists “track the patient&#8217;s progress throughout treatment at regular intervals.”</p>
<p>The company “facilitates the communications” of customers and dental providers, the representative said. “Dental providers communicate directly with patients through the customer portal and via SMS or phone when appropriate or indicated.”</p>
<p>In a YouTube video that’s been viewed over 21,000 times since June, Baltimore orthodontist Jeffrey Miller warned people away from the service, saying that no orthodontist would ever prescribe aligners without first taking the X-rays that SmileDirect skips. “This is really bad stuff,” he told BuzzFeed News.</p>
<p>Grant Olson, a dentist in Springfield, Missouri, told BuzzFeed News that the company’s product marketing, which compares itself with orthodontist-fitted Invisalign, is misleading. Unlike Invisalign trays, which orthodontists can optimize by sticking special attachments on a tooth, SmileDirect’s product is limited to very slight corrections: The aligners can correct a tilt, but can’t move a tooth’s orientation or position along with its root.</p>
<p>SmileDirectClub founder Fenkell agreed, but said the company avoids these problems by being selective about the kinds of cases it chooses.</p>
<p>“We’re focused on mild to moderate teeth straightening,” Fenkell said. He explained that SmileDirect-affiliated orthodontists only approve cases that are suitable for a remote consultation and don’t need follow-up dental visits.</p>
<p>Laws for dentists vary across states, but there are some common themes in the 36 complaints sent by the AAO: Some states consider making impressions and providing retainers to be the role of a licensed doctor, but SmileDirectClub generally provides those services. Some states require that the companies providing dental services be owned by a licensed dentist, but neither founder is a doctor. AAO general counsel Dillard also told BuzzFeed News that the company’s business model incentivizes dentists affiliated with SmileDirect to prescribe the trays even if they aren&#8217;t necessary.</p>
<p><a href="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3892.jpg" rel="lightbox[133156]"><img class="alignnone size-full wp-image-133160" alt="IMG_3892" src="http://www.impactlab.net/wp-content/uploads/2017/10/IMG_3892.jpg" width="700" height="390" /></a></p>
<p>Although the company hasn’t attracted the attention of regulators yet, customer complaints abound online. TL;DR: Prepare for a bumpy ride.</p>
<p>Closed Facebook groups hosted by SmileDirect customers register hundreds of posts, including complaints about late shipments, botched deliveries, bad customer service, and long wait times.</p>
<p>The vast majority of customers in these groups resign themselves to dealing with the snags because there are simply no other options.</p>
<p>“If you can be patient, want a affordable plan, SDC IS the right way to go! Having a positive attitude and being patient goes a LONG way,” Melanie Masso wrote to BuzzFeed News.</p>
<p>As another customer, Alexandra Durham, put it: “Crap customer service but a cheap product that works.”</p>
<p>“Food is hard to chew now and they won&#8217;t fix it!”</p>
<p>A SmileDirectClub representative acknowledged that it had encountered shipping delays, but then changed its program to ship the full series of aligners together.</p>
<p>For many other customers, the ride is a bust.</p>
<p>Seattle resident Melissa Gulick told BuzzFeed News that at the end of almost a year of treatment, the aligners have ruined her bite: Her front teeth touch before her molars can make contact. “I’m pretty annoyed — food is hard to chew now and they won&#8217;t fix it!”</p>
<p>Gulick said that after complaints to the company, SmileDirectClub agreed to continue treatment for free. But she had trouble getting the company to accept a new set of imprints — they’ve been rejected multiple times.</p>
<p>When asked about complaints that the trays ruined customers’ bites, a SmileDirect representative told BuzzFeed News: “Over 95% of our customers complete treatment and sign off on their finished new smile. It’s important to remember that with any orthodontic procedure, bites will continue to shift until the treatment is finished.”</p>
<p>Another customer, 24-year-old Drexel University student Kacie Durham, told BuzzFeed News that SmileDirectClub sent her a simulated treatment plan that made her teeth look worse.</p>
<p>“It actually made my teeth appear more crooked at the bottom,” she said. “I didn’t have straight teeth at the end of it.”</p>
<p>Durham wrote to the company, requesting a new simulation, but didn’t hear back until she received a set of aligners in the mail — for the same plan she had complained about.</p>
<p>Durham returned her trays and applied for a refund. Later, an orthodontist not affiliated with the company told her that her teeth would have to be filed and shaped before they could be aligned. Durham felt duped: SmileDirect had approved her for a treatment that would never have worked.</p>
<p>“If a potential customer is unhappy with the 3d preview of his or her smile, there is no obligation to purchase aligners,” the SmileDirectClub representative said.</p>
<p>Without a dentist to turn to with questions about the fit of their plates, or about pain when they first put them on, SmileDirectClub members turn to each other for advice.</p>
<p>Minelle Tendler, a Boca Raton orthodontist, joined one of the biggest Facebook groups, the 11,800-member SmileDirectClub Support, after two of her patients asked about the product.</p>
<p>In perusing the posts that appear in her Facebook feed, Tendler said that she’s not seen anyone say they’ve been able to talk to a dentist at the company. “People are asking other people who’ve gone through SDC, ‘Is this going to work for me?’” she said. “You’re asking someone who has no dental background, ‘Is this going to work?’”</p>
<p>More than once, Tendler has stopped short of replying to threads on the forum. She sits on her hands because the patients are not hers. “I’m looking at the photos and thinking, Oh my god, you need to get teeth taken out, don’t do it.”</p>
<p>Mostly, she is worried that people who are wooed by SmileDirectClub’s low price aren’t fully aware of the drawbacks of skipping a dental visit. She also doubts that most patients will see the change they want.</p>
<p>“If you’re not aware of the risks,” she said, “you’re basically flying blind here.”●</p>
<p>CORRECTION</p>
<p>October 14, 2017, at 8:26 a.m.</p>
<p>Grant Olson is a dentist. A previous version of this article misidentified him as an orthodontist.</p>
<p>Via  <a title="Buzzfeed" href="https://www.buzzfeed.com/nidhisubbaraman/braces-wars-dentists-are-warning-that-mail-order?utm_term=.xqNY2Omww#.vtPjJVaZZ">Buzzfeed</a></p>
<div class="ilsb-parent ilsb-arial"><a href="#" class="ilsb ilsb-share">Share This</a><br /><div class="ilsb-child"><span><a rel="nofollow" href="http://www.impactlab.net/feed/" class="ilsb ilsb-subscribe" title="Subscribe to RSS" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Subscribe</a></span><span><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/" class="ilsb ilsb-facebook" title="Share on Facebook" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Facebook</a></span><span><a rel="nofollow" href="http://reddit.com/submit?url=http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/&amp;title=This+company+is+trying+to+disrupt+the+braces+industry+and+dentists+are+fighting+back" class="ilsb ilsb-reddit" title="Add to Reddit" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >Reddit</a></span><span><a rel="nofollow" href="http://www.stumbleupon.com/submit?url=http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/&amp;title=This+company+is+trying+to+disrupt+the+braces+industry+and+dentists+are+fighting+back" class="ilsb ilsb-stumbleupon" title="Add to StumbleUpon" onclick="window.open(this.href, '_blank', 'scrollbars=yes, menubar=no, border=0, height=600, width=800, resizable=yes, toolbar=no, location=no, status=no'); return false;" >StumbleUpon</a></span></div></div><p style="text-align: center;"><div class='ilad ilad-2'><p style="text-align: center;"><a rel="attachment wp-att-101169" href="http://www.amazon.com/Communicating-Future-Re-engineering-Intentions-Master/dp/098384710X/ref=sr_1_2?" target="_blank"><img class="size-full wp-image-101169 aligncenter" title="IL-Header-Communicating-with-the-Future" src="http://www.impactlab.net/wp-content/uploads/2012/07/IL-Header-Communicating-with-the-Future.png" alt="IL-Header-Communicating-with-the-Future" width="700" height="100" /></a></p></div></p>
</div>



















<p class="nocomments">Comments are closed.</p>












</div>

</div>

<div align="center" style="margin-top: 35px;">
	

<!-- Begin AdServe code : banner:top_rectangle-16/21 -->
<div class='ilad ilad-top_rectangle'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=420' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2015/12/ImpactLab-Square-Ads-2015-DaVinci-Institute-27.jpg' alt='Coworking 12' /></a></div>
<!-- End AdServe code -->

</div>


<div id="lside2">
<ul>
<li id="samsarin_php_widget-4" class="widget samsarin_php_widget"> <center>

<!-- Begin AdServe code : banner:skyscraper_1-2/8 -->
<div class='ilad ilad-skyscraper_1'><a target='_blank' href='http://www.impactlab.net/wp-content/plugins/wp-adserve/adclick.php?id=479' style='margin:0px;border:0px;'><img src='http://www.impactlab.net/wp-content/uploads/2017/10/Endangered-Jobs-tower.jpg' alt='Endangered Jobs tower' /></a></div>
<!-- End AdServe code -->

</center> </li>
<li id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://www.impactlab.net/tag/amazing/' class='tag-link-154' title='302 topics' style='font-size: 9.3873873873874pt;'>amazing</a>
<a href='http://www.impactlab.net/tag/animals/' class='tag-link-33' title='296 topics' style='font-size: 9.2612612612613pt;'>Animals</a>
<a href='http://www.impactlab.net/tag/art/' class='tag-link-214' title='359 topics' style='font-size: 10.396396396396pt;'>Art</a>
<a href='http://www.impactlab.net/tag/brain/' class='tag-link-910' title='558 topics' style='font-size: 12.792792792793pt;'>Brain</a>
<a href='http://www.impactlab.net/tag/business/' class='tag-link-179' title='651 topics' style='font-size: 13.54954954955pt;'>Business</a>
<a href='http://www.impactlab.net/tag/car/' class='tag-link-69' title='236 topics' style='font-size: 8pt;'>car</a>
<a href='http://www.impactlab.net/tag/children/' class='tag-link-390' title='329 topics' style='font-size: 9.8918918918919pt;'>Children</a>
<a href='http://www.impactlab.net/tag/china/' class='tag-link-501' title='389 topics' style='font-size: 10.774774774775pt;'>China</a>
<a href='http://www.impactlab.net/tag/computer/' class='tag-link-530' title='328 topics' style='font-size: 9.8918918918919pt;'>Computer</a>
<a href='http://www.impactlab.net/tag/economy/' class='tag-link-1032' title='539 topics' style='font-size: 12.540540540541pt;'>Economy</a>
<a href='http://www.impactlab.net/tag/education/' class='tag-link-888' title='449 topics' style='font-size: 11.531531531532pt;'>Education</a>
<a href='http://www.impactlab.net/tag/energy/' class='tag-link-759' title='444 topics' style='font-size: 11.531531531532pt;'>energy</a>
<a href='http://www.impactlab.net/tag/food/' class='tag-link-171' title='408 topics' style='font-size: 11.027027027027pt;'>Food</a>
<a href='http://www.impactlab.net/tag/funny/' class='tag-link-156' title='318 topics' style='font-size: 9.6396396396396pt;'>funny</a>
<a href='http://www.impactlab.net/tag/future/' class='tag-link-397' title='1,152 topics' style='font-size: 16.702702702703pt;'>future</a>
<a href='http://www.impactlab.net/tag/global/' class='tag-link-172' title='246 topics' style='font-size: 8.2522522522523pt;'>global</a>
<a href='http://www.impactlab.net/tag/google/' class='tag-link-37' title='322 topics' style='font-size: 9.7657657657658pt;'>google</a>
<a href='http://www.impactlab.net/tag/government/' class='tag-link-880' title='304 topics' style='font-size: 9.3873873873874pt;'>government</a>
<a href='http://www.impactlab.net/tag/health/' class='tag-link-405' title='976 topics' style='font-size: 15.81981981982pt;'>Health</a>
<a href='http://www.impactlab.net/tag/humor/' class='tag-link-739' title='374 topics' style='font-size: 10.522522522523pt;'>Humor</a>
<a href='http://www.impactlab.net/tag/internet/' class='tag-link-574' title='795 topics' style='font-size: 14.684684684685pt;'>Internet</a>
<a href='http://www.impactlab.net/tag/jobs/' class='tag-link-664' title='274 topics' style='font-size: 8.8828828828829pt;'>jobs</a>
<a href='http://www.impactlab.net/tag/joke/' class='tag-link-443' title='298 topics' style='font-size: 9.3873873873874pt;'>joke</a>
<a href='http://www.impactlab.net/tag/medical/' class='tag-link-162' title='267 topics' style='font-size: 8.7567567567568pt;'>medical</a>
<a href='http://www.impactlab.net/tag/money/' class='tag-link-1703' title='380 topics' style='font-size: 10.648648648649pt;'>money</a>
<a href='http://www.impactlab.net/tag/nasa/' class='tag-link-353' title='273 topics' style='font-size: 8.8828828828829pt;'>NASA</a>
<a href='http://www.impactlab.net/tag/online/' class='tag-link-56' title='267 topics' style='font-size: 8.7567567567568pt;'>online</a>
<a href='http://www.impactlab.net/tag/photo/' class='tag-link-638' title='313 topics' style='font-size: 9.6396396396396pt;'>photo</a>
<a href='http://www.impactlab.net/tag/photography/' class='tag-link-1124' title='262 topics' style='font-size: 8.6306306306306pt;'>photography</a>
<a href='http://www.impactlab.net/tag/photos/' class='tag-link-152' title='536 topics' style='font-size: 12.540540540541pt;'>photos</a>
<a href='http://www.impactlab.net/tag/power/' class='tag-link-900' title='252 topics' style='font-size: 8.3783783783784pt;'>Power</a>
<a href='http://www.impactlab.net/tag/robot/' class='tag-link-173' title='281 topics' style='font-size: 9.009009009009pt;'>robot</a>
<a href='http://www.impactlab.net/tag/science/' class='tag-link-619' title='523 topics' style='font-size: 12.414414414414pt;'>Science</a>
<a href='http://www.impactlab.net/tag/solar/' class='tag-link-313' title='241 topics' style='font-size: 8.1261261261261pt;'>solar</a>
<a href='http://www.impactlab.net/tag/space/' class='tag-link-492' title='317 topics' style='font-size: 9.6396396396396pt;'>Space</a>
<a href='http://www.impactlab.net/tag/study/' class='tag-link-239' title='996 topics' style='font-size: 15.945945945946pt;'>study</a>
<a href='http://www.impactlab.net/tag/technology/' class='tag-link-3702' title='3,016 topics' style='font-size: 22pt;'>Technology</a>
<a href='http://www.impactlab.net/tag/thomas-frey/' class='tag-link-4083' title='355 topics' style='font-size: 10.27027027027pt;'>Thomas Frey</a>
<a href='http://www.impactlab.net/tag/top-10/' class='tag-link-456' title='362 topics' style='font-size: 10.396396396396pt;'>top 10</a>
<a href='http://www.impactlab.net/tag/top-10-photos-of-the-week/' class='tag-link-1833' title='280 topics' style='font-size: 9.009009009009pt;'>Top 10 Photos of the Week</a>
<a href='http://www.impactlab.net/tag/trend/' class='tag-link-782' title='959 topics' style='font-size: 15.693693693694pt;'>Trend</a>
<a href='http://www.impactlab.net/tag/trends/' class='tag-link-346' title='418 topics' style='font-size: 11.153153153153pt;'>trends</a>
<a href='http://www.impactlab.net/tag/video/' class='tag-link-28' title='924 topics' style='font-size: 15.567567567568pt;'>video</a>
<a href='http://www.impactlab.net/tag/water/' class='tag-link-149' title='251 topics' style='font-size: 8.3783783783784pt;'>Water</a>
<a href='http://www.impactlab.net/tag/women/' class='tag-link-253' title='303 topics' style='font-size: 9.3873873873874pt;'>Women</a></div>
</li>
</ul>
</div><!--close lside2-->

			
<div id="rside">
<ul>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class='rsswidget' href='http://www.futuristspeaker.com/feed/' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://www.impactlab.net/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.futuristspeaker.com/' title='DaVinci Institute – Futurist Speaker'>Recent Posts on FuturistSpeaker.com</a></h2>
<ul><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/turbulent-times-ahead-for-cities-63-looming-issues/' title='Cities are in trouble. Never before have we seen such a massive convergence of technologies affecting cities as profoundly as we see today. The current retail apocalypse is just the tip of the iceberg as many cities in the U.S. are set to lose over 50% of their current revenue streams over the next couple […]'>Turbulent times ahead for cities: 63 looming issues</a> <span class="rss-date">October 16, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/haptic-clothing-when-our-technologies-become-truly-wearable/' title='The fashion industry is only now waking up to the potential of haptic clothing that offers wearers a form of kinesthetic interaction between their bodies and their clothes. The amount of communication that can happen through our sense of touch has long been overlooked because we didn’t have the micro technologies for both producing and […]'>Haptic Clothing: When our technologies become truly wearable</a> <span class="rss-date">September 27, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/a-peek-into-the-scandalous-future-world-of-hyper-influence-marketing/' title='Television producers have never been more in demand. With both Facebook and Apple recently announcing their own $1 billion budgets for creating original television content, the entertainment industry is about to enter a whole new era, with premium content creating the latest high stakes battlefield. The amount of money being directed toward the production of […]'>A peek into the scandalous future world of hyper-influence marketing</a> <span class="rss-date">September 17, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/our-newest-unit-of-measure-1-human-intelligence-unit-2/' title='I’ve been closely watching the debate on artificial intelligence with people like Rodney Brooks saying it’s only a tool, and others like Elon Musk and Stephen Hawking giving bone chilling warnings of how it could lead to the destruction of all humanity. As I was pondering these differing points of view, it occurred to me […]'>Our Newest Unit of Measure – 1 Human Intelligence Unit</a> <span class="rss-date">August 27, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/weaponized-a-i-36-early-examples/' title='Of all the topics I’ve written about, this one scares me the most. Yes, artificial intelligence, one of humanity’s greatest achievements, can also unleash the seeds of our own destruction. Weaponized A.I. will range from relatively minor weapons designed to change a specific action to nation-vs-nation full-blown A.I. wars. Artificial intelligence, while still in its […]'>Weaponized A.I. – 36 Early Examples</a> <span class="rss-date">August 8, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/peak-electricity-and-17-seismic-forces-of-change-that-will-make-you-want-to-shift-careers/' title='It happened in 2007. Ten years ago the trajectory for electrical use in America peaked and started down a different course, declining for reasons we don’t fully understand yet. No, this wasn’t a one-time drop but a clear shift, moving in a new downward direction that continues to this day. There should have been celebrations […]'>Peak electricity and 17 seismic forces of change that will make you want to shift careers</a> <span class="rss-date">July 18, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/business-trends/blueprint-for-disruption-freelancer-college/' title='Parents often ask me what their kids should be studying in college. The answer, however, is never as straightforward as they’d like because college is not always a good solution. If a parent’s primary objective is for their kids to find a job, they should drop out today. Colleges aren’t about getting jobs, well, at […]'>Freelancer College :: Blueprint for Disruption</a> <span class="rss-date">June 26, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/60-future-crimes-that-dont-exist-today/' title='Most of our heroes were rule breakers. Yes, virtually everyone that holds a prominent place in our history books was a rebel, rule breaker, and occasional criminal. No, I’m not saying these people should have been arrested, but I think it’s safe to assume that others may have been imprisoned and perhaps even killed for […]'>60 future crimes that don’t exist today</a> <span class="rss-date">June 5, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/uncategorized/21-startling-ways-the-future-of-retail-will-shift-in-the-self-driving-mobile-business-era/' title='We first started discussing this topic when I posed the question, “Will there still be RVs after we shift over to driverless technologies?” The answer came quickly, “Sure, why not?” But as we removed the driver from the equation it opened the door to a vast array of new types of businesses that separate themselves […]'>21 startling ways the future of retail will shift in the self-driving mobile business era</a> <span class="rss-date">May 20, 2017</span></li><li><a class='rsswidget' href='http://www.futuristspeaker.com/job-opportunities/the-coming-meat-wars-17-mind-blowing-predictions/' title='In November of 2015, I was asked to speak on the future of agriculture in Auckland, NZ along with some of the leading authorities on food innovation. One of the other speakers was Dr. Mark Post, founder of Mosa Meats in Maastricht, Netherlands, who created the first lab-grown hamburger. We had several conversations over the […]'>The Coming Meat Wars – 17 Mind-Blowing Predictions</a> <span class="rss-date">April 12, 2017</span></li></ul></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.impactlab.net/2017/10/17/this-ai-blockchain-could-be-the-most-disruptive-tech-of-the-year/">This AI blockchain could be the most disruptive tech of the year</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/17/why-colleges-are-borrowing-billions/">Why colleges are borrowing billions</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/16/robot-farmers-have-successfully-planted-and-harvested-barley-by-themselves/">Robot farmers have successfully planted and harvested barley by themselves</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/16/this-company-is-trying-to-disrupt-the-braces-industry-and-dentists-are-fighting-back/">This company is trying to disrupt the braces industry and dentists are fighting back</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/15/water-3-0-solves-problem-of-microplastics-and-pharmaceuticals-in-wastewater/">Water 3.0 solves problem of microplastics and pharmaceuticals in wastewater</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/15/futuristic-airless-tire-is-3d-printed-wont-go-flat-or-need-replacement/">Futuristic airless tire is 3D printed, won&#8217;t go flat or need replacement</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/14/the-next-big-thing-in-beer-is-being-a-small-tapeoom/">The next big thing in beer is being a small taproom</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/14/first-evidence-that-online-dating-is-changing-the-nature-of-society/">First evidence that online dating is changing the nature of society</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/13/edible-sensor-can-measure-your-gut-from-within/">Edible sensor can measure your gut from within</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/13/best-buy-bets-on-adults-remotely-monitoring-their-aging-parents/">Best Buy bets on adults remotely monitoring their aging parents</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/13/amazons-alexa-can-now-recognize-different-voices-and-give-personalized-responses/">Amazon’s Alexa can now recognize different voices and give personalized responses</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/12/a-new-extreme-for-the-sharing-economy-shoe-rentals/">‘A new extreme’ for the sharing economy: Shoe rentals</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/12/vc-activity-revs-up-as-electric-vehicles-prepare-to-go-mainstream/">VC activity revs up as electric vehicles prepare to go mainstream</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/11/silicon-valley-isnt-just-disrupting-democracy-its-replacing-it/">Silicon Valley isn’t just disrupting democracy—it’s replacing it</a>
						</li>
					<li>
				<a href="http://www.impactlab.net/2017/10/11/asset-prices-are-high-across-the-board-is-it-time-to-worry/">Asset prices are high across the board. Is it time to worry?</a>
						</li>
				</ul>
		</li>
<li id="samsarin_php_widget-3" class="widget samsarin_php_widget"><h2 class="widgettitle"> Upcoming Events at the DaVinci Institute </h2>
  </li>
<li id="text-10" class="widget widget_text"><h2 class="widgettitle">About</h2>
			<div class="textwidget"><left>

<br><br>
Impact Lab is owned and operated by Impact Lab LLC.
<br><br>
</div>
		</li>
<li id="categories-1" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-33442"><a href="http://www.impactlab.net/category/3d-printer-2/" title="View all posts filed under 3D Printer">3D Printer</a>
</li>
	<li class="cat-item cat-item-33832"><a href="http://www.impactlab.net/category/advertising-2/" title="View all posts filed under Advertising">Advertising</a>
</li>
	<li class="cat-item cat-item-32861"><a href="http://www.impactlab.net/category/agriculture-2/" title="View all posts filed under Agriculture">Agriculture</a>
</li>
	<li class="cat-item cat-item-4693"><a href="http://www.impactlab.net/category/ai/" title="View all posts filed under AI">AI</a>
</li>
	<li class="cat-item cat-item-28764"><a href="http://www.impactlab.net/category/airbnb/" title="View all posts filed under Airbnb">Airbnb</a>
</li>
	<li class="cat-item cat-item-4221"><a href="http://www.impactlab.net/category/airbus/" title="View all posts filed under Airbus">Airbus</a>
</li>
	<li class="cat-item cat-item-14190"><a href="http://www.impactlab.net/category/alternative-transportation/" title="View all posts filed under Alternative Transportation">Alternative Transportation</a>
</li>
	<li class="cat-item cat-item-34814"><a href="http://www.impactlab.net/category/alzheimers-disease-2/" title="View all posts filed under Alzheimer&#039;s Disease">Alzheimer&#039;s Disease</a>
</li>
	<li class="cat-item cat-item-18839"><a href="http://www.impactlab.net/category/amazon-com/" title="View all posts filed under Amazon.com">Amazon.com</a>
</li>
	<li class="cat-item cat-item-1168"><a href="http://www.impactlab.net/category/analysis/" title="View all posts filed under Analysis">Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.impactlab.net/category/animals/" title="View all posts filed under Animals">Animals</a>
</li>
	<li class="cat-item cat-item-6796"><a href="http://www.impactlab.net/category/app/" title="View all posts filed under App">App</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://www.impactlab.net/category/apple/" title="View all posts filed under Apple">Apple</a>
</li>
	<li class="cat-item cat-item-2217"><a href="http://www.impactlab.net/category/architecture/" title="View all posts filed under Architecture">Architecture</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.impactlab.net/category/art/" title="View all posts filed under Art">Art</a>
</li>
	<li class="cat-item cat-item-1066"><a href="http://www.impactlab.net/category/artificial-intelligence/" title="View all posts filed under Artificial Intelligence">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-15645"><a href="http://www.impactlab.net/category/augmented-reality/" title="View all posts filed under Augmented Reality">Augmented Reality</a>
</li>
	<li class="cat-item cat-item-34968"><a href="http://www.impactlab.net/category/automation-2/" title="View all posts filed under Automation">Automation</a>
</li>
	<li class="cat-item cat-item-33960"><a href="http://www.impactlab.net/category/automobiles-2/" title="View all posts filed under Automobiles">Automobiles</a>
</li>
	<li class="cat-item cat-item-34784"><a href="http://www.impactlab.net/category/aviation-2/" title="View all posts filed under Aviation">Aviation</a>
</li>
	<li class="cat-item cat-item-12756"><a href="http://www.impactlab.net/category/award-winner/" title="View all posts filed under Award Winner">Award Winner</a>
</li>
	<li class="cat-item cat-item-19177"><a href="http://www.impactlab.net/category/baby-gadgets/" title="View all posts filed under Baby Gadgets">Baby Gadgets</a>
</li>
	<li class="cat-item cat-item-7219"><a href="http://www.impactlab.net/category/banking/" title="View all posts filed under Banking">Banking</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://www.impactlab.net/category/batteries/" title="View all posts filed under Batteries">Batteries</a>
</li>
	<li class="cat-item cat-item-1452"><a href="http://www.impactlab.net/category/battery/" title="View all posts filed under Battery">Battery</a>
</li>
	<li class="cat-item cat-item-34228"><a href="http://www.impactlab.net/category/beer-2/" title="View all posts filed under Beer">Beer</a>
</li>
	<li class="cat-item cat-item-972"><a href="http://www.impactlab.net/category/bicycle/" title="View all posts filed under bicycle">bicycle</a>
</li>
	<li class="cat-item cat-item-34742"><a href="http://www.impactlab.net/category/big-data-2/" title="View all posts filed under Big Data">Big Data</a>
</li>
	<li class="cat-item cat-item-1827"><a href="http://www.impactlab.net/category/big-problems/" title="View all posts filed under Big Problems">Big Problems</a>
</li>
	<li class="cat-item cat-item-34129"><a href="http://www.impactlab.net/category/bill-gates-2/" title="View all posts filed under Bill Gates">Bill Gates</a>
</li>
	<li class="cat-item cat-item-34107"><a href="http://www.impactlab.net/category/biotech-2/" title="View all posts filed under Biotech">Biotech</a>
</li>
	<li class="cat-item cat-item-7048"><a href="http://www.impactlab.net/category/birth/" title="View all posts filed under Birth">Birth</a>
</li>
	<li class="cat-item cat-item-33943"><a href="http://www.impactlab.net/category/bitcoin-2/" title="View all posts filed under Bitcoin">Bitcoin</a>
</li>
	<li class="cat-item cat-item-34812"><a href="http://www.impactlab.net/category/blockchain-2/" title="View all posts filed under Blockchain">Blockchain</a>
</li>
	<li class="cat-item cat-item-5054"><a href="http://www.impactlab.net/category/bluetooth/" title="View all posts filed under bluetooth">bluetooth</a>
</li>
	<li class="cat-item cat-item-34655"><a href="http://www.impactlab.net/category/body-antenna/" title="View all posts filed under body antenna">body antenna</a>
</li>
	<li class="cat-item cat-item-5109"><a href="http://www.impactlab.net/category/boeing/" title="View all posts filed under Boeing">Boeing</a>
</li>
	<li class="cat-item cat-item-34808"><a href="http://www.impactlab.net/category/botnet-2/" title="View all posts filed under Botnet">Botnet</a>
</li>
	<li class="cat-item cat-item-910"><a href="http://www.impactlab.net/category/brain/" title="View all posts filed under Brain">Brain</a>
</li>
	<li class="cat-item cat-item-34553"><a href="http://www.impactlab.net/category/brain-hacking/" title="View all posts filed under brain hacking">brain hacking</a>
</li>
	<li class="cat-item cat-item-34787"><a href="http://www.impactlab.net/category/brain-malware/" title="View all posts filed under brain malware">brain malware</a>
</li>
	<li class="cat-item cat-item-34786"><a href="http://www.impactlab.net/category/brain-computer-interfaces/" title="View all posts filed under brain-computer interfaces">brain-computer interfaces</a>
</li>
	<li class="cat-item cat-item-34789"><a href="http://www.impactlab.net/category/brains-2/" title="View all posts filed under brains">brains</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.impactlab.net/category/breakthrough-thinking/" title="View all posts filed under Breakthrough Thinking">Breakthrough Thinking</a>
</li>
	<li class="cat-item cat-item-179"><a href="http://www.impactlab.net/category/business/" title="View all posts filed under Business">Business</a>
</li>
	<li class="cat-item cat-item-34813"><a href="http://www.impactlab.net/category/camping-2/" title="View all posts filed under Camping">Camping</a>
</li>
	<li class="cat-item cat-item-378"><a href="http://www.impactlab.net/category/cancer/" title="View all posts filed under Cancer">Cancer</a>
</li>
	<li class="cat-item cat-item-390"><a href="http://www.impactlab.net/category/children/" title="View all posts filed under Children">Children</a>
</li>
	<li class="cat-item cat-item-501"><a href="http://www.impactlab.net/category/china/" title="View all posts filed under China">China</a>
</li>
	<li class="cat-item cat-item-34818"><a href="http://www.impactlab.net/category/cia-2/" title="View all posts filed under CIA">CIA</a>
</li>
	<li class="cat-item cat-item-34795"><a href="http://www.impactlab.net/category/cinema-2/" title="View all posts filed under Cinema">Cinema</a>
</li>
	<li class="cat-item cat-item-13321"><a href="http://www.impactlab.net/category/citibank/" title="View all posts filed under Citibank">Citibank</a>
</li>
	<li class="cat-item cat-item-34824"><a href="http://www.impactlab.net/category/city-planning/" title="View all posts filed under City Planning">City Planning</a>
</li>
	<li class="cat-item cat-item-34130"><a href="http://www.impactlab.net/category/climate-change-2/" title="View all posts filed under Climate Change">Climate Change</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.impactlab.net/category/clothing/" title="View all posts filed under Clothing">Clothing</a>
</li>
	<li class="cat-item cat-item-34020"><a href="http://www.impactlab.net/category/coding-2/" title="View all posts filed under Coding">Coding</a>
</li>
	<li class="cat-item cat-item-33839"><a href="http://www.impactlab.net/category/coding-schools/" title="View all posts filed under Coding Schools">Coding Schools</a>
</li>
	<li class="cat-item cat-item-6192"><a href="http://www.impactlab.net/category/communication/" title="View all posts filed under communication">communication</a>
</li>
	<li class="cat-item cat-item-34809"><a href="http://www.impactlab.net/category/computer-security/" title="View all posts filed under Computer Security">Computer Security</a>
</li>
	<li class="cat-item cat-item-34821"><a href="http://www.impactlab.net/category/cooking-2/" title="View all posts filed under Cooking">Cooking</a>
</li>
	<li class="cat-item cat-item-17085"><a href="http://www.impactlab.net/category/corporate-manipulation/" title="View all posts filed under Corporate Manipulation">Corporate Manipulation</a>
</li>
	<li class="cat-item cat-item-34332"><a href="http://www.impactlab.net/category/coworking-2/" title="View all posts filed under Coworking">Coworking</a>
</li>
	<li class="cat-item cat-item-16140"><a href="http://www.impactlab.net/category/crazy-photos/" title="View all posts filed under Crazy Photos">Crazy Photos</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.impactlab.net/category/crazy-stuff/" title="View all posts filed under Crazy Stuff">Crazy Stuff</a>
</li>
	<li class="cat-item cat-item-1323"><a href="http://www.impactlab.net/category/credit/" title="View all posts filed under Credit">Credit</a>
</li>
	<li class="cat-item cat-item-34780"><a href="http://www.impactlab.net/category/crime-2/" title="View all posts filed under Crime">Crime</a>
</li>
	<li class="cat-item cat-item-34781"><a href="http://www.impactlab.net/category/crime-prevention-2/" title="View all posts filed under Crime Prevention">Crime Prevention</a>
</li>
	<li class="cat-item cat-item-34098"><a href="http://www.impactlab.net/category/crypto-technology/" title="View all posts filed under Crypto-Technology">Crypto-Technology</a>
</li>
	<li class="cat-item cat-item-1689"><a href="http://www.impactlab.net/category/culture/" title="View all posts filed under Culture">Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.impactlab.net/category/current-events/" title="View all posts filed under Current Events">Current Events</a>
</li>
	<li class="cat-item cat-item-4689"><a href="http://www.impactlab.net/category/cutting-edge/" title="View all posts filed under cutting edge">cutting edge</a>
</li>
	<li class="cat-item cat-item-335"><a href="http://www.impactlab.net/category/darpa/" title="View all posts filed under DARPA">DARPA</a>
</li>
	<li class="cat-item cat-item-34775"><a href="http://www.impactlab.net/category/dating-2/" title="View all posts filed under Dating">Dating</a>
</li>
	<li class="cat-item cat-item-30896"><a href="http://www.impactlab.net/category/davinci-coders/" title="View all posts filed under DaVinci Coders">DaVinci Coders</a>
</li>
	<li class="cat-item cat-item-33806"><a href="http://www.impactlab.net/category/davinci-institute-2/" title="View all posts filed under DaVinci Institute">DaVinci Institute</a>
</li>
	<li class="cat-item cat-item-24107"><a href="http://www.impactlab.net/category/davinci-inventor-showcase/" title="View all posts filed under DaVinci Inventor Showcase">DaVinci Inventor Showcase</a>
</li>
	<li class="cat-item cat-item-28768"><a href="http://www.impactlab.net/category/ddos/" title="View all posts filed under DDoS">DDoS</a>
</li>
	<li class="cat-item cat-item-1199"><a href="http://www.impactlab.net/category/diy/" title="View all posts filed under DIY">DIY</a>
</li>
	<li class="cat-item cat-item-34802"><a href="http://www.impactlab.net/category/dna-2/" title="View all posts filed under DNA">DNA</a>
</li>
	<li class="cat-item cat-item-34794"><a href="http://www.impactlab.net/category/driverless-cars-2/" title="View all posts filed under Driverless cars">Driverless cars</a>
</li>
	<li class="cat-item cat-item-34793"><a href="http://www.impactlab.net/category/driverless-vehicles/" title="View all posts filed under Driverless vehicles">Driverless vehicles</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://www.impactlab.net/category/drone/" title="View all posts filed under Drone">Drone</a>
</li>
	<li class="cat-item cat-item-7725"><a href="http://www.impactlab.net/category/drones/" title="View all posts filed under drones">drones</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.impactlab.net/category/ecological-products/" title="View all posts filed under Ecological Products">Ecological Products</a>
</li>
	<li class="cat-item cat-item-1032"><a href="http://www.impactlab.net/category/economy/" title="View all posts filed under Economy">Economy</a>
</li>
	<li class="cat-item cat-item-888"><a href="http://www.impactlab.net/category/education/" title="View all posts filed under Education">Education</a>
</li>
	<li class="cat-item cat-item-34799"><a href="http://www.impactlab.net/category/electric-automobile/" title="View all posts filed under Electric Automobile">Electric Automobile</a>
</li>
	<li class="cat-item cat-item-34798"><a href="http://www.impactlab.net/category/electric-vehicles-2/" title="View all posts filed under Electric Vehicles">Electric Vehicles</a>
</li>
	<li class="cat-item cat-item-27527"><a href="http://www.impactlab.net/category/elon-musk/" title="View all posts filed under Elon Musk">Elon Musk</a>
</li>
	<li class="cat-item cat-item-34401"><a href="http://www.impactlab.net/category/employment-2/" title="View all posts filed under Employment">Employment</a>
</li>
	<li class="cat-item cat-item-32555"><a href="http://www.impactlab.net/category/energy-2/" title="View all posts filed under Energy">Energy</a>
</li>
	<li class="cat-item cat-item-1554"><a href="http://www.impactlab.net/category/engineering/" title="View all posts filed under Engineering">Engineering</a>
</li>
	<li class="cat-item cat-item-2130"><a href="http://www.impactlab.net/category/entertainment/" title="View all posts filed under Entertainment">Entertainment</a>
</li>
	<li class="cat-item cat-item-32895"><a href="http://www.impactlab.net/category/environment-2/" title="View all posts filed under Environment">Environment</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.impactlab.net/category/facebook/" title="View all posts filed under facebook">facebook</a>
</li>
	<li class="cat-item cat-item-1022"><a href="http://www.impactlab.net/category/famous-inventor/" title="View all posts filed under Famous Inventor">Famous Inventor</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://www.impactlab.net/category/farming/" title="View all posts filed under Farming">Farming</a>
</li>
	<li class="cat-item cat-item-2195"><a href="http://www.impactlab.net/category/farms/" title="View all posts filed under Farms">Farms</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.impactlab.net/category/fashion/" title="View all posts filed under Fashion">Fashion</a>
</li>
	<li class="cat-item cat-item-34772"><a href="http://www.impactlab.net/category/film-2/" title="View all posts filed under Film">Film</a>
</li>
	<li class="cat-item cat-item-34773"><a href="http://www.impactlab.net/category/films-2/" title="View all posts filed under Films">Films</a>
</li>
	<li class="cat-item cat-item-34807"><a href="http://www.impactlab.net/category/finance-2/" title="View all posts filed under Finance">Finance</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://www.impactlab.net/category/food/" title="View all posts filed under Food">Food</a>
</li>
	<li class="cat-item cat-item-33091"><a href="http://www.impactlab.net/category/ford-motor-company/" title="View all posts filed under Ford Motor Company">Ford Motor Company</a>
</li>
	<li class="cat-item cat-item-34071"><a href="http://www.impactlab.net/category/future-2/" title="View all posts filed under Future">Future</a>
</li>
	<li class="cat-item cat-item-33830"><a href="http://www.impactlab.net/category/futurist-2/" title="View all posts filed under Futurist">Futurist</a>
</li>
	<li class="cat-item cat-item-33901"><a href="http://www.impactlab.net/category/game-development/" title="View all posts filed under Game Development">Game Development</a>
</li>
	<li class="cat-item cat-item-489"><a href="http://www.impactlab.net/category/games/" title="View all posts filed under Games">Games</a>
</li>
	<li class="cat-item cat-item-34804"><a href="http://www.impactlab.net/category/genes-2/" title="View all posts filed under Genes">Genes</a>
</li>
	<li class="cat-item cat-item-34803"><a href="http://www.impactlab.net/category/genetics-2/" title="View all posts filed under Genetics">Genetics</a>
</li>
	<li class="cat-item cat-item-34792"><a href="http://www.impactlab.net/category/ghost-children/" title="View all posts filed under Ghost Children">Ghost Children</a>
</li>
	<li class="cat-item cat-item-1498"><a href="http://www.impactlab.net/category/global-warming/" title="View all posts filed under Global Warming">Global Warming</a>
</li>
	<li class="cat-item cat-item-714"><a href="http://www.impactlab.net/category/globalism/" title="View all posts filed under Globalism">Globalism</a>
</li>
	<li class="cat-item cat-item-34060"><a href="http://www.impactlab.net/category/google-2/" title="View all posts filed under Google">Google</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.impactlab.net/category/government/" title="View all posts filed under government">government</a>
</li>
	<li class="cat-item cat-item-513"><a href="http://www.impactlab.net/category/great-new-product/" title="View all posts filed under Great New Product">Great New Product</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.impactlab.net/category/great-videos/" title="View all posts filed under Great Videos">Great Videos</a>
</li>
	<li class="cat-item cat-item-7094"><a href="http://www.impactlab.net/category/green-friendly/" title="View all posts filed under Green Friendly">Green Friendly</a>
</li>
	<li class="cat-item cat-item-34785"><a href="http://www.impactlab.net/category/hackers-2/" title="View all posts filed under Hackers">Hackers</a>
</li>
	<li class="cat-item cat-item-2495"><a href="http://www.impactlab.net/category/hacking/" title="View all posts filed under Hacking">Hacking</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.impactlab.net/category/health-fitness/" title="View all posts filed under Health &amp; Fitness">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-34045"><a href="http://www.impactlab.net/category/healthcare-2/" title="View all posts filed under Healthcare">Healthcare</a>
</li>
	<li class="cat-item cat-item-35138"><a href="http://www.impactlab.net/category/education/higher-education-education/" title="View all posts filed under Higher Education">Higher Education</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.impactlab.net/category/historical-perspectives/" title="View all posts filed under Historical Perspectives">Historical Perspectives</a>
</li>
	<li class="cat-item cat-item-34806"><a href="http://www.impactlab.net/category/home-technology/" title="View all posts filed under Home Technology">Home Technology</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.impactlab.net/category/hot-issues/" title="View all posts filed under Hot Issues">Hot Issues</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.impactlab.net/category/housing/" title="View all posts filed under Housing">Housing</a>
</li>
	<li class="cat-item cat-item-2277"><a href="http://www.impactlab.net/category/human-behavior/" title="View all posts filed under Human Behavior">Human Behavior</a>
</li>
	<li class="cat-item cat-item-739"><a href="http://www.impactlab.net/category/humor/" title="View all posts filed under Humor">Humor</a>
</li>
	<li class="cat-item cat-item-32412"><a href="http://www.impactlab.net/category/hyperloop/" title="View all posts filed under Hyperloop">Hyperloop</a>
</li>
	<li class="cat-item cat-item-34782"><a href="http://www.impactlab.net/category/ibm-2/" title="View all posts filed under IBM">IBM</a>
</li>
	<li class="cat-item cat-item-34783"><a href="http://www.impactlab.net/category/ibm-watson-2/" title="View all posts filed under IBM Watson">IBM Watson</a>
</li>
	<li class="cat-item cat-item-33859"><a href="http://www.impactlab.net/category/ideas-2/" title="View all posts filed under Ideas">Ideas</a>
</li>
	<li class="cat-item cat-item-3891"><a href="http://www.impactlab.net/category/insects/" title="View all posts filed under Insects">Insects</a>
</li>
	<li class="cat-item cat-item-34820"><a href="http://www.impactlab.net/category/insurance-2/" title="View all posts filed under Insurance">Insurance</a>
</li>
	<li class="cat-item cat-item-34796"><a href="http://www.impactlab.net/category/intellectual-property-2/" title="View all posts filed under Intellectual Property">Intellectual Property</a>
</li>
	<li class="cat-item cat-item-34838"><a href="http://www.impactlab.net/category/intelligence-2/" title="View all posts filed under Intelligence">Intelligence</a>
</li>
	<li class="cat-item cat-item-574"><a href="http://www.impactlab.net/category/internet/" title="View all posts filed under Internet">Internet</a>
</li>
	<li class="cat-item cat-item-34779"><a href="http://www.impactlab.net/category/internet-of-things-2/" title="View all posts filed under Internet of Things">Internet of Things</a>
</li>
	<li class="cat-item cat-item-34766"><a href="http://www.impactlab.net/category/inventions-2/" title="View all posts filed under Inventions">Inventions</a>
</li>
	<li class="cat-item cat-item-1148"><a href="http://www.impactlab.net/category/latest-news/" title="View all posts filed under Latest News">Latest News</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://www.impactlab.net/category/latest-trend/" title="View all posts filed under Latest Trend">Latest Trend</a>
</li>
	<li class="cat-item cat-item-34769"><a href="http://www.impactlab.net/category/law-enforcement-2/" title="View all posts filed under Law Enforcement">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-368"><a href="http://www.impactlab.net/category/led/" title="View all posts filed under LED">LED</a>
</li>
	<li class="cat-item cat-item-34797"><a href="http://www.impactlab.net/category/legal-issues/" title="View all posts filed under Legal Issues">Legal Issues</a>
</li>
	<li class="cat-item cat-item-33952"><a href="http://www.impactlab.net/category/legalized-marijuana/" title="View all posts filed under Legalized marijuana">Legalized marijuana</a>
</li>
	<li class="cat-item cat-item-34771"><a href="http://www.impactlab.net/category/life-skills/" title="View all posts filed under Life Skills">Life Skills</a>
</li>
	<li class="cat-item cat-item-34801"><a href="http://www.impactlab.net/category/machine-learning-2/" title="View all posts filed under Machine Learning">Machine Learning</a>
</li>
	<li class="cat-item cat-item-33831"><a href="http://www.impactlab.net/category/marketing-2/" title="View all posts filed under Marketing">Marketing</a>
</li>
	<li class="cat-item cat-item-34778"><a href="http://www.impactlab.net/category/mass-transit-2/" title="View all posts filed under Mass Transit">Mass Transit</a>
</li>
	<li class="cat-item cat-item-1178"><a href="http://www.impactlab.net/category/medical-breakthrough/" title="View all posts filed under Medical Breakthrough">Medical Breakthrough</a>
</li>
	<li class="cat-item cat-item-34111"><a href="http://www.impactlab.net/category/medicine-2/" title="View all posts filed under Medicine">Medicine</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://www.impactlab.net/category/memory/" title="View all posts filed under Memory">Memory</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://www.impactlab.net/category/microsoft/" title="View all posts filed under Microsoft">Microsoft</a>
</li>
	<li class="cat-item cat-item-34200"><a href="http://www.impactlab.net/category/military-2/" title="View all posts filed under Military">Military</a>
</li>
	<li class="cat-item cat-item-34388"><a href="http://www.impactlab.net/category/military-drones/" title="View all posts filed under military drones">military drones</a>
</li>
	<li class="cat-item cat-item-26900"><a href="http://www.impactlab.net/category/mobile-apps/" title="View all posts filed under mobile apps">mobile apps</a>
</li>
	<li class="cat-item cat-item-33833"><a href="http://www.impactlab.net/category/mobile-technology/" title="View all posts filed under mobile technology">mobile technology</a>
</li>
	<li class="cat-item cat-item-2282"><a href="http://www.impactlab.net/category/money-talk/" title="View all posts filed under Money Talk">Money Talk</a>
</li>
	<li class="cat-item cat-item-34774"><a href="http://www.impactlab.net/category/movies-2/" title="View all posts filed under Movies">Movies</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.impactlab.net/category/music/" title="View all posts filed under Music">Music</a>
</li>
	<li class="cat-item cat-item-509"><a href="http://www.impactlab.net/category/nanotechnology/" title="View all posts filed under Nanotechnology">Nanotechnology</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://www.impactlab.net/category/nasa/" title="View all posts filed under NASA">NASA</a>
</li>
	<li class="cat-item cat-item-20318"><a href="http://www.impactlab.net/category/netflix/" title="View all posts filed under Netflix">Netflix</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.impactlab.net/category/new-discoveries/" title="View all posts filed under New Discoveries">New Discoveries</a>
</li>
	<li class="cat-item cat-item-12445"><a href="http://www.impactlab.net/category/new-inventions/" title="View all posts filed under New Inventions">New Inventions</a>
</li>
	<li class="cat-item cat-item-5158"><a href="http://www.impactlab.net/category/new-technology/" title="View all posts filed under new technology">new technology</a>
</li>
	<li class="cat-item cat-item-230"><a href="http://www.impactlab.net/category/new-viewpoints/" title="View all posts filed under New Viewpoints">New Viewpoints</a>
</li>
	<li class="cat-item cat-item-34822"><a href="http://www.impactlab.net/category/parenting-2/" title="View all posts filed under Parenting">Parenting</a>
</li>
	<li class="cat-item cat-item-34705"><a href="http://www.impactlab.net/category/patents-2/" title="View all posts filed under Patents">Patents</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.impactlab.net/category/people-making-a-difference/" title="View all posts filed under People Making a Difference">People Making a Difference</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.impactlab.net/category/photo-perspectives/" title="View all posts filed under Photo Perspectives">Photo Perspectives</a>
</li>
	<li class="cat-item cat-item-15509"><a href="http://www.impactlab.net/category/plant-life/" title="View all posts filed under Plant Life">Plant Life</a>
</li>
	<li class="cat-item cat-item-2862"><a href="http://www.impactlab.net/category/privacy/" title="View all posts filed under privacy">privacy</a>
</li>
	<li class="cat-item cat-item-34816"><a href="http://www.impactlab.net/category/programming-2/" title="View all posts filed under Programming">Programming</a>
</li>
	<li class="cat-item cat-item-34768"><a href="http://www.impactlab.net/category/quantum-computing-2/" title="View all posts filed under quantum computing">quantum computing</a>
</li>
	<li class="cat-item cat-item-7502"><a href="http://www.impactlab.net/category/drones/racing/" title="View all posts filed under Racing">Racing</a>
</li>
	<li class="cat-item cat-item-2208"><a href="http://www.impactlab.net/category/record-breaker/" title="View all posts filed under Record Breaker">Record Breaker</a>
</li>
	<li class="cat-item cat-item-1730"><a href="http://www.impactlab.net/category/recycling/" title="View all posts filed under Recycling">Recycling</a>
</li>
	<li class="cat-item cat-item-1147"><a href="http://www.impactlab.net/category/report/" title="View all posts filed under Report">Report</a>
</li>
	<li class="cat-item cat-item-33807"><a href="http://www.impactlab.net/category/robotics-2/" title="View all posts filed under Robotics">Robotics</a>
</li>
	<li class="cat-item cat-item-1255"><a href="http://www.impactlab.net/category/robots/" title="View all posts filed under Robots">Robots</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.impactlab.net/category/science-technology-news/" title="View all posts filed under Science &amp; Technology News">Science &amp; Technology News</a>
</li>
	<li class="cat-item cat-item-33908"><a href="http://www.impactlab.net/category/science-fiction-2/" title="View all posts filed under Science Fiction">Science Fiction</a>
</li>
	<li class="cat-item cat-item-17630"><a href="http://www.impactlab.net/category/sealife/" title="View all posts filed under Sealife">Sealife</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.impactlab.net/category/security/" title="View all posts filed under security">security</a>
</li>
	<li class="cat-item cat-item-34078"><a href="http://www.impactlab.net/category/self-driving-cars-2/" title="View all posts filed under Self-driving Cars">Self-driving Cars</a>
</li>
	<li class="cat-item cat-item-781"><a href="http://www.impactlab.net/category/shopping/" title="View all posts filed under Shopping">Shopping</a>
</li>
	<li class="cat-item cat-item-3640"><a href="http://www.impactlab.net/category/social-media/" title="View all posts filed under Social Media">Social Media</a>
</li>
	<li class="cat-item cat-item-34817"><a href="http://www.impactlab.net/category/software-development-2/" title="View all posts filed under Software Development">Software Development</a>
</li>
	<li class="cat-item cat-item-3334"><a href="http://www.impactlab.net/category/solar-energy/" title="View all posts filed under Solar Energy">Solar Energy</a>
</li>
	<li class="cat-item cat-item-3108"><a href="http://www.impactlab.net/category/solar-power/" title="View all posts filed under Solar Power">Solar Power</a>
</li>
	<li class="cat-item cat-item-492"><a href="http://www.impactlab.net/category/space/" title="View all posts filed under Space">Space</a>
</li>
	<li class="cat-item cat-item-34805"><a href="http://www.impactlab.net/category/space-flight-2/" title="View all posts filed under Space Flight">Space Flight</a>
</li>
	<li class="cat-item cat-item-22382"><a href="http://www.impactlab.net/category/spacex/" title="View all posts filed under SpaceX">SpaceX</a>
</li>
	<li class="cat-item cat-item-14029"><a href="http://www.impactlab.net/category/spirituality/" title="View all posts filed under Spirituality">Spirituality</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.impactlab.net/category/sports/" title="View all posts filed under sports">sports</a>
</li>
	<li class="cat-item cat-item-2501"><a href="http://www.impactlab.net/category/star-trek/" title="View all posts filed under Star Trek">Star Trek</a>
</li>
	<li class="cat-item cat-item-407"><a href="http://www.impactlab.net/category/star-wars/" title="View all posts filed under Star Wars">Star Wars</a>
</li>
	<li class="cat-item cat-item-33861"><a href="http://www.impactlab.net/category/startup-2/" title="View all posts filed under Startup">Startup</a>
</li>
	<li class="cat-item cat-item-35207"><a href="http://www.impactlab.net/category/stem-cells-2/" title="View all posts filed under Stem cells">Stem cells</a>
</li>
	<li class="cat-item cat-item-34788"><a href="http://www.impactlab.net/category/subliminal-messages/" title="View all posts filed under subliminal messages">subliminal messages</a>
</li>
	<li class="cat-item cat-item-33834"><a href="http://www.impactlab.net/category/technological-unemployment/" title="View all posts filed under Technological Unemployment">Technological Unemployment</a>
</li>
	<li class="cat-item cat-item-34770"><a href="http://www.impactlab.net/category/terrorism-2/" title="View all posts filed under Terrorism">Terrorism</a>
</li>
	<li class="cat-item cat-item-34777"><a href="http://www.impactlab.net/category/tesla-2/" title="View all posts filed under Tesla">Tesla</a>
</li>
	<li class="cat-item cat-item-34819"><a href="http://www.impactlab.net/category/textiles-2/" title="View all posts filed under Textiles">Textiles</a>
</li>
	<li class="cat-item cat-item-34062"><a href="http://www.impactlab.net/category/tiny-house/" title="View all posts filed under Tiny House">Tiny House</a>
</li>
	<li class="cat-item cat-item-15006"><a href="http://www.impactlab.net/category/tom-frey/" title="View all posts filed under Tom Frey">Tom Frey</a>
</li>
	<li class="cat-item cat-item-456"><a href="http://www.impactlab.net/category/top-10/" title="View all posts filed under top 10">top 10</a>
</li>
	<li class="cat-item cat-item-34823"><a href="http://www.impactlab.net/category/tourism-2/" title="View all posts filed under Tourism">Tourism</a>
</li>
	<li class="cat-item cat-item-33862"><a href="http://www.impactlab.net/category/transportation-2/" title="View all posts filed under Transportation">Transportation</a>
</li>
	<li class="cat-item cat-item-34176"><a href="http://www.impactlab.net/category/travel-2/" title="View all posts filed under Travel">Travel</a>
</li>
	<li class="cat-item cat-item-147"><a href="http://www.impactlab.net/category/twitter/" title="View all posts filed under Twitter">Twitter</a>
</li>
	<li class="cat-item cat-item-5642"><a href="http://www.impactlab.net/category/uber/" title="View all posts filed under Uber">Uber</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.impactlab.net/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-34811"><a href="http://www.impactlab.net/category/united-parcel-service/" title="View all posts filed under United Parcel Service">United Parcel Service</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.impactlab.net/category/upcoming-events/" title="View all posts filed under Upcoming Events">Upcoming Events</a>
</li>
	<li class="cat-item cat-item-13727"><a href="http://www.impactlab.net/category/ups/" title="View all posts filed under UPS">UPS</a>
</li>
	<li class="cat-item cat-item-3861"><a href="http://www.impactlab.net/category/venture-capital/" title="View all posts filed under Venture Capital">Venture Capital</a>
</li>
	<li class="cat-item cat-item-34776"><a href="http://www.impactlab.net/category/video-2/" title="View all posts filed under Video">Video</a>
</li>
	<li class="cat-item cat-item-4019"><a href="http://www.impactlab.net/category/video-games/" title="View all posts filed under Video Games">Video Games</a>
</li>
	<li class="cat-item cat-item-33900"><a href="http://www.impactlab.net/category/virtual-reality-2/" title="View all posts filed under Virtual Reality">Virtual Reality</a>
</li>
	<li class="cat-item cat-item-34810"><a href="http://www.impactlab.net/category/volvo-2/" title="View all posts filed under Volvo">Volvo</a>
</li>
	<li class="cat-item cat-item-13707"><a href="http://www.impactlab.net/category/vr/" title="View all posts filed under VR">VR</a>
</li>
	<li class="cat-item cat-item-795"><a href="http://www.impactlab.net/category/weapons/" title="View all posts filed under Weapons">Weapons</a>
</li>
	<li class="cat-item cat-item-34565"><a href="http://www.impactlab.net/category/wearables-2/" title="View all posts filed under Wearables">Wearables</a>
</li>
	<li class="cat-item cat-item-3179"><a href="http://www.impactlab.net/category/weather/" title="View all posts filed under Weather">Weather</a>
</li>
	<li class="cat-item cat-item-1442"><a href="http://www.impactlab.net/category/wi-fi/" title="View all posts filed under Wi-Fi">Wi-Fi</a>
</li>
	<li class="cat-item cat-item-17926"><a href="http://www.impactlab.net/category/wind-power/" title="View all posts filed under Wind Power">Wind Power</a>
</li>
	<li class="cat-item cat-item-34767"><a href="http://www.impactlab.net/category/women-2/" title="View all posts filed under women">women</a>
</li>
	<li class="cat-item cat-item-34815"><a href="http://www.impactlab.net/category/youtube-2/" title="View all posts filed under YouTube">YouTube</a>
</li>
		</ul>
</li>
</ul>
</div>
</div>

</div>
</div><!--close left-->

<div id="footer">
<a href="http://www.impactlab.net">Impact Lab</a> is proudly powered by <a href="http://wordpress.org/">WordPress</a> &#8226; <a href="http://www.impactlab.net/feed/">Entries (RSS)</a> and <a href="http://www.impactlab.net/comments/feed/">Comments (RSS)</a>. &#8226;  <a href="http://blogdesignsolutions.com">xMark Theme</a> by: <a href="http://justagirlintheworld.com">Lisa Sabin-Wilson</a>

</div>
</div>
<!-- Info Links -->
<script type="text/javascript">
    var infolink_pid = 16079;
    var infolink_wsid = 1;
</script>
<!-- <script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script> -->
<!-- Info Links -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-380995-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>


		<!-- Advertising Manager v3.4.8 (0.557 seconds.) -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.8'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=3.8'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.impactlab.net\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.impactlab.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>

</body>

</html>
<!-- Dynamic page generated in 0.562 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-17 04:42:31 -->

<!-- super cache -->